Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.



  • Contenuti simili

    • Da Andrea Alfawise U30
      Ciao a tutti,
      ultimamente ho riscontrato problemi a stampare.
      Quando importo il file .stl in Cura lo posiziono sempre al centro, nelle impostazioni l'origine macchina è al centro del piatto, e il programma crea il Gcode senza problemi.
      Quando carico il file sulla stampante procede correttamente all'azzeramento dei tre assi e al riscaldamento del piatto e del estrusore.
      Successivamente non inizia a creare il Brim al centro, ma l'estrusore si posiziona lungo il bordo sx (dove fa l'azzeramento iniziale) e si alza sul asse Z di una quota "+z" e inizia ad estrudere nel vuoto.
      Se carico un file creato precedentemente(inizio agosto), la stampa inizia regolarmente partendo dal centro e iniziando a stampare prima il BRIM e poi il modello.
      Non mi rimane che pensare che sia cambiato qualche parametro in Cura, e quindi il file Gcode creato sia in realizzabile altrimenti non riuscirei a replicare le stampe con vecchi Gcode.
      A qualcuno è già successo?
      Ho una sfilza di modelli da stampare in questo periodo post estate e adesso sono a piedi 😞
      Thanks
    • Da Davide Vignati
      Salve, io utilizzo una macchina Anycubic i3 mega S, e come slicer cura. 
      Qualcuno puo dirmi come poter salvare nel gcode una procedura che mi permette di stampare, finito un pezzo, subito un altro? Ovviamente tenendo le dovute distanze per non intersecare le une con le altre.
    • Da AlexPA
      Adesso che ho estrusore e staffa in alluminio, qualcuno sa come agganciare il tutto al carrello asse X?
      Non riesco a trovare nessuna corrispondenza tra i fori del carrello e della staffa in alluminio, inoltre tra la staffa e la possibile parte di aggancio dell'E3D V6 c'è almeno 1mm di gioco. 


    • Da I3D&MLab
      Salve a tutti sono Angelo e avrei qualche domanda relativa a Cura. ho provato a cercare nell'elenco del software il mio modello ma purtroppo non c'è quindi mi pare di capire dovrei scegliere quello custom. dove potrei trovare i valori da inserire nel form?
       
      Edit
      riporto in questo primo post qualche screebshot della configurazione che ho impostato e testato con successo.
       
      RepetierHost v2.1.3 Cura Engine
      Fonzy ha creato un profilo specifico per Cura Engine della X5S per stampa del PLA
      profilo tronxy Fonzy.rcp
      in RepetierHost basta scegliere come slicer CuraEngine e importare il profilo
       
      Ultimaker Cura 4.0.0
      una volta ggiunta un nuova stampante Custom e rinominata Tronxy X5S si procede impostando gli offset in Printer Settings. In printhead Settings ho messo 0 perchè non mi interessa l'ingombro della testa di stampa andando a stampare i componenti sul piano tutti in parallelo.

      si deve poi inserire lo start g-code che dirà alla stampante come muovere l'estrusore e prepararsi per il riscaldamento dell'hotend e dell'heatedbed
      Start G-code
      M92 X81.21 Y80.4 E93.70
      G28
      G1 Z15 F100
      M107
      G90
      M82
      M190 S50
      M104 T0 S210
      G92 E0
      M109 T0 S210
      End G-code
      M107
      G91
      G1 Z60 F100
      T0
      G1 E-1
      M104 T0 S0
      G90
      G92 E0
      M140 S0
      M84
      questi invece i setting per l'estrusore

       
       
       
      appena finisco i test posto gli screenshot anche dei vari parametri di stampa
       
    • Da AlexPA
      E' da diversi giorni che non riesco a stampare nemmeno un cubo di prova, perché fin dai primi layer, il filamento non viene estruso, e succede sia quando provo a stampare dal computer tramite USB sia quando provo direttamente dalla SD, sia con PETG che con PLA+, variando diverse temperature di bed ed estrusore.
      Ho anche provato a dare un pre riscaldamento e ho notato che il filamento inizia ad uscire, dopodichè devo io spingerlo a mano, altrimenti sembra che il trascinamento si blocchi all'interno.
      Ho aperto il blocco estrusore in acrilico (non ancora la gola nè l'hotend), guardando se ci fossero problemi con la ruota dentata di trascinamento.
      Cosa suggerite? Nel frattempo ho già ordinato alcune cose su Amazon (barre trapezie, blocco estrusore in alluminio, blocco estrusore-hotend-cartuccia riscaldante) perché sinceramente con questa attuale configurazione della stampante mi sto rompendo le scatole! 
       
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.