Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

BMaker

Regolazione flusso di stampa: GCode scaricabile

Recommended Posts

Ciao community!

A questo link segnalo la Guida alla Calibrazione del Flusso di Stampa.

Allegato a questo post trovate un GCode, utile per impostare correttamente il flusso di stampa delle vostre macchine. Potete scaricarlo e utilizzarlo liberamente.

Buon weekend 😉

100mm extrusion.gcode

Modificato da BMaker
testo aggiornato con link a guida

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da Fulvio
      Ciao a tutti,
      da stamattina sto diventando pazzo per stampare un componente con la Next Generation che ho in dotazione. 
      Eseguito il processo di slicer con CURA, ho caricato il GCode in macchina e lanciato la stampa: filo staccatissimo e molto sottile. Devo realizzare delle asole e nel primo layer erano triangoli.. D'oh.
      Ho fermato tutto e provato a calibrare il piano. Le righe stampate durante la prova sembravano belle schiacciate, forse anche troppo.. Allora ho smanettato un po' sulle viti (seguendo il tutorial della Sahrebot).
      Rilancio la stampa ed il risultato durante la stampa del primo layer è quello che ho fotografato.. 😞
      (Ho un po' mosso le viti durante le stampa per correre ai ripari, speriamo bene)
      Può essere dovuto alla calibrazione del piano?
      Alla poca lacca che ho messo per l'adesione?
      Ai parametri di stampa? (Estrusore 220° e piatto 50° iniziale, poi portato ad 88°)
       
      Ora sta stampando il secondo e pare che recuperi un po' i buchi del primo..
       
      Grazie millissime a tutti quelli che mi aiuteranno a capire.



    • Da Mirpanta
      Buonasera. 
      Ho acquistato una stampante Anycubic i3 Mega-s. Ho montato tutto ma ho dei problemi. Appena parte la stampa esce poco filamento e non si attacca alla base...come mai? 
    • Da AlexPA
      E' da diversi giorni che non riesco a stampare nemmeno un cubo di prova, perché fin dai primi layer, il filamento non viene estruso, e succede sia quando provo a stampare dal computer tramite USB sia quando provo direttamente dalla SD, sia con PETG che con PLA+, variando diverse temperature di bed ed estrusore.
      Ho anche provato a dare un pre riscaldamento e ho notato che il filamento inizia ad uscire, dopodichè devo io spingerlo a mano, altrimenti sembra che il trascinamento si blocchi all'interno.
      Ho aperto il blocco estrusore in acrilico (non ancora la gola nè l'hotend), guardando se ci fossero problemi con la ruota dentata di trascinamento.
      Cosa suggerite? Nel frattempo ho già ordinato alcune cose su Amazon (barre trapezie, blocco estrusore in alluminio, blocco estrusore-hotend-cartuccia riscaldante) perché sinceramente con questa attuale configurazione della stampante mi sto rompendo le scatole! 
       
    • Da TaDDragonZ
      Buongiorno a tutti,
      mi presento, sono Davide e ho da qualche mese iniziato a lavorare con le stampanti 3d. Fra le varie stampanti che ho in uso c'è anche una Sharebot NG a doppio estrusore. La macchina non è nuovissima e ha stampato per parecchie ore. Chi la utilizzava prima di me aveva fatto qualche piccola modifica come i fan duct e un supporto per i filiche si appoggiano sulle cinghie Y.
      La stampante non stampava un gran che bene sopratutto a doppia estrusione. Pazientemente ho cercato di ripristinare la macchina alla configurazione originale e dopo svariate prove stampa molto meglio, ma non ancora a livelli accettabili, sopratutto in doppia estrusione.
      Uno dei problemi che ho riscontrato all'inizio era che i cerchi venivano stampati in maniera ovale. Anche calibrando da gcode X e Y non riuscivo ad ottenere un cerchio soddisfacente. Cercando di tensionare le cinghie ho visto che erano molto tese, forse troppo e dopo averle allentate e ricalibrato sono riuscito ad ottenere un cerchio praticamente perfetto. Purtroppo però ogni tanto noto che si ripresenta il problema e i cerchi vengono con un piccolo scalino. Per caso è possibile che gli stepper siano usurati? Ho notato che sopratutto lo stepper che muove l'asse X è caldissimo (scotta proprio) è normale? 
      Un altro problema è che c'è parecchia vibrazione sulla stampa sull'asse Z, nel senso che stampando anche un cubetto si vedono molto i layer e gli spigoli risultano molto sporchi.
      Uso soltanto PLA a 215 gradi. Gli ugelli sono tutti puliti. Li cambio molto spesso e li pulisco da solo regolarmente.
      Come slicer uso Simplify3D e mi trovo davvero molto bene.
      Scusate se mi sono dilungato molto ma ci tengo molto a ripristinare correttamente la macchina e farla stampare il più possibilmente bene.
      Allego delle foto per cercare di spiegare il problema
       
      Grazie in anticipo!
       


    • Da Alep
      In questi giorni ho messo a punto una piccola modifica allo start del G-Code. Qui riporto lo start che utilizzo io per Cura ma la stessa cosa si può fare con qualsiasi slicer
      Semplicemente non aspetto che il piatto arrivi in temperatura per riscaldare l'estrusore ma inizio a riscaldare l'estrusore quando il piatto si avvicina alla temperatura desiderata (per me 5 gradi prima)
      Questo è il mio G.Code di start completo e le righe in grassetto sono quelle interessate alla modifica
      ; Default start code
      G28 ; Home extruder
      G1 Z15 F{Z_TRAVEL_SPEED}
      M107 ; Turn off fan
      G90 ; Absolute positioning
      M82 ; Extruder in absolute mode
      {IF_BED}M190 S{BED-5}; scalda il piatto fino a 5 gradi dall'obiettivo
      M104 S{TEMP0-40}; scalda l'estrusore fino a 40 gradi in meno dell'obiettivo
      {IF_BED}M190 S{BED}; scalda il patto quanto desiderato
      ; Activate all used extruder
      {IF_EXT0}M104 T0 S{TEMP0}
      G92 E0 ; Reset extruder position
      ; Wait for all used extruders to reach temperature
      {IF_EXT0}M109 T0 S{TEMP0}
      e questo è come viene interpretato nel G-Code (le mie temperature di lavoro sono 85 per il piatto e 245 per l'estrusore
      ;Generated with Cura_SteamEngine 15.01
      ; Default start code
      G28 ; Home extruder
      G1 Z15 F100
      M107 ; Turn off fan
      G90 ; Absolute positioning
      M82 ; Extruder in absolute mode
      M190 S80; scalda il piatto fino a 5 gradi dall'obiettivo
      M104 S205;scalda l'estrusore fino a 40 gradi in meno dell'obiettivo
      M190 S85
      ; Activate all used extruder
      M104 T0 S245
      G92 E0 ; Reset extruder position
      ; Wait for all used extruders to reach temperature
      M109 T0 S2450
       
      Di conseguenza risparmio il tempo che necessita per portare l'estrusore dai 25 gradi ambiente ai 205 gradi.
      L'esempio non ha bisogno di spiegazioni ed ognuno può impostare le temperature che preferisce
       
       
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.