Vai al contenuto
SI-DESIGN
  • Iscriviti al forum

    Iscriviti al forum per restare aggiornato sulle ultime novità e poter usufruire di maggiori contenuti

Recommended Posts

Ciao a tutti,

ieri ho sostituito l ugello di serie della mia Anet A8 in quanto ormai dava problemi, ho comprato questi ugelli

https://www.amazon.it/PChero-Ugello-Estrusore-Stampante-Makerbot/dp/B06W5C9CGS/ref=sr_1_3?ie=UTF8&qid=1533820085&sr=8-3&keywords=ugelli+0.4

Una volta montato sono sorti alcuni problemi.

Il primo è che la temperatura dell estrusore non è più costante, la mia è settata a 190° ma il display continua a segnare una range che va da 170 a 178°, i 190 li raggiunge solo in fase di pre-riscaldo. Nonostante non sia segnata la temperatura effettiva la stampante estrude bene e i bordi sono regolari, allego una foto dove si vede il cavetto bianco inserito in un foro a fianco alla bobina che scalda, penso sia quello a segnare la temperatura.

Altra cosa ben più grave è stata nel stampare il cubetto di prova di lato 20.

X e Y sono più o meno corretti, variano di 1 decimo ma per quanto riguarda l asse Z stampa 15.

Può darsi che il problema sia causato dal fatto che la punta dell ugello è più lunga rispetto a quella di serie? cosa posso fare per sistemarlo ?

 

Grazie

photo_2018-08-09_15-04-06.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si avevo già visto questo video il problema è che non ho ancora installato marlin e con repetier host non mi fa collegare per vedere gli steps/mm. Sai se si possono vedere anche con il firmware di base della A8 sul display? in caso installerò marlin prossimamente 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 9/8/2018 at 15:16, Liuk_17 dice:

Ciao a tutti,

ieri ho sostituito l ugello di serie della mia Anet A8 in quanto ormai dava problemi, ho comprato questi ugelli

https://www.amazon.it/PChero-Ugello-Estrusore-Stampante-Makerbot/dp/B06W5C9CGS/ref=sr_1_3?ie=UTF8&qid=1533820085&sr=8-3&keywords=ugelli+0.4

Una volta montato sono sorti alcuni problemi.

Il primo è che la temperatura dell estrusore non è più costante, la mia è settata a 190° ma il display continua a segnare una range che va da 170 a 178°, i 190 li raggiunge solo in fase di pre-riscaldo. Nonostante non sia segnata la temperatura effettiva la stampante estrude bene e i bordi sono regolari, allego una foto dove si vede il cavetto bianco inserito in un foro a fianco alla bobina che scalda, penso sia quello a segnare la temperatura.

Altra cosa ben più grave è stata nel stampare il cubetto di prova di lato 20.

X e Y sono più o meno corretti, variano di 1 decimo ma per quanto riguarda l asse Z stampa 15.

Può darsi che il problema sia causato dal fatto che la punta dell ugello è più lunga rispetto a quella di serie? cosa posso fare per sistemarlo ?

la temperatura non è costante xke il sensore di temperatura non è nella sua sede, e non è fissatophoto_2018-08-09_15-04-06.thumb.jpg.007d5977d2cf72cbd3091a6b6f4c0e5e.thumb.jpg.57c4121f384e685f17b1017d04deef3c.jpg

la capsula in vetro indicata dalla freccia rossa deve essere all'interno del foro verde e deve essere bloccato in posizione con qualcosa, credo che prima ci fosse del nastro.

 

Può darsi che il problema sia causato dal fatto che la punta dell ugello è più lunga rispetto a quella di serie? cosa posso fare per sistemarlo ?

certo che si, se prima il layer "zero" era ad altezza 'X' adesso si trova all'altezza X - Le

dove (Le) è la differenza di lunghezza tra il vecchio estrusore e quello nuovo.

la soluzione è: alzare l'altezza del primo layer, ma questo comporta una altezza in Z sbalalta (di pochi decimi o addirittura mm)

abbassare l'end stop di Z di distanza Le(come sopra), questa è la cosa migliore da fare, basta agire sulla vite che schiaccia end-stop di Z o inserire un piccolo offset di plastica in modo che venga schiacciato un pelo prima.

non ho capito cosa c'entrano gli setp\mm in questa storia....

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 ore fa, FoNzY dice:

non ho capito cosa c'entrano gli setp\mm in questa storia...

 

8 ore fa, Liuk_17 dice:

Altra cosa ben più grave è stata nel stampare il cubetto di prova di lato 20.

X e Y sono più o meno corretti, variano di 1 decimo ma per quanto riguarda l asse Z stampa 15.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

Arianeplast


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.