Vai al contenuto
SI-DESIGN
  • Iscriviti al forum

    Iscriviti al forum per restare aggiornato sulle ultime novità e poter usufruire di maggiori contenuti

Recommended Posts

Salve a tutti, 

ecco il mio diario delle delusioni.

Accennate tre stampe del provino per la calibrazione.

Impostati step/mm = 400 per asse Z (barre trapeizoidali)

Materiale stampa: PLA (piccola bobina contenuta nella confezione di montaggio della Geeetech I3 Wood)

Sembra ci sia anche slittamento evidente lungo asse X. Stirato la cinghia e controllato viti.

:(

20180708_092913.jpg

20180708_091650.jpg

20180708_092519.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, Gigi dice:

regola bene Z, sembri distante dal piano

temperatura e velocità?

Z regolato da firmware (400 step/mm). Calibrazione livellamento piatto con foglio di carta.

T estrusione 205°C t piano 60 °C

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

abbassa la temperatura del piatto a 30

cosa metti sul vetro? lacca?

appena riesci stampa il convogliatore aria x il pla

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 ore fa, Gigi dice:

abbassa la temperatura del piatto a 30

cosa metti sul vetro? lacca?

appena riesci stampa il convogliatore aria x il pla

Ciao Gigi,

grazie della risposta.

Sul piatto non sto mettendo niente per ora.

Ho tesato la cinghia.

Non riesco a far scendere la temperatura del piatto. La imposto come da figura, ma comunque su LCD continua a salire fino a 65°.

Ora in avvio della stampa si sente il motore X che fa un rumore e scorre a vuoto e la stampa si posiziona sempre più a sinistra. Inizia al centro e si sposta anche di qualche centimetro dopo qualche layer.

 

piatto_40.PNG

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

metti la lacca sul piano.

metti un video se puoi

quando puoi cambia il gruppo di trascinamento con uno in metallo

la velocità metti 50

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per ora non ho lacca. La comprerò presto.

Con la velocità bassa va meglio, ma ogni tanto scarrella verso sinistra senza senso anche di qualche centimetro dopo pochi layer stampati.

Nella prossima metto anche un video.

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Danielai dice:

Non riesco a far scendere la temperatura del piatto. La imposto come da figura, ma comunque su LCD continua a salire fino a 65°.

Quelli della figura sono i parametri che usa repetier nel controllo manuale e non quelli di stampa. Se nello slicer hai lasciato 65°C, quando stampi usa questa temperatura.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

quello che hai postato adesso è il posto giusto, però dopo stai attento perchè mi sembra che usi slic3r dentro repetier, in questo caso slic3r salva i parametri in un "profilo" e quindi devi verificare di aver selezionato quel profilo in repetier in questa schermata:
image.thumb.png.63cca190b3d34ec6a5f17cc129d565da.png

 

se posso permettermi. se stai usando repetier, usa cura come engine, è più integrato e qundi più semplice secondo me...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao Marcott,

grazie per l'aiuto.

Sì, è vero, uso Slic3r da Repetier, ma non riesco a far memorizzare il dato. 

Anche su Cura Engine ho problemi. Non trovo la scheda dove inserire i parametri.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

 Continua ad esserci uno scarrellamento sembrerebbe lungo l'asse X e Y (infatti non si posiziona al centro del piatto) e l'estrusione viene male. Rifatta anche calibrazione del piatto. L'impressione è che man mano che sale anche l'asse Z sia scalibrato e sale più di quanto sarebbe richiesto.

Ultima stampa fatta con Cura Engine come da consiglio di Marcott.

Help me, help me.

image.png.2128b12ed599faa057a75c6e4dedec65.png

20180709_183114.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prima di stampare prova a muovere gli assi da repetier (dopo aver fatto l'home). Così vedi se si muovono del giusto valore, in particolare z. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
13 ore fa, Danielai dice:

Ciao Marcott,

grazie per l'aiuto.

Sì, è vero, uso Slic3r da Repetier, ma non riesco a far memorizzare il dato. 

Anche su Cura Engine ho problemi. Non trovo la scheda dove inserire i parametri.

in che senso ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve, grazie a tutti quelli che mi stanno dando una mano. L'approccio alla stampa 3D non é per niente facile devo dire. Ho scelto la stampante da montare per imparare bene le basi (non per il risparmio), ma non é semplice.

@Marcottt: problema risolto, ora anche da Cura riesco ad impostare le temperature.

Dopo varie prove, ieri sera sono riuscito ad ottenere un inizio stampa molto ben fatto, con le linee belle dritte.

I problemi eramo dovuti ad un non corretto serraggio dell'incastro della cinghia dell'asse y (quello dove si incastra la cinghia - il supporto "dondolava"). Ho anche provveduto a tesare la stessa cinghia dell'asse y agendo sulle viti e sui bulloni.

Fatta una prova, linee molto dritte, anche se dopo qualche layer avviene scarrellamento (l'asse y si sposta indietro ogni 4-5 layer) con un rumore di scorrimento anomalo del motore coinvolto.

E ciò che é peggio: visto il risultato ho rilanciato la stampa per fare video da postare qui, ma il motore sinistro dell'asse z, in salita, fa molto rumore e non riesce  a sollevare il carrello 😞

Però ho capito che tutta la questione é di tipo meccanico. Ricontrollerò tutto per bene.

Grazie ancora, e scusate per la lunghezza del post, ma l'ho fatto anche pensando ai novizi come me.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sembrerebbe che abbia stretto troppo le viti del carrello dell'asse Y e questo abbia creato delle distorsioni che ingrippano il motore sinistro dell'asse Z. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Diario di bordo

Problema asse Z risolto. 

Il motore sinistro si ingrippava perché il supporto in alto della vite trapeizoidale (vedi foto 1) tirava. Ho mollato le due viti e allargato il foro in alto per sistemare la questione.

Però continua lo scarrellamento (vedasi fig. allegata) e non ne capisco il motivo.

 

20180712_185733.jpg

fig_1.jpg.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La barra trapezia,se messa sul giunto elastico fino a battuta prima di metterla sul motore, fa si che non arrivi così in alto. In questo modo il foro non bisogna allargarlo.


Inviato dal mio iPhone utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quello che sta tra il motore e la barra


Inviato dal mio iPhone utilizzando Tapatalk

675f83564f61fec2472e22e078dd3a39.jpg


Inviato dal mio iPhone utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Piccoli miglioramenti in questi giorni.

Ho rallentato il movimento del motore e ora lo scarrellamento é (quasi) sotto controllo.

Anche l'estrusione procede bene, dopo vari tac tac.

Rimane uno scarrellamento minimo lungo x che per ora non riesco ancora a risolvere.

20180715_112550.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazi Gigi. Ricontrollata la cinghia, mi sembra ben tesa e non esageratamente. Purtroppo il problema si ripresenta lo stesso e non so perché. A volte solo qualche layer, a volte su molti più layer.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

Arianeplast


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.