Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Ho una stampante 3dRag a cui non ho apportato nessuna modifica se non usare un alimentatore da banco al posto di quello originale poiché si è rotto.

Ho fatto diverse stampe con successo ma nell'ultima si blocca dopo pochi layer e dal log si vede che la stampante si resetta per un brown out. Cercando su internet sembra che sia dovuto ad un calo di tensione di alimentazione. L'alimentatore ha sufficiente potenza in quanto eroga 15V e max 10A, la stampante non ne consuma mai più di 5A da quello che ho visto.

Questo è il log completo

13:28:59.622 : Stampa layer 18 of 440

13:29:29.526 : Printer reset detected - initalizing

13:29:29.542 : start

13:29:29.542 : echo: Brown out Reset

13:29:29.542 : Marlin 1.0.0

13:29:29.542 : echo: Last Updated: Sep 10 2013 08:48:07 | Author: (none, default config)

13:29:29.542 : Compiled: Sep 10 2013

13:29:29.558 : echo: Free Memory: 4048  PlannerBufferBytes: 1232

13:29:29.558 : echo:Hardcoded Default Settings Loaded

13:29:29.558 : echo:Steps per unit:

13:29:29.558 : echo:  M92 X64.25 Y64.25 Z2560.00 E600.00

13:29:29.558 : echo:Maximum feedrates (mm/s):

13:29:29.558 : echo:  M203 X500.00 Y500.00 Z50.00 E25.00

13:29:29.558 : echo:Maximum Acceleration (mm/s2):

13:29:29.558 : echo:  M201 X9000 Y9000 Z100 E10000

13:29:29.558 : echo:Acceleration: S=acceleration, T=retract acceleration

13:29:29.558 : echo:  M204 S1000.00 T1000.00

13:29:29.558 : echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s),  Z=maximum Z jerk (mm/s),  E=maximum E jerk (mm/s)

13:29:29.558 : echo:  M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00

13:29:29.558 : echo:Home offset (mm):

13:29:29.558 : echo:  M206 X0.00 Y0.00 Z0.00

13:29:29.558 : echo:PID settings:

13:29:29.558 : echo:   M301 P63.00 I2.25 D440.00

13:29:31.948 : echo:SD init fail

13:29:31.995 : FIRMWARE_NAME:Marlin V1; Sprinter/grbl mashup for gen6 FIRMWARE_URL:http://3dprint.elettronicain.it/ PROTOCOL_VERSION:1.0 MACHINE_TYPE:3Drag EXTRUDER_COUNT:1

13:29:31.995 : X:0.00Y:0.00Z:0.00E:0.00 Count X: 0.00Y:0.00Z:0.00

13:29:32.011 : echo:Active Extruder: 0

13:29:32.011 : Begin file list

13:29:32.011 : End file list

13:29:32.011 : echo:Active Extruder: 0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il tuo problema é riferito alla scheda elettronica. Lo stabilizzatore che fornisce i +5v alla cpu fa le bizze. 

Attento a che alimentatore usi, se la tensione generata è "sporca" potrebbe creare problemi allo stabilizzatore. 

Non conosco la tua scheda in specifico, ma sono più o meno tutte uguali.... 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se lo stai utilizzando a 15 volt il problema potrebbe essere un surriscaldamento dello stabilizzatore della scheda che essendo protetto sia contro i sovraccarichi di corrente che dalle sovratemperature potrebbe andare in protezione e quindi disattivarsi per qualche secondo.

In genere è meglio non andare mai oltre i 13.8 volt per non sforzare gli stabilizzatori. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allora rispondo ad entrambi.

sto utilizzando un alimentatore da banco regolabile (i soliti che si trovano nei laboratori di elettronica) quindi credo generi una tensione abbastanza pulita.

Sto usando 15v perchè l'alimentatore originale era da 15v, quindi penso che il circuito sia stato progettato per essere alimentato con 15v.

In ogni caso farò una prova con 13.8v.

Può essere che il problema sia dovuto al modello 3d che sto provando a stampare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Okay abbassando la tensione di alimentazione a 13.8v ha stampato tutto fino alla fine.

Tuttavia non capisco, in tutti i manuale dicono di assicurarsi che la tensione di alimentazione sia 15v. Come mai ? va bene così?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da darkakushi
      Salve a tutti,
      ho acquistato ormai qualche anno fa la 3dRAG.
      Non ho fatto moltissime stampe in questi anni ma non mi ha mai dato grossi problemi.
      Dopo una stampa ieri, stamattina ho trovato che al collegamento col pc non si collegava, e soprattutto il tasto reset non funziona più o almeno ho notato che non succede più nulla alla pressione.
      vedo i due led quello verde e quello rosso (arancio) sempre accesi. Ho tentato anche di usare arduino per resettare bootloader o ricaricare il Merlin di base che aveva (e mai modificato).
      Ora la prima domanda è se qualcuno ha mai avuto questo problema e mi sa dare qualche consiglio su cosa fare per risolvere.
      La seconda è se volessi cambiare la scheda del controller, posso scegliere qualcosa di meno costoso di quella che viene fornita con la 3dRAG che costa circa 88 euro, per una combinazione meno costosa e comunque performante? su amazon ho trovato qualcosa ma non saprei come configurarla, o se potrebbe essere compatibile o meno con la dotazione della 3dRAG.
       
      Grazie
    • Da tom135
      Salve, 
      La mia stampante 3drag utilizzata col software cura ultimaker e motore di slicing cura ha il problema che al'inizio della stampa dopo aver riscaldato l'estrusore esso si abbassa per stampare il primo layer ma si abbassa troppo schiacciandosi contro il piano di stampa. Il risultato è che la plastica non riesce ad uscire e si intasa l'estrusore.
      Inoltre l'endstop è regolato correttamente e quando faccio l'home dell'asse z l'estrusore si ferma appena prima di toccare il piano.
      Ho controllato il gcode di inzio ma è apposto comunque lo posto.
      G28
      G1 Z15.0 F6000
      G92 E0
      G1 F200 E3
      G92 E0
      Uso ultimaker al posto di repetier perchè altrimenti se uso cura come motore di slicing si verifica il seguente problema https://photos.app.goo.gl/AdZVLZARNKrVKBGR9. 
       
    • Da tom135
      Salve,
      Ho un problema col motore di slicing.
      Se utilizzo Cura per lo slincing al momento della stampa si presenta il problema che potete vedere in questo video https://photos.app.goo.gl/AdZVLZARNKrVKBGR9 ovvero che il primo layer viene stampato a qualche cm di altezza dal piano anche se l'endstop è tarato bene.
      Ho scoperto che se cambio motore di slincing con slic3r il problema sparisce ma preferisco di gran lunga cura a slic3r in quanto la qualità di stampa era migliore prima. Sapete come risolvere questo problema di Cura?
       
    • Da tom135
      Salve,
      Quando mando in stampa alcuni modelli (ne ho provati diversi) la stampante inizia a stamparli con l'estrusore a qualche centimetro dal piatto di stampa rendendo impossibile depositare correttamente il primo layer.
      L'interruttore di fine corsa dell'asse z è impostato correttamente infatti ogni volta che schiaccio il pulsante della casetta su repetier l'estrusore scende e si ferma quando è praticamente a contatto col piano di stampa ma durante la stampa sembra che lo zero dell'asse z si sposti ogni volta più in alto! Come posso risolvere?
    • Da Eugenio
      Buona sera a tutti.

       

      Volevo chiedere un informazione se qualcuno mi può aiutare.

      Io ho una stampante 3DRAG da qualche mese e mi ha sempre stampato abbastanza bene, ora però, mi da un grosso problema di stampa e non riesco a capire da cosa dipende. Praticamente dopo un po di tempo che procede con una stampa si sfalsano i layer e il risultato finale è un pezzo pieno di scalini. Di seguito allego una foto per farvi capire meglio. 

       

       

       


  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.