Vai al contenuto
SI-DESIGN
  • Iscriviti al forum

    Iscriviti al forum per restare aggiornato sulle ultime novità e poter usufruire di maggiori contenuti

Ncf

Anycubic i3 mega - Asse X bloccato

Recommended Posts

Ciao a tutti da qualche giorno è arrivata la mia prima stampante una Anycubic i3 mega. Prime due stampe ok poi, il motorino di trascinamento filo non andava più. Ho scollegato gli spinotti e ricollegati ed è ripartita tutto ok. Oggi durante una stampa si è bloccato l’asse x. Resettato ma niente... provato a far muovere asse x dai tools della stampante ma non si muove nulla. Sembra che non gli arrivino più segnali di movimento.... 🤷🏼‍♂️ Come mi consigliate di procedere?

Modificato da BMaker
titolo generico

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per prima cosa puoi provare a scambiare i fili del motore dell'asse X con quelli di Y in modo da capire in un solo tentativo se il problema è il motore in se oppure il driver.

se il motore di X non dovesse muoversi nemmeno collegato ai cavi di Y probabilmente il motore è rovinato ma questa eventualita' è molto piu' rara delle altre.

se il motore di X collegato ai cavi di Y dovesse muoversi e il motore Y collegato ai cavi X non dovesse muoversi il problema potrebbe essere il driver o la scheda madre. a questo punto se possibile puoi smontare il driver ed ancora una volta invertirlo con un altro driver(collegando correttamente i cavi x\y) per capire se il problema è il driver o la mobo.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per ora risolto ho riprovato a staccare spinotti e reinserirli di nuovo ed è ripartita. Però non capisco quale può essere la causa di questi blocchi🤷🏼‍♂️ 

Grazie cmq del consiglio 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A volte si rompono le saldature dei connettori nella scheda elettronica, Lo stagno costa e i cinesi pensano bene che risparmiarlo sia una grande idea, Se ti ricapita il problema smonta la scheda e controlla le saldature dei connettori dei motori  e se le vedi rotte (ti metto alcune foto per capire come distinguere una saldatura rotta) prendi un saldatore un pò di stagno e rinfresca tutte le saldature di questi connettori.

Quella a pallina sono saldature fredde

images?q=tbn:ANd9GcSCv_K5w7D6BYLzhwqv0Bn

Saldature spaccate

images?q=tbn:ANd9GcS2x1q9uWedqce3Ci6Q2wn

non trovo foto di saldature povere di stagno ma lo vedi stagno ce ne è pochissimo ed in questi casi se si rompe si ha una frattura a cerchietto a meta raggio circa della saldatura, a vederlo sembra un leggero incavo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ancora stesso problema ... si blocca motore x ... poi lascio lì ... tolgo e rimetto spinotti e riparte 😱 secondo voi che può essere? Contatto che salta quando si scalda? Problemi col firmware? Driver?

Il 15/5/2018 at 21:48, Alep dice:

A volte si rompono le saldature dei connettori nella scheda elettronica, Lo stagno costa e i cinesi pensano bene che risparmiarlo sia una grande idea, Se ti ricapita il problema smonta la scheda e controlla le saldature dei connettori dei motori  e se le vedi rotte (ti metto alcune foto per capire come distinguere una saldatura rotta) prendi un saldatore un pò di stagno e rinfresca tutte le saldature di questi connettori.

Quella a pallina sono saldature fredde

images?q=tbn:ANd9GcSCv_K5w7D6BYLzhwqv0Bn

Saldature spaccate

images?q=tbn:ANd9GcS2x1q9uWedqce3Ci6Q2wn

non trovo foto di saldature povere di stagno ma lo vedi stagno ce ne è pochissimo ed in questi casi se si rompe si ha una frattura a cerchietto a meta raggio circa della saldatura, a vederlo sembra un legggero incavo

Ah ok, provo a guardare la scheda 👀 se ricapita ancora. Ora un paio di stampe le ha eseguite bene. Vediamo se tien botta ... grazie 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti ancora problemi con scioltina la stampantina ... ovvero sempre lo stesso problema. 

2/3 stampe le fa bene ma poi asse x si blocca e fa questo rumore allego il video 

Ho provato ad invertire gli switch x con y e a muovere gli assi e funzionano. 

Poi rimetto gli switch al loro posto e funziona per altre 2/3 stampe e poi si blocca ancora 😡

qualche idea ? 😥

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

Arianeplast


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.