Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Buongiorno a tutti, ho un problema con la mia Anet A8 e software repetier. Ho disegnato un esecuzione speciale di un modello che vorrei realizzare in 3d come modellino la maggior parte dei pezzi me la stampa tranquillamente senza problemi , la importo, la scalo nel formato che mi interessa (uso la scala 0.1) la sistemo sul piano e stampo . Ma con i disegni dei tubi ho dei seri problemi, li importo, li scalo se li lascio orizzonatali sul piano mi stampa una base e basta se li metto per il verticale mi dice che almeno un oggetto e fuori dal piano ma le misure sono ben inferiori alle massime misure del piano di stampa che sono 220x220x240H l'oggetto scalato sarà in scala un tubo di un cm di diametro per 5 cm di altezza quindi non capisco. Qualcuno puo aiutarmi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se è possibile metti i file che li vediamo.  Comunque non sarà che riducendo di fattore 10 hai delle parti che in pratica scompaiono? ovvero a spanne tutte le cose più piccole di 2 mm  

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Aggiungo il file, effettivamente potrebbe essere pero da neofita quale sono chiedo comunque consiglio

A 177-A036.SP.ST - ASSIEME CANOTTO ASCIUGATURA - A177 - A034.SP.ST - CANOTTO INSUFFLAZIONE ARIA-1.STL

A177 - A022SP - CANOTTO ESTERNO SCORRIMENTO.STL

appena inserito dimensioni reali.jpg

come si presenta sul piano.png

se lancio lo slicer in orizzontale si presenta cosi.png

ruotato di 270° asse x e appoggiato al piano .jpg

come si presenta sul piano.png

ruotato di 270° asse x e appoggiato al piano 2.jpg

lancio lo slicer in verticale e questo e il risultato.jpg

ho postato tutte le varie fasi e come si comporta il pezzo messo in orizzontale e verticale, l'unica prova che eventualmente potrei fare e creare col software il pezzo pieno e vedere se me lo fa e successivamente forarlo.....

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da Mesko
      Salve, dovrei stampare un pezzo che ha un primo layer davvero misero, pensavo quindi di aggiungere un brim o un raft per aumentare la superficie di stampa. Utilizzo PLA, quale dei due si stacca senza lasciare residui sul pezzo?
    • Da Mesko
      Salve a tutti, sto stampando una ventola fatta da me per utilizzarla come una ventola di raffreddamento per un pc. Il problema è che la ventola avendo una superficie d'appoggio molto limitata tende a staccarsi dal piatto un po alla volta; ho stampato poi un supporto esterno su cui agganciare la ventola (formato circa da 70 layer), al trentesimo layer circa fino alla fine della stampa ad iniziato a staccarsi lungo i bordi e ci è venuto un po di warping.
      Stampante: Anet A8    Filamento: PLA    temperatura estrusore:220 (per ventola), 190 (supporto)   temperatura piatto:65    velocità:45 mm/s
    • Da Filippo996
      Buonasera ragazzi, stavo provando a caricare il firmaware di MK4duo sulla mia anet A8, ho una scheda madre versione 1.7.
      Ma purtroppo di firmware e Arduino non ne capisco proprio nulla.
      Ho istallato Arduino, scaricato il "anet-board-master" e messo nella cartella.
      Scaricato il file dopo aver settato la stampante sul sito e ho collegato il pc.
      Apro il file di Arduino e colego alla porta corretta, ma in strumenti/scheda ho anet 1.0 (conneto a quella)
      E dopo nella mia ignoranza faccio Verifica/Compila... E questo è l'errore che mi spunta!
      Arduino:1.8.12 (Windows 10), Scheda:"Anet V1.0"
      In file included from sketch\MK4duo.h:132:0,
                       from C:\Users\User\Desktop\IL MONDO DELLE STAMPANTI\FIRMAWARE\MK4duo_16-03-2020_001357\MK4duo\MK4duo.ino:359:
      sketch\src/core/sdcard/sdcard.h:26:10: fatal error: SdFat.h: No such file or directory
       #include <SdFat.h>
                ^~~~~~~~~
      compilation terminated.
      exit status 1
      Errore durante la compilazione per la scheda Anet V1.0.
      Il problema è nel file "anet-board-master" ?
      Ho provato a cercarlo per la versione 1.7 ma non ho trovato nulla, qualcuno lo ha? (Sempre se è questo il problema)
      Grazie mille!
    • Da Shini3D
      Salve a tutti, da quando ho scoperto che con questo sito itslitho è possibile fare delle litofanie a colori ho iniziato a fare prove, non riesco a identificare il problema e a risolvere il problema della retrazione, sicuramente il pla che uso non è il più adatto, avevo solo questo, Forfutura glow in the dark ( anche se quando si carica l'effetto è pazzesco) probabilmente ha preso anche un pò di umidità ma non giustifica questa pessima qualità.
      su itslitho ho provato varie opzioni di spessore, ho anche stampanto il test per vedere che impostazioni devi usare (inutile) ho provato 3.2-0.8-----3.0-0.6----1.6-0.6----0.6-2.4 il migliore sembra essere quest'ultimo per l'altezza spazio da 70mm a 85mm
      Uso cura 4.5 e ho provato varie combo, togliere coasting e modalità combing, aumentare retrazione, 7mm a 45 mms- 5mm a 65 mms- 6mm 50sec il risultato è rimasto lo stesso per quanto riguarda oozing e stringing il problema è rimasto. Come stampante ho usato la Ender 3 in firma
      Come velocità e altezza layer ho diminuito progressivamente, la notte stellata di Van Gogh entrambe le due stampa a 0.24 layer e velocità 45mm/s con jerk a 5mms accelerazione 450 dappertutto tranne che sugli spostamenti dove l'ho messa a 800 e infill ovviamente a 100%
      questi 2 screen li ho fatti per farvi vedere dove mi crea lo stringing esattamente in corrispondenza dei movimenti

      questa sotto dovrebbe essere "sogno causato dal volo di un ape" di Dali

       
      questo è il retro della notte stellata, se aprite la foto si notato le imprecisioni e delle piccole mancanze di materiale

      queste sotto invece le ho fatte per farvi vedere il casino che fa di stringing
       

    • Da Shini3D
      Allora, inizio con un mannaggia a me, inizio contemporaneamente più progetti cambio pla impostazioni e faccio casini. Detto questo, stavo stampando i pezzi nello screen insieme ad altri e mi sono accorto che quei "piruli" ( cerchiati di nero nello screen) stavano venendo deformati, probabilmente da un jerk troppo alto (7) o velocità parete troppo alta (50 con accelerazione a 500) al che ho deciso di rifare il file ho provato a cambiare impostazioni ma non riesco a capire perchè la zona cerchiata di rosso me la stampa a velocità cosi bassa ho controllato e in sperimentale non ho attiva la funzione "riduci la velocità per dettagli di piccole dimensioni" o meglio è a 100%
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.