Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Salve a tutti, sono nuovo in questo forum e anche nel mondo della stampa 3D, quindi mi scuso in precedenza se dico qualcosa di non tecnicamente corretto.

Come molti per iniziare ho comprato una Anet a8 ma dopo il montaggio ho riscontrato diversi problemi

-Appena accesa è tutto a posto, seguo il video di debug, faccio partire la mia prima stampa ma nulla, rimane allo 0%. Riavvio la stampante e noto che le temperature hotbed ed estrusore mi indicano def/190 e def/0. A questo punto inizio a cercare su internet varie soluzioni e nella mia ignoranza inizio a scambiare i cavi del thermistor dell'hotbed (quelli blu e verde per intenderci) ma nulla. Il giorno dopo accendo la stampante ma non compare più il solito errore def, ma la temperatura dell'estrusore è corretta )(temperatura ambiente suppongo), mentre quella dell'hotbed mi segna 130/0. Se provo a fare preheat PLA oppure a stampare l'hotend si scalda normalmente mentre l'hotbed rimane freddo (pur segnando 130/60). In sostanza la stampa parte perché legge alte le temperature dell'hotbed che rimane però freddo.

Aiutatemi vi prego

Grazie in anticipo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da SkullJack96
      Salve a tutti,
      mi è arrivata a casa qualche giorno fa la stampante 3D 4MAX PRO della AnyCubic
      dopo averla sistemata e settato i parametri base ho iniziato a stampare, qui nascono i problemi:
      nonostante il progetto sia posizionato al centro del programma 3D, quando lo mando in stampa inizia a stampare nell'angolo in basso a sinistra se la stampa prosegue nell'angolo in basso a sinistra, dopo poco la base del modello 3D si stacca Qualcuno mi può aiutare?
      Grazie in anticipo
    • Da FrancescoHD
      Salve a tutti,
                         ho acquistato una nuova scheda madre per la mia seconda Anet A8, mi è arrivata la nuova versione la v1.7, hanno effettuato alcuni aggiornamenti, è comparso un fusibile e la disposizione dei driver sembra fatta meglio. Sulla vecchia scheda madre avevo installato Marlin 1.1.9 e andava come una bomba, fino a quando non hanno deciso si bruciarsi i terminali del motore dell'estrusore. 
      Ho provato a caricarlo con la procedura indicata in questo video 
       ma niente non ne vuole sapere mi dà questo errore:
      Arduino:1.8.9 (Windows 7), Scheda:"Anet V1.0 (Optiboot)" In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:43:0: warning: "TIMER2" redefined #define TIMER2 5 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:210:0: note: this is the location of the previous definition #define TIMER2 6 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:44:0: warning: "TIMER2A" redefined #define TIMER2A 6 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:211:0: note: this is the location of the previous definition #define TIMER2A 7 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:45:0: warning: "TIMER2B" redefined #define TIMER2B 7 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:212:0: note: this is the location of the previous definition #define TIMER2B 8 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:47:0: warning: "TIMER3A" redefined #define TIMER3A 8 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:214:0: note: this is the location of the previous definition #define TIMER3A 9 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:48:0: warning: "TIMER3B" redefined #define TIMER3B 9 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:215:0: note: this is the location of the previous definition #define TIMER3B 10 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:49:0: warning: "TIMER3C" redefined #define TIMER3C 10 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:216:0: note: this is the location of the previous definition #define TIMER3C 11 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:50:0: warning: "TIMER4A" redefined #define TIMER4A 11 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:217:0: note: this is the location of the previous definition #define TIMER4A 12 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:51:0: warning: "TIMER4B" redefined #define TIMER4B 12 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:218:0: note: this is the location of the previous definition #define TIMER4B 13 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:52:0: warning: "TIMER4C" redefined #define TIMER4C 13 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:219:0: note: this is the location of the previous definition #define TIMER4C 14 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:53:0: warning: "TIMER5A" redefined #define TIMER5A 14 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:221:0: note: this is the location of the previous definition #define TIMER5A 16 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:54:0: warning: "TIMER5B" redefined #define TIMER5B 15 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:222:0: note: this is the location of the previous definition #define TIMER5B 17 ^ In file included from C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:257:0, from sketch\Marlin.ino.cpp:1: C:\Users\Francesco\Documents\Arduino\hardware\anet\avr\variants\sanguino/pins_arduino.h:55:0: warning: "TIMER5C" redefined #define TIMER5C 16 ^ In file included from sketch\Marlin.ino.cpp:1:0: C:\Program Files (x86)\Arduino\hardware\arduino\avr\cores\arduino/Arduino.h:223:0: note: this is the location of the previous definition #define TIMER5C 18 ^ Lo sketch usa 104550 byte (80%) dello spazio disponibile per i programmi. Il massimo è 130048 byte. Le variabili globali usano 4085 byte di memoria dinamica. avrdude: ser_open(): can't open device "\\.\COM7": Accesso negato. Problema di caricamento sulla scheda. Guarda http://www.arduino.cc/en/Guide/Troubleshooting#upload per suggerimenti Questo report potrebbe essere più ricco di informazioni abilitando l'opzione "Mostra un output dettagliato durante la compilazione" in "File -> Impostazioni"   Ho notato anche che la scheda madre, a differenza delle altre, rimane alimentata con la sola presa USB collegata.    Su altre pagine mi ha risposto un ragazzo, dicendomi che per flashare la scheda ho bisogno di un programmatore USBASP, ma tutti i video che ho trovato che illustrano questa procedura usano sempre la scheda madre vecchia.   Sapete aiutarmi? sono sull'orlo della disperazione, poichè ho installato diverse migliorie per cui è necessario che cambio il firmware.   Grazie in anticipo     RISPONDI    

    • Da kevin341
      Salve a tutti, 
      sono da poco più di 2 mesi un felice possessore di una GEEETech A30 e (da Natale) anche di una CR-10 S4. Vorrei vista la mia inesperienza chiedere consigli su un paio di questioni che nonostante le prime 16 pagine di post letti del forum ancora ho poco chiare (è vero che sto invecchiando ma non credevo cosi tanto 😞 ).
      Il dubbio più grosso che mi corrode letteralmente è la differenza abissale di prestazioni tra i due Hotbed... la GEEETech è una bomba... da temperatura ambiente a 105/110° max in pochi minuti, è vero che il piano è 300x300 Super plate mentre la CR-10 è 400x400 con un vetro sopra e con anche quasi 80% di superficie in più ma arrivare a 60/65° dopo 25 minuti (su 100° impostati) e rimanere tali per un'ora mi sembra esagerato. Pensando fosse una questione di alimentazione o comunque un problema di corrente, ho aperto i due box di controllo ed ho notato le seguenti differenze:
      GEEETech A30 - Alimentatore: S-500-12 (output +12V=41A), ha il mosfet esterno alla mainboard per l'hotbed con 4 connettori, Mainboard: GTM32 Mini (se ho visto bene)
      Creality Cr-10 S4 - Alimentatore S-360W-12-L (output +12V=30A), ha il mosfet esterno alla mainboard per l'hotbed ma con 3 connettori, Mainboard: Creality V2.1
      Il dubbio adesso è come e cosa cambiare nella CR-10 per far si che arrivi almeno a 90° costanti per stampare ABS visto che sulla A30 a 250° di estrusore e 90/95° di bed lo stampa tranquillamente...  
      Inizialmente pensavo che comprando alimentatore da 480W a 40A risolvevo il problema... ( già ordinato, deve arrivare ) ma dopo pagine e pagine di post su questo forum ora mi sento più confuso di prima se possibile 🤔 .Anche i due differenti mosfet mi portano a domandarmi se quello della A30 non sia qualitativamente migliore ( è quello che vende per la maggiore Amazon con l'aggiunnta di una microventola sul dissipatore ) mentre quello della CR-10 è leggermente più piccolo e con solo 3 connettori (nella foto si vede chiaramente)... oppure sia il piano riscaldante che sulla CR-10 non ho ancora smontato perchè completamente imballato dall'isolante ( isolante che sulla A30 non c'è nemmeno)...  
      ringrazio in anticipo chiunque abbia un consiglio e mi scuso per sto poema che ho scritto... non volevo dilungarmi cosi tanto...
      Allego immagini di alcuni componenti 
      - interno box CR-10 S4, alimentatore CR-10 S4, attacco cavi hotbed A30 (non so se 12V o 24V) e alimentatore A30 
      Grazie ancora e buona nottata a tutti




    • Da peps
      Ciao a tutti, sono abbastanza nuovo del mondo della stampa 3D.
      Recentemente, sono entrato in possesso di una Anet A8, sono riuscito a montarla e fare il setup iniziale, ho testato i motori, il piatto, l'estrusore e tutto sembra funzionare correttamente.
      Ho recuperato le impostazioni per Ultimaker Cura, ho quindi preparato un disegno-campione (una griglia di cubetti 1cm x 1cm), ho creato il file GCODE con Cura e l'ho salvato sulla schedina SD. Dopo di che, ho provato a stampare.
      Bene, non stampa 😞 Il file viene apparentemente caricato, la stampante dice di stare stampando, il printing progress va da 1% a 100% ma non si muove nulla: i motori sono fermi, l'estrusore ed il piatto non vengono scaldati, niente. L'unica cosa che dà segni di vita è la ventola, che accelera e decelera ritmicamente.
      Sono estremamente frustrato: ho provato a cercare un po' in giro, ma sembra che nessuno abbia mai avuto questo problema.
      Qualche idea?
       
      Grazie mille!
       
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.