Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Gigimix

Problema dopo qualche stampa, il filo non esce più

Recommended Posts

Buonasera a tutti,

innanzitutto mi presento, sono Gigimix e sono un possessore di una Geeetech i3 pro b ed ho il seguente problema. Dopo qualche stampa la mia cara stampante ha deciso improvvisamente di non estrudere più; premetto che ho già smontato più volte il corpo estrusore e pulito l'hotend, ma non riesco comunque a stampare un tubo. Spero che con il vostro supporto posso superare questo problema.

 

Grazie mille in anticipo a tutti e buone stampe (per chi può:glasses:)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non è che le prime stampe che hanno funzionato le hai fatte col filamento che danno in omaggio con la stampante ed i problemi li hai adesso con un nuovo filamento?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 20/6/2017 at 09:39, immaginaecrea dice:

Che nozzle hai nel hotend?
La ventola che raffredda l'hotend funziona?
Hai provato ad alzare la temperatura?
A vuoto, cioè in aria libera, estrude bene e in continuo? se si, a che temperatura?

Partiamo da qui ;)

Buonasera,

ho provato a fare altri tentativi, ho cambiato il nozzle con uno nuovo e in aria estrude bene, al comando il filo esce regolarmente, avvio il programma di stampa e l'estrusione non avviene come dovrebbe, a volte il filo non esce a volte esce a tratti, sto impazzendo... è successo tutto improvvisamente nonostante io non ho toccato nessun parametro rispetto alle stampe precedenti.

 

Il 20/6/2017 at 17:15, Alep dice:

Non è che le prime stampe che hanno funzionato le hai fatte col filamento che danno in omaggio con la stampante ed i problemi li hai adesso con un nuovo filamento?

no il filo è una bobina in abs comprata a parte

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

mmm le temperature sembrano buone (rientrano in quelle della scheda tecnica)  prima dell'abs hai stampato qualche altro tipo di materiale?...bisogna capire se il canale dell'hot end è completamente libero.

Penso possa essere una questione di temperatura e di velocità di estrusione e flusso. Se la velocità di estrusione è elevata rispetto alla temperatura, magari non fa in tempo a fondere il filamento.

ad ogni modo, se il canale è libero e il filo esce (a vuoto), è solo questione di settaggi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao mi chiamo valerio, ho da poco acquistato ed assemblato una Prusa I3 pro B. E’ la mia prima stampante e sto incontrando gli stessi problemi lamentati da gigimix. Al momento sto utilizzando il filo che accompagna la stampante al momento dell’acquisto. La temperatura dell estrusore e’ di 210c e quella del piatto 95. Purtroppo dopo qualche minuto non esce piu il filomdall estrusore e comunque imdue oggetti che hompeovato a stampare sono indefiniti, filosi, insomma una delusione. Cosa mi consigliate ? Grazie v

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da adrianozakka
      Ciao, chiedo un consiglio. Dopo 5 minuti dall'inizio della stampa, si è spezzato il filamento in PLA all'altezza della ruota dentata, e se ne vede un'estremità bianca nel cerchietto rosso nella foto. Non c'ero, quindi non posso riferire di rumori, ticchettii avvenuti. Se porto in temperatura l'ugello, e provo a far uscire il filamento dall'estrusore, questo NON esce. Devo smontare tutto per toglierlo dal tubicino in teflon o cerco di spingercelo dentro ?
      Qualche consiglio su come procedere … grazie.

    • Da Mattia Soppelsa
      Ed eccomi al secondo post dopo aver sistemato l'asse x e l'estrusore (che era di fabbrica troppo stretto, ora il filamento passa tranquillamente). 
      Sono arrivato al classico test del cubetto per vedere come va la stampa: ho sistemato il piatto a colpi di calibro, ho controllato tutte le assi e sono in quadro, ma ho mollato easyprint perchè corrotto (come lo aprivo, si chiudeva brutalmente e dava errore. Forse un problema quando l'ho aggiornato), e sono passato a cura.
      Il primo test è andato non male, peggio: ho dovuto bloccare il test perchè il filamento ha iniziato ad avvitarsi su se stesso, e leggendo qualche discussione ho scoperto di aver sbagliato le temperature (non mi sono accorto di aver messo preheat ABS) neanche due minuti dopo aver iniziato e mi stava intasando la testina dell'estrusore.
      Blocco, pulisco, e mando in preheat pla (cura mi da extruder 180 e piatto 70), e faccio partire di nuovo il test, usando un cubetto da 20 mm, il risultato lo potete vedere nelle foto che vi allego (1-2). Blocco di nuovo, leggo altre discussioni e leggo che forse i setting sono sbagliati. Perciò li cambio secondo indicazioni (metto le foto del prima e dopo).
      Alla luce di questi fatti, dove potrei sbagliare per far diventare un cubo un bozzolo di ragno affamato?




    • Da AlexPA
      E' da diversi giorni che non riesco a stampare nemmeno un cubo di prova, perché fin dai primi layer, il filamento non viene estruso, e succede sia quando provo a stampare dal computer tramite USB sia quando provo direttamente dalla SD, sia con PETG che con PLA+, variando diverse temperature di bed ed estrusore.
      Ho anche provato a dare un pre riscaldamento e ho notato che il filamento inizia ad uscire, dopodichè devo io spingerlo a mano, altrimenti sembra che il trascinamento si blocchi all'interno.
      Ho aperto il blocco estrusore in acrilico (non ancora la gola nè l'hotend), guardando se ci fossero problemi con la ruota dentata di trascinamento.
      Cosa suggerite? Nel frattempo ho già ordinato alcune cose su Amazon (barre trapezie, blocco estrusore in alluminio, blocco estrusore-hotend-cartuccia riscaldante) perché sinceramente con questa attuale configurazione della stampante mi sto rompendo le scatole! 
       
    • Da AlexPA
      Stampa con PETG da scheda SD, valori di temperature e velocità ventola (che non riesco a regolare) impostati da Simplify e trasferiti su scheda.
      I risultati sono visibili in foto fin dall'inizio, quando l'hotend inizia a riscaldarsi vedo che il filamento inizialmente scende e poi sembra bloccarsi, per cui suppongo che la ruota dentata non trascini il filo.
      Questo succede anche con valori di temperature più bassi.
      Cosa suggerite?

       
      Inviato dal mio Nokia 2 utilizzando Tapatalk
       
       
    • Da AlexPA
      Qualcuno ha mai provato filamenti in PVA e se sì, qual è la casa produttrice più affidabile?
      Con calibro alla mano, lo spessore si mantiene sempre costante a 1,75mm? Quali valori di temperature consigliate?
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.