Jump to content
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Problemi con l estrusione


Recommended Posts

Salve ragazzi ho un problema con la mia alfawise u 30 

Arrivato ad un certo punto dopo una mezz oretta di stampa incomincia ad intasarsi il tubo ptfe la parte finale quella che entra nel sistema hotend ma nn riesco a capire da cosa può essere dovuto questo problema ho provato con più file e mi fa sempre lo stesso problema io sono arrivato al punto di pensare che sia dovuto alla retrazione che dopo tot numeri di retrazioni mi si intasa... @Killrobse gentilmente riesci ad essermi d aiuto come sempre te ne sarei grato.. 

Link to post
Share on other sites
22 minuti fa, Farixxx dice:

Salve ragazzi ho un problema con la mia alfawise u 30 

Arrivato ad un certo punto dopo una mezz oretta di stampa incomincia ad intasarsi il tubo ptfe la parte finale quella che entra nel sistema hotend ma nn riesco a capire da cosa può essere dovuto questo problema ho provato con più file e mi fa sempre lo stesso problema io sono arrivato al punto di pensare che sia dovuto alla retrazione che dopo tot numeri di retrazioni mi si intasa... @Killrobse gentilmente riesci ad essermi d aiuto come sempre te ne sarei grato.. 

probabilmente hai ragione, o è la retrazione o il tubo che non è ben fissato dal lato hotend, guardalo bene mentre sta stampando e facendo le retrazioni, il tubo deve rimanere immobile, se non si muove abbassa la distanza di retrazione, se hai un po' di stringing lo puoi risolvere velocemente in post-produzione.

Link to post
Share on other sites
12 minuti fa, Farixxx dice:

Non tanto banale perché mi sono appena accorto klche non funziona

Può essere causato da questo il problema? 

Se l'heat skin non viene raffreddato il calore sale su per il tubicino e ammorbidisce il PLA nonché lo "gonfia". Questo nelle stampe più lunghe (nemmeno tanto) crea problemi di intasamento.

  • Like 1
Link to post
Share on other sites

Quindi devo controllare il perché nn mi funziona sta ventola,sapresti indicarmi le possibili cause? 

Ti ringrazio... 

Ma è una funzione automatica o deve essere attivata dallo slicer? Prima di smontare il tutto vorrei assicurarmi che nn sia colpa di qualche parametro dato male allo slicer

Link to post
Share on other sites
1 ora fa, Farixxx dice:

Non tanto banale perché mi sono appena accorto klche non funziona

Può essere causato da questo il problema? 

 

58 minuti fa, Void dice:

Se l'heat skin non viene raffreddato il calore sale su per il tubicino e ammorbidisce il PLA nonché lo "gonfia". Questo nelle stampe più lunghe (nemmeno tanto) crea problemi di intasamento.

esatto 🙂

55 minuti fa, Farixxx dice:

Quindi devo controllare il perché nn mi funziona sta ventola,sapresti indicarmi le possibili cause? 

Ti ringrazio... 

Ma è una funzione automatica o deve essere attivata dallo slicer? Prima di smontare il tutto vorrei assicurarmi che nn sia colpa di qualche parametro dato male allo slicer

la ventola del dissipatore su tutte o quasi le stampanti parte in automatico e non è gestita da slicer, se non funziona o si è bruciata la medesima o ha un cavo interrotto da qualche parte.

Link to post
Share on other sites
1 ora fa, Farixxx dice:

Quindi devo controllare il perché nn mi funziona sta ventola,sapresti indicarmi le possibili cause? 

Ti ringrazio... 

Ma è una funzione automatica o deve essere attivata dallo slicer? Prima di smontare il tutto vorrei assicurarmi che nn sia colpa di qualche parametro dato male allo slicer

Come già ti ha detto il buon @Killrob la ventola in questione è sempre accesa. Ci sono grossissime possibilità che sia morta la ventola. Quella dell'alfawise u30 è una ventola 3010 se non ricordo male (30x30x10mm) e provengono tutte dalla cina e sono rarissime quelle che hanno una qualità decente.

 

Comunque, se alla ventolina gli arrivano i 24v sicuramente è, appunto, la ventolina ed essere morta e, se posso, ti consiglio queste ventoline qui: https://www.amazon.it/gp/product/B07L68BC89/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1

Le ho provate e non sono male... ma non aspettarti massima silenziosità e durata. In ogni caso, controlla che sia effettivamente una ventolina 3010 quella che viene montata sulla u30 ma credo proprio di si.

 

  • Like 1
Link to post
Share on other sites

Ragazzi perfetto era la ventolina... 

Comprata e montata, adesso il problema è risolto vi ringrazio... 

Il 22/11/2020 at 11:38, Void dice:

Se l'heat skin non viene raffreddato il calore sale su per il tubicino e ammorbidisce il PLA nonché lo "gonfia". Questo nelle stampe più lunghe (nemmeno tanto) crea problemi di intasamento.

 

Il 22/11/2020 at 12:53, Void dice:

@Killrob @Void

Chiedo un ultimo aiuto a voi che siete dei professionisti ho questo problema mi rimangono dei punti sul pezzo e le ragnatele di filamento tra i pezzi sapreste darmi due parametri buoni di distanza  retrazione velocità retrazione e temperatura nozzle? 

 

IMG_20201123_213018.jpg

4 minuti fa, Farixxx dice:

Ragazzi perfetto era la ventolina... 

Comprata e montata, adesso il problema è risolto vi ringrazio... 

 

 

IMG_20201123_213018.jpg

Ora ho impostato 

Distanza retrazione 4mm 

Velocità retrazione 60 mm/s

Materiale Pla amazon basic temperatura nozzle 205 

  • Like 1
Link to post
Share on other sites

L'unico professionista è @Killrob io mi diletto in questo hobby 😄

 

Comunque sia, la "ragnatela" del tuo caso, almeno cosi credo io, viene "generata" da una sbagliata configurazione della retraction nello slicer. Avendo tu una u30 Pro puoi provare ad impostarla cosi: 5mm per 60mm/s e se utilizzi Cura disabilita la Combing mode. In ogni caso, la retraction la devi testare te... magari puoi utilizzare il test classico che si fa, ovvero: https://www.thingiverse.com/thing:2563909

 

Se non sai cos'è la retraction ti consiglio di guardare i video di @Help3d e la documentazione ufficiale del tuo slicer.

 

  • Like 1
Link to post
Share on other sites
7 minuti fa, Void dice:

L'unico professionista è @Killrob io mi diletto in questo hobby 😄

 

Comunque sia, la "ragnatela" del tuo caso, almeno cosi credo io, viene "generata" da una sbagliata configurazione della retraction nello slicer. Avendo tu una u30 Pro puoi provare ad impostarla cosi: 5mm per 60mm/s e se utilizzi Cura disabilita la Combing mode. In ogni caso, la retraction la devi testare te... magari puoi utilizzare il test classico che si fa, ovvero: https://www.thingiverse.com/thing:2563909

 

Se non sai cos'è la retraction ti consiglio di guardare i video di @Help3d e la documentazione ufficiale del tuo slicer.

 

No aspe io sulla alfawise l ho tarata in modo perfetto e nn ho questi tipi di problemi questa in foto è una ender 5 plus k nn ha la finestra delle impostazioni dove regolare il tutto 

Link to post
Share on other sites
2 minuti fa, Farixxx dice:

No aspe io sulla alfawise l ho tarata in modo perfetto e nn ho questi tipi di problemi questa in foto è una ender 5 plus k nn ha la finestra delle impostazioni dove regolare il tutto 

Se non hai un direct, secondo me, dovresti comunque stare dai 5mm in su di retraction. Dai 4 in giù credo che ai direct gli va a genio non ai bowden.

  • Like 1
Link to post
Share on other sites

I punti sul pezzo potrebbero essere la cucitura di cambio layer, controlla di non averla impostata in modo casuale e mettila indietro, attiva anche la modalità coasting che riduce la pressione nel nozzle quando arriva alla fine del layer e dovrebbe evitare il crearsi di quei blob.

 

  • Like 1
Link to post
Share on other sites
2 ore fa, Killrob dice:

I punti sul pezzo potrebbero essere la cucitura di cambio layer, controlla di non averla impostata in modo casuale e mettila indietro, attiva anche la modalità coasting che riduce la pressione nel nozzle quando arriva alla fine del layer e dovrebbe evitare il crearsi di quei blob.

 

Grazie mille stasera farò una prova 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.