Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Goku

Filamento incastrato nell'hotend e otturazione ugello

Recommended Posts

Salve, spesso mi si ottura l'ugello. Ho abilitato la ritrazione del filamento a fine stampa per evitare che "coli" filamento durante il riscaldamento dell'estrusore. Tuttavia, se provo a estrarre il filamento a stampante spenta, non ci riesco perchè rimane incastrato nell'hotend.  In più in giorni ho pulito 3 volte l'ugello. Può essere una cosa correlata? Quando poi svito il raccordo pneumatico con il teflon dall'hotend riesco a estrarre il filamento , ma insieme a lui viene via anche il teflon all'interno dell'hotend. Questo perchè noto un grumo spesso il doppio del diametro del filamento, e quindi non può passare attraverso il tubo di teflon. Prima con l'hotend vecchio questa cosa non mi capitava e riuscivo sempre a uscire il filamento senza dover svitare il raccordo pneumatico e inoltre l'otturazione dell'ugello era rarissima

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao... Non è chiarissimo ovvero se ho capito bene è molto strano e c'è qualcosa di sbagliato...

Come hai abilitato esattamente la ritrazione che dici? Potresti anche mettere qualche foto del grumo e dei dintorni? Il ptfe non dovrebbe venire via.

Anche io ritraggo il materiale a fine stampa con una ritrazione di 150 mm... Però ho bowden, non ho capito se la tua stampante ha bowden o meno.

Anycubic kossel linear plus,
Inviato utilizzando Tapatalk

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
5 ore fa, marcottt dice:

Ciao... Non è chiarissimo ovvero se ho capito bene è molto strano e c'è qualcosa di sbagliato...

Come hai abilitato esattamente la ritrazione che dici? Potresti anche mettere qualche foto del grumo e dei dintorni? Il ptfe non dovrebbe venire via.

Anche io ritraggo il materiale a fine stampa con una ritrazione di 150 mm... Però ho bowden, non ho capito se la tua stampante ha bowden o meno.

Anycubic kossel linear plus,
Inviato utilizzando Tapatalk
 

Hai anche tu una delta? Io ho pure Bowden.  Quindi dici che il ptfe all'interno del dissipatore non dovrebbe venire via ? Viene via a causa del grumo, se domani ne trovo un altro gli faccio la foto. Può essere che è un hotend difettoso ? La ritrazione l'ho messa con G1 Z+0.5 E-5 X-20 Y -20 F{travel_speed}

Ah in effetti E-5 è un po pochino giusto? Che strano eppure ero sicuro di avere messo E-20, evidentemente non ha salvato il profilo, non è la prima volta che repetier non salva tutte le impostazioni che metto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si è pochissimo... 5 mm.... Fanne almeno 50. Io ne faccio 150 perché immediatamente sopra estrusore ho la y del dual material

Inviato dal mio tablet utilizzando Tapatalk

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, marcottt dice:

Si è pochissimo... 5 mm.... Fanne almeno 50. Io ne faccio 150 perché immediatamente sopra estrusore ho la y del dual material

Inviato dal mio tablet utilizzando Tapatalk
 

Ultimamente repetier mi sta dando alcuni problemi, tra cui questa cosa che non sempre salva le impostazioni😅 mal che vada vado a correggere il gcode a mano e modifico il -5 con -50 se dovesse ripresentarsi questo errore

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Secondo me il grumo puo' essere dovuto solo a due cose:
1) spazio fra tubo (o gola, se all metal) e nozzle
2) tubo deformato nella parte a contatto col nozzle

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
40 minuti fa, Carsco dice:

1) spazio fra tubo (o gola, se all metal) e nozzle

E allora forse si potrebbe risolvere 🤔 potrei sostituire il tubo con uno un pelino più lungo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Piu' lungo?
Basta spingerlo di piu' e usare ottimi connettori, come quelli che consiglia @Killrob.

A volte sono i connettori che permettono al tubo di arretrare durante la retrazione, specialmente quando il tubo si e' gia' deformato per le temperature eccessive.

 

  • Like 1
  • Thanks 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
10 minuti fa, Carsco dice:

Piu' lungo?
Basta spingerlo di piu' e usare ottimi connettori, come quelli che consiglia @Killrob.

A volte sono i connettori che permettono al tubo di arretrare durante la retrazione, specialmente quando il tubo si e' gia' deformato per le temperature eccessive.

 

E allora è una buona occasione per sostituirlo.  È un po' difettoso, purtroppo con tutti quelli che compro, appena premo il pulsantino e tiro il tubo, non viene via e devo fare un sacco di tentativi 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 16/9/2020 at 12:59, Goku dice:

E allora è una buona occasione per sostituirlo. 

Citofonare @Killrob

 

Il 16/9/2020 at 12:59, Goku dice:

È un po' difettoso, purtroppo con tutti quelli che compro, appena premo il pulsantino e tiro il tubo, non viene via e devo fare un sacco di tentativi 

Questo diciamo che e' "normale", perche' le unghie del connettore si affossano nel teflon proprio per tenerlo fermo.

Io ho risolto con la graffa che mi sono autocostruito: ne parlo in un post chiamato "Beta tester con Ender 3 cercasi". Leggilo.
 

A tal proposito, torno a chiedere @marcottt e @Killrob: qual e' il modo piu' corretto per linkare un thread del forum? Se linko direttamente la pagina il frontend mi blocca il link per problemi di sicurezza.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
20 minuti fa, Carsco dice:

A tal proposito, torno a chiedere @marcottt e @Killrob: qual e' il modo piu' corretto per linkare un thread del forum? Se linko direttamente la pagina il frontend mi blocca il link per problemi di sicurezza.

quando inserisci il link, sotto ti appare "Display as a link instead", premilo e te lo inserisce come link cliccabile

Ciaoo

Cattura.PNG

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti



Questo diciamo che e' "normale", perche' le unghie del connettore si affossano nel teflon proprio per tenerlo fermo.

Io ho risolto con la graffa che mi sono autocostruito: ne parlo in un post chiamato "Beta tester con Ender 3 cercasi". Leggilo.
 



Anche se premo il pulsante? Comunque adesso dò un occhiata a questo post

Inviato dal mio SM-G960F utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
49 minuti fa, Goku dice:

Anche se premo il pulsante?

Un po' si'.
Con quelli che mi ha fatto prendere Killrob un po' meno, ma lasciano comunque il segno sul teflon ed e' normalissimo.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Un po' si'.
Con quelli che mi ha fatto prendere Killrob un po' meno, ma lasciano comunque il segno sul teflon ed e' normalissimo.
Ah ho capito , penso che li proverò

Inviato dal mio SM-G960F utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.