Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Salve, sono nuovo nel forum e vorrei dei consigli. Sono in possesso di una Bq Witbox e ho un problema abbastanza fastidioso.


L' estrusore si blocca, estrudendo il filo a tratti e creando stampe fragili. Ho provato più volte a pulirlo con gli attrezzi in dotazione ma dopo 2 ore di stampa decente il problema si ripresenta. Quando l'estrusore va in blocco il cuscinetto spingi filo fa rumore (un "toc" ripetuto). Vorrei dei consigli da voi esperti per eliminare questo problema. 


 


Grazie


Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A che temperatura estrudi?Ciao  Kirys !  Quando i due rullinicompreso quello zigrinato fanno come Tac tac  come se non riuscissero a portare giu' il filo , vuol dire che la temperatura  di estrusione e' bassa ????  Grazie   Alessandro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho provato sia a 215 che a 220, ma il problema si ripresenta. A 230 va molto meglio ma comunque il risultato non è proprio soddisfacente, almeno il cuscinetto spingi filo riesce a fare il suo lavoro.


Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Stessa stampante e stesso problema. Ne ho due e mi capita lo stesso problema. Lei ha risolto??

hai provato a pulire l'ugello?...magari è parzialmente tappato

è bowden è accoppiamento diretto?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

hai provato a pulire l'ugello?...magari è parzialmente tappato

è bowden è accoppiamento diretto?

L' estrusore è un blocco unico, nuovo appena montato stampa un po di tempo, poi si blocca. Rimuovo il filamento e lo ricarico, stampa e poi si blocca ancora. Può essere la plastica o il motorino? oppure è proprio l' estrusore?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

L' estrusore è un blocco unico, nuovo appena montato stampa un po di tempo, poi si blocca. Rimuovo il filamento e lo ricarico, stampa e poi si blocca ancora. Può essere la plastica o il motorino? oppure è proprio l' estrusore?

hai qualche foto?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se puoi, sblocca il trainafilo in modo da estrudere a mano il filamento.


porta la temp. a 100-120°C inserisci il filamento a mano e ritrai, e tagli la punta.


esegui questa operazione una decina di volte assicurandoti che il pla inserito si fonda quel che basti per inglobare i residui....


poi riporti la temp. a 200°C e provi ad estrudere a mano.


durante queste prove aiutati con un refolo di acciaio per rimuovere eventuali residui dal nozzle.


Fammi sapere come è andata


ciao


Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da BMaker
      Sto cercando degli ugelli con diametro di 2 mm o superiore, anche pre-assemblati nel blocco estrusore.
      Conoscete qualche fornitore a cui potrei appoggiarmi?
      Grazie!
    • Da Dario2012
      Ciao ragazzi,
      sono in possesso di una Witbox Bq, ne faccio uso da svariati anni ma da circa due settimane non riesco a risolvere un problema legato alla temperatura. 
      Ho cambiato tre volte l'Hot End (originale Bq), nel corso degli anni e non ho mai riscontrato problemi come dall'ultima volta. 
      Per sicurezza, ho riscaricato il firmware, il programma Cura 4.3.0 e lavorando in laboratorio, ho fatto diverse prove ai monofili per capire se fosse un problema legato ad una qualche bobina di PLA, comprandole da siti diversi.
       
      Panico perchè il problema non si capisce da dove derivi, neanche consultandomi con i miei colleghi. 
      Oggi ho nuovamente re- impostato i parametri di stampa, mettendo ad ogni configurazione di temperatura e di materiale 220 gradi.
      Parte la stampa, la temperatura resta alta, ma dopo una decina di minuti i gradi sul display sia del software che della stampante risultano inferiori : es. 208/220 ed il numero sale e scende a suo sentimento senza che io possa fare nulla. Può essere un problema della termocoppia? 
      Qualcuno ha riscontrato il mio stesso problema o può gentilmente aiutarmi?
       
      Ps. pensandole tutte, ho tenuto in considerazione anche il piano di stampa, il software da l'opzione per riscaldarlo, ma la mia Witbox modello base non lo consente. 
      Ringrazio anticipatamente. 
       
    • Da AlexPA
      Adesso che ho estrusore e staffa in alluminio, qualcuno sa come agganciare il tutto al carrello asse X?
      Non riesco a trovare nessuna corrispondenza tra i fori del carrello e della staffa in alluminio, inoltre tra la staffa e la possibile parte di aggancio dell'E3D V6 c'è almeno 1mm di gioco. 


    • Da AlexPA
      E' da diversi giorni che non riesco a stampare nemmeno un cubo di prova, perché fin dai primi layer, il filamento non viene estruso, e succede sia quando provo a stampare dal computer tramite USB sia quando provo direttamente dalla SD, sia con PETG che con PLA+, variando diverse temperature di bed ed estrusore.
      Ho anche provato a dare un pre riscaldamento e ho notato che il filamento inizia ad uscire, dopodichè devo io spingerlo a mano, altrimenti sembra che il trascinamento si blocchi all'interno.
      Ho aperto il blocco estrusore in acrilico (non ancora la gola nè l'hotend), guardando se ci fossero problemi con la ruota dentata di trascinamento.
      Cosa suggerite? Nel frattempo ho già ordinato alcune cose su Amazon (barre trapezie, blocco estrusore in alluminio, blocco estrusore-hotend-cartuccia riscaldante) perché sinceramente con questa attuale configurazione della stampante mi sto rompendo le scatole! 
       
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.