Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

povi

Mancata estrusione con Zortrax M300

Recommended Posts

Buonasera a tutti,

chiedo un vostro aiuto in merito ad una Zortrax M300. In pratica dal nozzle esce il filamento solamente se spingo da dietro il filamento solido. Ho sostituito nozzle e hotend (originali) sperando di risolvere, ma senza successo. La ruota dentata gira ma il filamento non si muove.

Cosa posso fare?

Grazie in anticipo.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Cosa c'è in mezzo tra estrusore e motore? Il filo lo tira bene? Hai provato se tira quando si trova nel motore ma non ancora nel nozzle?

Inviato dal mio tablet utilizzando Tapatalk

  • Like 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La molla sul trascinatore è caricata a dovere? Non è che per caso qualche cosa ha ceduto nel trascinatore?

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi, vi ringrazio per le idee.

In pratica oggi ho provato ad eseguire l'operazione di loading material con l'hotend rimosso (foto presa sul sito zortrax):

la ruota dentata del motore gira ma il filamento solido non fuoriesce. L'unico risultato è la formazione di polvere dovuta all'azione abrasiva della ruota sul filamento solido. Ad ogni modo, la ruota mi sembra in buono stato. Anche il canale che porta dalla ruota dentata all'hotend mi sembra libero. Il problema sembra il motore, ma se non avesse sufficiente energia sarebbe capace di grattare e creare polvere di filamento?

Non riesco a capire dove risieda il problema...

Grazie per l'aiuto.

image.png.3349b5afbb5a8ee740cc67430c43c3ee.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, povi dice:

Ragazzi, vi ringrazio per le idee.

In pratica oggi ho provato ad eseguire l'operazione di loading material con l'hotend rimosso (foto presa sul sito zortrax):

la ruota dentata del motore gira ma il filamento solido non fuoriesce. L'unico risultato è la formazione di polvere dovuta all'azione abrasiva della ruota sul filamento solido. Ad ogni modo, la ruota mi sembra in buono stato. Anche il canale che porta dalla ruota dentata all'hotend mi sembra libero. Il problema sembra il motore, ma se non avesse sufficiente energia sarebbe capace di grattare e creare polvere di filamento?

Non riesco a capire dove risieda il problema...

Grazie per l'aiuto.

image.png.3349b5afbb5a8ee740cc67430c43c3ee.png

se riesci fai un video che è molto più esplicativo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

In allegato il video. 

È come se si incastrasse il filamento. Come potrei risolvere? 
Grazie ancora.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Cambiando filamento sono riuscito a farlo fuoriuscire. Montando però l’hotend si blocca nuovamente. Veramente non so più cosa inventarmi. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Togliendo il nozzle sembra fuoriuscire bene. Forse é legata alla temperatura di fusione? Il filamento caldo in uscita mi sembra ancora troppo denso per poter fuoriuscire da un foro di 0.4 mm.
Il materiale che sto utilizzando si chiama z-hips. Il software di slicing sella zortrax non mi fa selezionare la temperatura di fusione ma solo il tipo di materiale. Forse dovrei cambiare software? Che temperatura potrei provare?  Grazie ancora

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Aspettiamo @FoNzYche è lui l'esperto di zortrax

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, povi dice:

Forse dovrei cambiare software?

non devi e non puoi cambiare software anche volendo 😅

 

1 ora fa, povi dice:

Che temperatura potrei provare? 

ti sconsiglio di provare a cambiare temperatura, è complicato e controproducente.

devi poter stampare in modo "perfetto" semplicemente selezionando "z-hips" dall'elenco altrimenti c'è qualcosa che è rotto!

 

quando usi la funzione "load filament" il filo viene caricato? dovresti vedere una generosa fuoriuscita di materiale dall'ugello

quante ore di stampa ha? all'interno della gola dovresti avere una sorta di tubo di plastica,è presente ed in buono stato?(non puoi toglierlo quindi non tentare)

sicuramente non è il motore,lascialo li dove sta....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho appena sostituito l'hotend, quindi ho fiducia sullo stato del tubo di plastica.

Ad ogni modo credo di aver trovato il problema. Smontando il motore dell'estrusore ho notato che manca il cuscinetto (Si tratta di una stampante usata, vedi foto). Credo che sia un componente abbastanza importante ai fini dell'estrusione.

Secondo voi, devo comprare l'intero motore oppure posso cercare un cuscinetto analogo? Il problema è che non riesco a trovare le specifiche di questo cuscinetto. Come potrei risolvere? Grazie ancora.

 

image.png.c35aeff36e9f59debaa0b4843fd0c7ba.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
25 minuti fa, povi dice:

Secondo voi, devo comprare l'intero motore oppure posso cercare un cuscinetto analogo? Il problema è che non riesco a trovare le specifiche di questo cuscinetto. Come potrei risolvere? Grazie ancora.

???? non ho capito quale cuscinetto manca....in foto c'è il cuscinetto spingi filo...è questo che manca?

se manca quello, zortrax non li vende ma si trovano facile, il modello è: 683 zz 3mm

 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Esattamente, manca il cuscinetto spingi filo. Ti ringrazio per avermi trovato anche il modello.

Credo che sia essenziale ai fini dell’estrusione.

Grazie mille.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.