Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

frapez

Cura genera gcode con temperatura diversa dalle impostazioni

Recommended Posts

Ciao a tutti, ho una stampante geetech A20 e dopo l'aggiornamento di cura sembra non voler stampare con i parametri che imposto io, i gcode infatti vengono generati con una temperatura diversa da quella  che avevo impostato: Io inserisco 200° per il nozzle e 50 per il piatto ma quando la stampa parte, la stampante mi segna che sta stampando a 215 e 60. Inoltre credo che anche la velocità sia differente rispetto a quella che ho impostato. Qualcuno sa aiutarmi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

posta qui le prime 100 righe del gcode

  • Like 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Controlla lo start gcode che l'inghippo è lì 

  • Like 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, marcottt dice:

posta qui le prime 100 righe del gcode

Metto direttamente il file FONDELLO.gcode

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

hai queste linee nello start gcode che ti cambiano le temp

M104 S215
M140 S55
G92 E0
M109 S215

cancellale

se vuoi posta qui tutto il tuo start Gcode che te lo sistemiamo

Ciaoo

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

righe 24 e 25

M104 S215

M140 S55

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie mille, ho risolto. Ho però un altro problema: praticamente prima di iniziare la stampa, l'ugello traccia una linea orizzontale sul piatto, molto lentamente, creando una linea di PLA molto consistente e poi inizia a stampare, cosa devo rimuovere dal gcode per eliminare questo passaggio che mi sembra un inutile spreco di filamento?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, frapez dice:

Grazie mille, ho risolto. Ho però un altro problema: praticamente prima di iniziare la stampa, l'ugello traccia una linea orizzontale sul piatto, molto lentamente, creando una linea di PLA molto consistente e poi inizia a stampare, cosa devo rimuovere dal gcode per eliminare questo passaggio che mi sembra un inutile spreco di filamento?

Io non lo toglierei fossi in te, serve per far andare in pressione il nozzle prima di cominciare a stampare, lo skirt o brim, serve per vedere se l'altezza del primo layer è corretta e fare le dovute correzioni col babystepping. 

  • Like 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
23 ore fa, Killrob dice:

Io non lo toglierei fossi in te, serve per far andare in pressione il nozzle prima di cominciare a stampare, lo skirt o brim, serve per vedere se l'altezza del primo layer è corretta e fare le dovute correzioni col babystepping. 

Lo so però devo stampare un oggetto piccolo in sequenza, più volte, e così mi fa perdere tempo e filamento per niente, lo skirt invece lo lascio sempre

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, frapez dice:

Lo so però devo stampare un oggetto piccolo in sequenza, più volte, e così mi fa perdere tempo e filamento per niente, lo skirt invece lo lascio sempre

In questo caso guarda nello start gcode, se lo ha aggiunto Cura è facile che sia anche descritto, dovresti individuarlo velocemente altrimenti posta qui il tuo start gcode

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

potrebbero essere queste righe:

G0 X10 Y20 F6000
G1 Z0.8
G1 F300 X200 E40
G1 F1200 Z2
G92 E0

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



  • Contenuti simili

    • Da A203DLUCO
      Salve a tutti! Sono nuovo sul forum ma soprattutto sulla stampa 3d. Ho acquistato 1 mese fa una GTH A20. Montata bene (credo), ho iniziato a stampare. Preso dallo stupore della stampa in generale, non ho dato peso alla precisione delle stampe. Ma adesso guardando ogni pezzo stampato, noto delle imperfezioni molto molto gravi. Non riesco a spiegare cosa sbaglio ma allego delle foto per farvi capire. Vi prego aiutatemi! Sto combattendo da 2 settimane giorno e notte! Ho provato a cambiare retrazione, altezza layer, nulla. Stampo pla trasparente 1.75 mm con ventola al 100% fissa. Nozzle 0.4 primo layer 0.3 poi 0.15. Temperatura estrusione 215 e piatto 55/60. Uso slic3r come programma, retrazione 10 mm a 60 mm/s, flow 95%, velocità ridotta del 5% la predefinita. Step 80 80 400 predefinita.




    • Da Bart20
      Ciao a tutti,
      ho ricevuto da poco meno di un mese la mia prima stampante 3d, una ender 3 pro, ed ho un problema con Cura: dopo aver salvato il file in gcode, avvio la stampa ma non riproduce ciò che ho caricato sul programma, inizia a farmi delle line sul margine del piatto fino ad andare fuori in alcuni punti, creando tutt'altro rispetto a ciò che volevo.  (se serve allego una foto per chiarire)
      Se utilizzo lo slicer Creality che mi hanno fornito sulla pennetta questo problema non si crea e mi stampa regolarmente il file che ci carico (solitamente in stl, esportato poi in gcode). Vorrei però usare Cura poichè ci sono più impostazioni personalizzabili e chiaramente è migliore come slicer (ditemi se sbaglio).
      Spero possiate aiutarmi,
      grazie.
    • Da Alessio_VV
      Salve, 
      ho un problema sulla mia stampante Prusa Geetech Prusa i3; in pratical'estrusore non funziona più.
      Ho verificato che il motore dell'estrusore fusnzioni, ho verificato il collegamento dei cavi, ma sia in fase di stampa che in fase di "prepare" dando il comando "extruder" il motore non parte.
      C'è qualche intervento che posso fare? E' utile modificare il SW?
      Grazie per eventuali supporti
       
       
    • Da Tommaso 0000
      Salve a tutti, allora oggi ho installato il nuovo cura, passando dal 3.6 al 4.6.1, e ho riscontrato un problema abbastanza bizzarro, premetto di avere una sufficente (almeno credo) esperienza con la stampa 3d.
      Allora spiego e dico quello che ho fatto da quando lo ho installato: 
      Imposto come stampante la mia (geeetech a10), imposto i vari parametri (temperatura ecc...), metto in stampa ma raggiunte le temperature da me date la stampante va nella posizione home MA imposta temperatura diverse dalle mie(215 hot end e 55 il bed, io invece avevo impostato 204 e 50...) e resta ferma fino a quando arrivata alla  nuova temperatura inizia a fare una linea spessa e lunga, lungo un lato del piatto.
      Fatta sta linea, che la fa pure moltoo lentamente, inizia a stampare davvero, ma i settaggi non tornano a quelli da me impostati, tornano solamente finito il primo layer... 
      Aiutoooooooooo e grazie
      Ps. Spero di aver messo il post nel posto giusto 🙂
    • Da Franco_64
      Ciao,

      come qualcuno forse sa, sono nuovo della stampa 3D, ma  sto cercando di crescere.

      Ho notato che uno dei problemi (piccoli per altro, sono soddisfatto) che hanno le mie stampe è una linea di disuniformità verticale. Ragionando e osservando la stampante mentre lavora, ho pensato che questo probabilmente è dovuto al fatto che la stampa del contorno dell'oggetto avviene sempre nello stesso punto.
      Esiste la possibilità di cambiare questo punto di inizio del tracciamento del perimetro attraverso le opzioni di Cura 4.6? O attraverso PrusaSlicer 2.1, che ho appena scaricato e che volevo provare? (ne vale la pena, con una Creality Ender 3?)
       
      EDIT: per esempio, su PrusaSlicer questa opzione sono riuscito a trovarla in un attimo, mentre si Cura non l'ho vista. Ecco uno screenshot (è l'ultima opzione in basso)

       

  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.