Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

brivido84

Gruppo estrusore impazzito Geeetech i3 pro W

Recommended Posts

Salve ragazzi,

Ho bisogno di un vostro aiuto, sono due settimane che corro dietro alla mia geeetech prusa i3 pro w per fare una stampa completa e decente.. Ho problemi con l'estrusore e non riesco a venirne a capo...
Premetto che i primi livelli, vengono abbastanza decenti, ma superato un certo punto inizia a fare di tutto, perde i passi il motorino di traino del filo ( si sente continuamente tac tac tac) e non estrude nulla, avvolte invece non il motorino di traino del filo va tranquillo ma superato un certo numero di livelli non estrude piu'... Ho la sensazione come se passato un certo tempo la stampante o almeno il gruppo di estrusione vada in palla... Ho provato di tutto dalla temperatura alla retrazione alla calibrazione del piano al Vreffe ora non so piu' che fare, da quando ho comprato questa stampante non sono riuscito a stampare nulla... 

Spero che qualcuno possa aiutarmi a risolvere il problema..

Grazie anticipatamente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

cominciamo col dire che materiale stampi a che velocità lo stampi con quale slicer se usi la ventola......

Tutto quello he hai detto mi porta solo a pensare che tu abbia un problema di velocità e temperatura, vai troppo veloce e stampi con temperatura troppo bassa, ma è solo una supposizione, servono le informazioni che ho scritto sopra

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, Killrob dice:

cominciamo col dire che materiale stampi a che velocità lo stampi con quale slicer se usi la ventola......

Tutto quello he hai detto mi porta solo a pensare che tu abbia un problema di velocità e temperatura, vai troppo veloce e stampi con temperatura troppo bassa, ma è solo una supposizione, servono le informazioni che ho scritto sopra

io stampo con il pla. La velocità è di 40 mm/s mentre la temperatura è di 205°. L unica ventola in funzione è quella di raffreddamento del radiatore del motore e nella stampante che ho acquistato non era presente nessun convogliatore, forse è proprio questo il problema? Dovrei usare anche quello?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 minuti fa, brivido84 dice:

io stampo con il pla. La velocità è di 40 mm/s mentre la temperatura è di 205°. L unica ventola in funzione è quella di raffreddamento del radiatore del motore e nella stampante che ho acquistato non era presente nessun convogliatore, forse è proprio questo il problema? Dovrei usare anche quello?

va bene ma io ti consiglio di fare una cosa....

qui in alto c'è il link alle nostre guide, entraci e cerca la guida per settare gli step/mm di E, dopo che lo hai fatto proseguiamo con il resto se necessario

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie per la risposta ho cercato nelle guide ma nn ho trovato una guida sugli step per mm di E ma solo di XYZ.. Mi mandi gentilmente il link.. Grazie. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

https://www.stampa3d-forum.it/flusso-di-stampa-guida-calibrazione/

https://www.youtube.com/watch?v=I5i1FPoc0H4

scegli quello che vuoi per fare questa regolazione 

dopo fai anche il Thin wall test cosi sei ben regolato con tutta l estrusione ed il flusso

https://www.youtube.com/watch?v=7EM-gLF1LIY

cosi dopo possiamo eliminare che il problema sia l estrusione e se persiste lo andiamo a cercare altrove

domandina dici che sono 2 settimane che non riesci a stampare ed estrude male ma il filamento è nuovo?da quanto è aperto?

e la ruota godronata gira ma non trascina il filamento o smette di girare a tale altezza?

prima dei test pulisci il nozzle che sicuramente sarà mezzo otturato ,quante ore di stampa ha fatto estrudendo male?

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie per i suggerimenti.. Seguirò le guide e ti aggiorno.. 

La stampante l ho comprata due settimane fa e nn sono mai riuscito a stampare, il filamento é nuovo l ho comprato insieme alla stampante é un pla della sunlu da 1.75 trasparente. La ruota godronata più che gira ho visto che prova a girare fa un leggerissimo movimento in avanti e poi torna indietro un pó come se scattasse perché nn c'è la fa a trainare il filo e Cmq non lo fa di continuo magari fa 10 di questi scatti e poi riprende a girare normalmente facendo uscire a volte pochissimo filamento avvolte niente.. Ho notato Cmq che dopo che fa un pó di layer iniziano i problemi ma la cosa non é sempre uguale nel senso che capita ad una stampa che fa 3 layer e poi da problemi magari ad un altra ne fa 10 e poi inizia il problema e questo lo fa anche rifacendo le stesse stampe.. Il nozzle l ho smontato e pulito molte volte e nn penso sia un problema di nozzle otturato... Da quanto l ho presa ci avrò stampato 2 ore al giorno nn continue tra prove e settaggio per una decina di giorni avrà stampato 20 ore totali e sempre male.. 

Ti ringrazio ancora per il tuo interessamento una buona giornata appena faccio queste prove ti aggiorno.. 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho eseguito le prove seguendo il video e modificando il valore dell'Estep che effettivamente era troppo alto...
Ho però un altro problema il valore dell'estep ora risulta giusto se faccio uscire il filamento a vuoto, quindi senza farlo passare dall'estrusore e non ho alcun problema di perdita dei passi da parte della ruota godronata. Mentre se lo faccio uscire dall'uggello il pla non esce a misura giusta, ma ne fuoriesce di meno e oltre tutto continuo a sentire la ruota godronata che fa"tac tac" e salta i passi.

Ho provato a smontare e l' uggello e pulirlo nuovamente ho anche smontato il tubicino di pte e ho pulito anche quello ma niente il risultato non cambia..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 minuti fa, brivido84 dice:

Ho eseguito le prove seguendo il video e modificando il valore dell'Estep che effettivamente era troppo alto...
Ho però un altro problema il valore dell'estep ora risulta giusto se faccio uscire il filamento a vuoto, quindi senza farlo passare dall'estrusore e non ho alcun problema di perdita dei passi da parte della ruota godronata. Mentre se lo faccio uscire dall'uggello il pla non esce a misura giusta, ma ne fuoriesce di meno e oltre tutto continuo a sentire la ruota godronata che fa"tac tac" e salta i passi.

Ho provato a smontare e l' uggello e pulirlo nuovamente ho anche smontato il tubicino di pte e ho pulito anche quello ma niente il risultato non cambia..

il tubicino in ptfe quale? puoi fare delle foto all'ugello e a questo tubicino?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Perdonami ma non so se ho detto una cavolata sul tubicino forse non si chiama cosi e non è neanche quello che intendo io cmq ora ti allego le foto..

IMG_20200410_195321.jpg

IMG_20200410_195826.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
9 minuti fa, brivido84 dice:

Perdonami ma non so se ho detto una cavolata sul tubicino forse non si chiama cosi e non è neanche quello che intendo io cmq ora ti allego le foto..

IMG_20200410_195321.jpg

IMG_20200410_195826.jpg

è come immaginavo, il ptfe non puoi pulirlo puoi solo cambiarlo devi prendere delle gole nuove perché già così, con la foto non dettagliata mi pare di vedere che è deformato.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ti ringrazio per la tempestività di risposta, farò anche questa prova sperando che vada meglio.. Grazie mille 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
11 minuti fa, brivido84 dice:

Ti ringrazio per la tempestività di risposta, farò anche questa prova sperando che vada meglio.. Grazie mille 

figurati 😉

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Buongiorno..  Dopo tanto, purtroppo in questo periodo sono stato un pó incasinato sono riuscito a cambiare il ptfe come suggerito da @Killrob. Ho subito ricalibrato la stampante e fatto partire una stampa e niente mio malgrado mi sono ritrovato con lo stesso problema come inizia ad alzarsi la stampa di 5/6mm la ruota grodonata ha riniziato a sgranare... Sicuramente con il cambio del ptfe la qualità della stampa é migliorata.. Ma nn sono riuscito a risolvere il problema.. 

Avete qualche altra idea su cosa poter fare io sto iniziando a perdere le speranze.. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se sgrana di solito è una di queste cose :

 

Ingranaggio sul motore estrusione non ben stretto

Qualche vite del meccanismo spingifilo troppo stretta per cui molla non lavora

Leva meccanismo spingifilo spaccata (ventata)

Ptfe rovinato

Nozzle otturato / sporco

Step/mm estrusione sballati

Errore slicer (tipo settato filo 3mm invece 1.75 o impostata dimensioni nozzle errata)

Materale rovinato (umidità di solito) lo riconosci perchè speso diventa fragile come uno spaghetto crudo.

Vref errata

 

Inviato dal mio tablet utilizzando Tapatalk

 

 

 

 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.