Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Iacopo75

Pre riscaldamento estrusore lentissimo

Recommended Posts

Buongiorno, 

ho cercato nel forum ma non ho notato post sul mio problema. Premetto che sono neofita in questo campo e quindi molte informazioni di si uro mi mancano.

Per prima cosa volevo sapere se avevate qualche lettura da consigliare per addentrarsi in questo nuovo mondo e sapere almeno le cose base.

Veniamo alla problematica....ho da poco finito di montare una Anet A8 che avevo comprato un po’ di tempo fa...montata bene, tutto sembra funzionare, si accende senza problemi....volevo fare una stampa di prova ed ho scaricato il file stl del bottone per l’estrusore. Ho attivato il pre riscaldamento del piatto e dell’estrusore e....dopo pochi minuti il piatto era a 60º senza problemi mentre la temperatura dell’estrusore sale pianissimo. Ho provato a fare la procedura sia dallo schermo della Anet sia usando cura, ma in entrambi i casi la temperatura sale lentissimamente.

Ho notato che come accendo la stampante, la ventola sull’estrusore parte subito a manetta, e quella è la sola che non posso controllare...sarà quella a non permettere il riscaldamento dell’estrusore? Non credo sia normale che dopo 1 ora ancora non sia arrivato a 30º...qualche idea su cosa potrebbe essere?

Grazie in anticipo per l’aiuto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Controlla bene 2 cose, 1 i cablaggi e 2 che la cartuccia riscaldante sia ben stretta nel blocchetto di alluminio

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

E anche il sensore della temperatura inserito per bene
Ciaoo

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Appena acceso la temperatura è corretta? Ovvero entrambi indicano temperatura ambiente ambiente?
Secondo me non stai scaldando nulla, quei 30 gradi scarsi potrebbero essere il calore del piatto che c'è sotto... Considera che il nozzle è parecchio più veloce del piatto... 2co 3 volte direi

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie delle tempestive risposte....controllerò quanto detto. 
I cablaggi dovrebbero essere giusti, ma un controllo ulteriore non guasta di certo 😅

Come si controlla la cartuccia riscaldante? Nelle istruzioni di montaggio (scarsi e è poco precise) non è menzionata. Se avete da segnalare un filmato per controllare tutto, lo guarderò volentieri.

Appena accesa mi da una temperatura dell’estrusore che penso sia quella ambientale, anche se mi sembra comunque strana perché la stanza in cui ho il “laboratorio” non è così calda...

Il sensore non ho nemmeno idea di dove sia, perché l’estrusore non ho dovuto smontarlo. Ma cercherò di vedere anche quello.

Comunque proverò a controllare tutto e vediamo che viene fuori. Grazie.

Se avete altri suggerimenti li accetto volentieri! 😄

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Guardando in giro ho visto qual’è la cartuccia riscaldante e quindi so cosa guardare....proverò anche a guardare quella 🙂

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Facci delle foto che ti riusciamo a guidare meglio, sia della scheda con i cablaggi che del blocchetto dove sta il nozzle 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

occhio a giocare con quella che quando l'accendi sul serio diventa incandescente!!!  lo sai usare il tester (e lo hai ?).

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, marcottt dice:

occhio a giocare con quella che quando l'accendi sul serio diventa incandescente!!!  lo sai usare il tester (e lo hai ?).

Il tester ce l’ho ma non lo so usare benissimo...intendevo che controllavo se erano messi bene 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ok.. Il prossimo check è verificare con il tester se stai accendendo la resistenza o quantomeno se ci stai provando.
Se non hai altre opzioni poi proviamo.

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ook 👍

Vedo se domani in mattinata riesco a fare qualche prova e a mandare qualche foto.

Grazie per ora 🙂

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve a tutti...credo di aver individuato il problema...

Trattasi di errore mio durante i cablaggi; nello specifico ho dimenticato di “pelare” due fili...quelli della cartuccia riscaldante 😅 più tardi provo a sistemarli per vedere se, almeno, riesco a far salire la temperatura.

Vi aggiorno, e grazie ancora per le prime dritte.

 

 

0205374C-A9BF-4165-97D3-262A44532ED0.jpeg

  • Like 3

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Buonasera,

confermo che era quello l'errore per cui non si riscaldava l'estrusore. sistemati i fili per bene e ora tutto funziona bene...ora devo solo capire come

1) salvare i file su sd per non tenere la stampante attaccata al computer.....va formattata in qualche modo particolare? Per salvare il file che ho scaricato (il bottone per l'estruder), basta che da cura gli dica di salvarlo su sd?

2) Far riconoscere per bene la stampante al pc...qualora non funzionasse la sd...

Suggerimenti!?

Intanto mi vado a leggere le guide che avete fatto su repetier-host e cura slicer... cosi acquisisco nuove informazioni 🙂

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

la sd la formatti fat32 e sei a posto, Cura ti propone già lui di salvare su SD se quando hai sezionato la SD era inserita nel PC

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allora, ho sistemato tutto e ho provato a stampare il pulsante che va sopra l’estrusore...solo che non si attacca al piatto, perché mi manca o il nastro blu o il tappetino o il piatto in vetro...lo devo ordinare perché ho solo il duce tale, che serve resiste al calore, ma per proteggere componenti durante le saldature, e quindi non va bene.

cosa mi consigliate? So che con il vetro va messo anche uno spray fissante...eventualmente ce n’è uno specifico o considerato migliore? Cosa potrei usare in attesa che arrivi?

Grazie ancora

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se vuoi usare il vetro orientati su un ultrabase delle dimensioni del tuo piatto, per il fissante...

lacca Splendor fissaggio forte, e non sto scherzando

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sono tutte balle.... La Splendor non serve a niente. Siete solo feticisti del profumo che che lascia

Inviato dal mio tablet utilizzando Tapatalk

  • Haha 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 minuti fa, marcottt dice:

Sono tutte balle.... La Splendor non serve a niente. Siete solo feticisti del profumo che che lascia emoji23.pngemoji23.pngemoji23.png

Inviato dal mio tablet utilizzando Tapatalk
 

anche questo è vero.... profumo di bordello anni '30 🤣😂

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Buon pomeriggio a tutti!

Come ve la passate? Spero bene.

Scusatemi se mi sono assentato così tanto ma ho avuto un bel po’ da fare, sia in casa che come lavoretti e solo recentemente sono rientrato in possesso di tempo libero.

Ho provato a rimettere mano alla stampante 3D (perché avrei dei p rigetti e avrei bisogno di stampare delle scatole per questi progetti) e mi sono accorto che non esce nulla dall’estrusore....ho smontato estrusore e quant’altro e mi sono accorto che andando a premere il pulsante che dovrebbe agevolare l’immissione del PLA, non lo agevola, in quanto risulta sfalsato rispetto alla zona in cui dovrebbe entrare. Allora ho rimontato il tutto lasciando però staccata la ventola ed il dissipatore che servono a raffreddare, ho acceso la stampante ed ho fatto in modo che il filo entrasse dove doveva...ma anche in quel modo non esce nulla...ho provato a lanciare la stampa del tasto, come prova, ma la sola cosa che ho ottenuto e rovinare il pianale.

Qualche idea su come potrei risolvere? Devo forse cambiare il blocco estrusore? Grazie in anticipo dell’aiuto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, Iacopo75 dice:

Buon pomeriggio a tutti!

Come ve la passate? Spero bene.

Scusatemi se mi sono assentato così tanto ma ho avuto un bel po’ da fare, sia in casa che come lavoretti e solo recentemente sono rientrato in possesso di tempo libero.

Ho provato a rimettere mano alla stampante 3D (perché avrei dei p rigetti e avrei bisogno di stampare delle scatole per questi progetti) e mi sono accorto che non esce nulla dall’estrusore....ho smontato estrusore e quant’altro e mi sono accorto che andando a premere il pulsante che dovrebbe agevolare l’immissione del PLA, non lo agevola, in quanto risulta sfalsato rispetto alla zona in cui dovrebbe entrare. Allora ho rimontato il tutto lasciando però staccata la ventola ed il dissipatore che servono a raffreddare, ho acceso la stampante ed ho fatto in modo che il filo entrasse dove doveva...ma anche in quel modo non esce nulla...ho provato a lanciare la stampa del tasto, come prova, ma la sola cosa che ho ottenuto e rovinare il pianale.

Qualche idea su come potrei risolvere? Devo forse cambiare il blocco estrusore? Grazie in anticipo dell’aiuto.

no madevi smontare e pulire tutto ed eventualmente cambiare nozzle

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Killrob dice:

no madevi smontare e pulire tutto ed eventualmente cambiare nozzle

Grazie della risposta Killrob, purtroppo era quello che temevo...magari provo prima a pulire tutto e poi, se non posso fare diversamente, cambio il nozzle. Per caso c’è n’è uno che è meglio di altri?

Ma sopratutto, come si pulisce? Che materiali/prodotti devo usare per pulire?

Grazie di nuovo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se hai l'hotend originale della A8 le gole ed i nozzle sono questi

https://www.amazon.it/PChero-Ugello-Estrusore-Stampante-Makerbot/dp/B06W5C9CGS/ref=sr_1_5?__mk_it_IT=ÅMÅŽÕÑ&crid=42IIIRFT9ASN&dchild=1&keywords=anet+a8+gola&qid=1588806305&sprefix=anet+a%2Caps%2C438&sr=8-5

e non ci sono prodotti solo pistola termica, spatola, una spazzolina metallica e tanta attenzione a non ustionarsi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 ore fa, Killrob dice:

se hai l'hotend originale della A8 le gole ed i nozzle sono questi

https://www.amazon.it/PChero-Ugello-Estrusore-Stampante-Makerbot/dp/B06W5C9CGS/ref=sr_1_5?__mk_it_IT=ÅMÅŽÕÑ&crid=42IIIRFT9ASN&dchild=1&keywords=anet+a8+gola&qid=1588806305&sprefix=anet+a%2Caps%2C438&sr=8-5

e non ci sono prodotti solo pistola termica, spatola, una spazzolina metallica e tanta attenzione a non ustionarsi.

Si sì, ho ancora l’originale....per la pistola termica non ci sono problemi, la so usare da quando avevo il negozio...eh vabbé, vedrò di riuscire a ripulire e sperare di non dover ordinare il nozzle nuovo. In questi giorni vedrò di farlo!

Vi aggiorno e grazie per ora, specialmente a te Killrob 👍

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, Iacopo75 dice:

Si sì, ho ancora l’originale....per la pistola termica non ci sono problemi, la so usare da quando avevo il negozio...eh vabbé, vedrò di riuscire a ripulire e sperare di non dover ordinare il nozzle nuovo. In questi giorni vedrò di farlo!

Vi aggiorno e grazie per ora, specialmente a te Killrob 👍

Mettiti l'animo in pace e comprarli perché almeno 1 ogni 30/40 stampe di nozzle lo dovrai cambiare. 

I nozzle si usurano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.