Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Ciao a tutti, 
Ho ricollegato la stampante 3d e reinstallato tutto il software e come accade sempre...quello che lasci non è più quello che trovi.
Benchè sia rimasta intonsa in una scatola per 5 mesi il suo comportamento è cambiato. 
Credo si sia offesa, ma fatemi venire al dunque del mio problema.

Ho iniziato a ricalibrare la stampante seguendo le mitiche istruzioni di @Help3d del buon vecchio Piraz e mi sono bloccato subito.
Il primo problema che ho e che lanciando un comando di estrusione sia da simplify sia da repetierhost, funziona la prima volta...
Dalla seconda il filamento anzichè andare nel giusto verso gira al contrario.
Per farlo funzionare sono costretto a disconnettere e a riconnettere la stampante.

Il secondo problema che ho è che il PLA che sto usando non viene estruso bene...è rimasto fermo per mesi in una scatola e mi sembra non più uniforme nell'estrusione.
Un esempio se estrudo 10 cm di materiale...a volte ne escono 9 a volte 8 senza cambiare parametri.

Come sempre grazie per i possibili suggerimenti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 minuti fa, Lothar dice:

Ciao a tutti, 
Ho ricollegato la stampante 3d e reinstallato tutto il software e come accade sempre...quello che lasci non è più quello che trovi.
Benchè sia rimasta intonsa in una scatola per 5 mesi il suo comportamento è cambiato. 
Credo si sia offesa, ma fatemi venire al dunque del mio problema.

Ho iniziato a ricalibrare la stampante seguendo le mitiche istruzioni di @Help3d del buon vecchio Piraz e mi sono bloccato subito.
Il primo problema che ho e che lanciando un comando di estrusione sia da simplify sia da repetierhost, funziona la prima volta...
Dalla seconda il filamento anzichè andare nel giusto verso gira al contrario.
Per farlo funzionare sono costretto a disconnettere e a riconnettere la stampante.

Il secondo problema che ho è che il PLA che sto usando non viene estruso bene...è rimasto fermo per mesi in una scatola e mi sembra non più uniforme nell'estrusione.
Un esempio se estrudo 10 cm di materiale...a volte ne escono 9 a volte 8 senza cambiare parametri.

Come sempre grazie per i possibili suggerimenti

Il pla se è rimasto aperto per tanto tempo di fisso ha preso umidità, mettilo in forno a 50/55 gradi ventilato per 3-4 ore o se hai un essiccatore ancora meglio logicamente potrebbe anche perdere passi il motore, senti dei "tac" provenire da esso? O se hai una ender potresti avere il feeder parzialmente rotto quindi estrude a cazzo (quello che era successo a me) 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

N

41 minuti fa, Shini3D dice:

Il pla se è rimasto aperto per tanto tempo di fisso ha preso umidità, mettilo in forno a 50/55 gradi ventilato per 3-4 ore o se hai un essiccatore ancora meglio logicamente potrebbe anche perdere passi il motore, senti dei "tac" provenire da esso? O se hai una ender potresti avere il feeder parzialmente rotto quindi estrude a cazzo (quello che era successo a me) 

No, motore non perde passi. Credo sia proprio il PLA che è corrotto. Ho provato con una bobina di HSM e lavora molto meglio.
MA per l'estrusore che inverte la marcia avete idee?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Provo a spiegare bene che succede:
Se invece di usare i comandi predefiniti
Lancio il comando
G1 E100 F200
L'estrusore estrude il materiale
Rilancio lo stesso comando
L'estrusore inverte lascia marcia e non estrude

Sono costretto a disconnettere e riconnettere la stampante.
Funziona sempre il primo comando e dal secondo inverte.

Però se invece uso i predefiniti tutto funziona.
Ho reinstallato Marlin senza risolvere nulla.

È mai capitato a qualcuno?

Inviato dal mio Redmi Note 4 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se usi la posizione assoluta è normale. Sicuramente tu estrudi 100 e poi 20. La prima volta estrude 100 e la seconda volta torna indietro di 80.devi usare il posizionamento relativo. Prima di dare i comandi dai un G90, in modo tale che lui estrudebla quantità RELATIVA alla posizione attuale. Quando hai finito ricordati di dare un G91 per rimetterla in coordinate assolute. 

  • Like 4

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma Grandeee
A questo punto mi conviene allora fare un file gcode e lanciarlo dalla stampante.
Però sei stato illuminante e io il solito Niubbo

Grazie mille. 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.