Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Problemi di stampa

Ho una Anycubic i3 che mi sta dando problemi con le stampe, so per certo che il problema è relativo alla preparazione del file, solo vorrei capire meglio il problema. Negli ultimi 3 pezzi estrusi si riesce a notare la struttura interna, dando uno sgradevole effetto 3d (al tatto quasi non si sente però così non riesco più fare pezzi lisci). Questo problema è saltato fuori da quando ho attivato l'opzione stiramento. Ho cambiato pc, quindi con impostazioni diverse ma il problema si presenta lo stesso. ho provato a cercare ma niente, a parere mio sembra che lo spessori delle pareti siano troppo sottili. Qualcuno riesce a dirmi qualcosa ?

WhatsApp Image 2020-04-05 at 23.09.00.jpeg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se le pareti sono sottili non puoi aumentarle? Quante sono adesso? Con 1 o 2 perimetri può accadere

Inviato dal mio tablet utilizzando Tapatalk

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 5/4/2020 at 23:11, Franciotts dice:

Problemi di stampa

Ho una Anycubic i3 che mi sta dando problemi con le stampe, so per certo che il problema è relativo alla preparazione del file, solo vorrei capire meglio il problema. Negli ultimi 3 pezzi estrusi si riesce a notare la struttura interna, dando uno sgradevole effetto 3d (al tatto quasi non si sente però così non riesco più fare pezzi lisci). Questo problema è saltato fuori da quando ho attivato l'opzione stiramento. Ho cambiato pc, quindi con impostazioni diverse ma il problema si presenta lo stesso. ho provato a cercare ma niente, a parere mio sembra che lo spessori delle pareti siano troppo sottili. Qualcuno riesce a dirmi qualcosa ?

WhatsApp Image 2020-04-05 at 23.09.00.jpeg

Aumenta gli strati superiori a 4 o 5 e togli lo stiramento 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
io uso 2 linee perimetrali di spessore 0.8
Possono essere pochi 2 per nascondere infill

Inviato dal mio tablet utilizzando Tapatalk

  • Like 3

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
14 ore fa, marcottt dice:

Possono essere pochi 2 per nascondere infill

Inviato dal mio tablet utilizzando Tapatalk
 

ma quello in foto non è la parte superiore del modello? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ma quello in foto non è la parte superiore del modello? 
A boh io ho capito fosse un fianco...

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, marcottt dice:

A boh io ho capito fosse un fianco...

Inviato dal mio tablet utilizzando Tapatalk
 

Cura ti fa la stiratura solo sulla faccia superiore, serve appunto a stirare con una passata leggera e continua le facce superiori

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si ma a me quella faccia non mi sembra sia stata "stirata". Io la ho provato (con un pla nero tra l'altro) e viene molto più liscia di così.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



  • Contenuti simili

    • Da Sanchez137c
      Salve a tutti,sono nuovo del forum e mi sono iscritto poichè ho un problema particolare che riscontro poco nel web.
      Oggi ero intenzionato a montare un 3d touch sulla mia ender 3, ho quindi istallato Marlin 1.1.9 seguendo al dettaglio il tutorial su youtube del canale "DaZero" (https://www.youtube.com/watch?v=shnJyym0k80&t=3s) e successivamente, seguendo il video tutorial per il montaggio del 3d touch (https://www.youtube.com/watch?v=AEuq7OjhtOA). Arrivato al punto in cui la stampante deve connettersi a pronterface il problema è proprio il seguente errore "Error:Printer halted. kill() called!"
      Ho controllato i collegamenti, il termistore funziona alla perfezione (poichè ho eseguito dei test).
      è possibile che sia un problema di Marlin? Qualcuno ha riscontrato lo stesso problema e può aiutarmi?
      Allego la scermata di pronterface durante l'errore.

    • Da stl
      Buongiorno a tutti
      Sto stampando un prototipo utilizzando una stampante SLS ed utilizzando come materiale il HDPE.
      Un secondo prototipo che è un grano (vite) dovrebbe andare ad inserirsi all'interno del modello stampato in HDPE; un'amico mi ha consigliato il LDPE ma non è un materiale disponibile per la stampa con SLS. 
      Qualcuno saprebbe consigliarmi un materiale ed un metodo di stampa che mi permetta di stampare un grano che si alloggi nel mio prototipo stampato in HDPE.
      In allegato il prototipo nel dettaglio (Il grano ha un raggio di 14mm ed una lunghezza di 10mm)
      Avete qualche consiglio?
      Grazie 
      STL
       
    • Da Mattia Soppelsa
      Ed eccomi al secondo post dopo aver sistemato l'asse x e l'estrusore (che era di fabbrica troppo stretto, ora il filamento passa tranquillamente). 
      Sono arrivato al classico test del cubetto per vedere come va la stampa: ho sistemato il piatto a colpi di calibro, ho controllato tutte le assi e sono in quadro, ma ho mollato easyprint perchè corrotto (come lo aprivo, si chiudeva brutalmente e dava errore. Forse un problema quando l'ho aggiornato), e sono passato a cura.
      Il primo test è andato non male, peggio: ho dovuto bloccare il test perchè il filamento ha iniziato ad avvitarsi su se stesso, e leggendo qualche discussione ho scoperto di aver sbagliato le temperature (non mi sono accorto di aver messo preheat ABS) neanche due minuti dopo aver iniziato e mi stava intasando la testina dell'estrusore.
      Blocco, pulisco, e mando in preheat pla (cura mi da extruder 180 e piatto 70), e faccio partire di nuovo il test, usando un cubetto da 20 mm, il risultato lo potete vedere nelle foto che vi allego (1-2). Blocco di nuovo, leggo altre discussioni e leggo che forse i setting sono sbagliati. Perciò li cambio secondo indicazioni (metto le foto del prima e dopo).
      Alla luce di questi fatti, dove potrei sbagliare per far diventare un cubo un bozzolo di ragno affamato?




    • Da Davide Vignati
      Salve, io utilizzo una macchina Anycubic i3 mega S, e come slicer cura. 
      Qualcuno puo dirmi come poter salvare nel gcode una procedura che mi permette di stampare, finito un pezzo, subito un altro? Ovviamente tenendo le dovute distanze per non intersecare le une con le altre.
    • Da SkullJack96
      Salve a tutti,
      mi è arrivata a casa qualche giorno fa la stampante 3D 4MAX PRO della AnyCubic
      dopo averla sistemata e settato i parametri base ho iniziato a stampare, qui nascono i problemi:
      nonostante il progetto sia posizionato al centro del programma 3D, quando lo mando in stampa inizia a stampare nell'angolo in basso a sinistra se la stampa prosegue nell'angolo in basso a sinistra, dopo poco la base del modello 3D si stacca Qualcuno mi può aiutare?
      Grazie in anticipo
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.