Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Salve a tutti, mi sono appena iscritto al forum perché è più di un anno che giro sul web alla ricerca di una risposta al mio problema. Ho acquistato e montato un anno fa una prusa i3 e da quando è nata non ha mai funzionato. Durante qualsiasi stampa, con i più svariati slicer, l'estrusore dopo il primo layer si avvicina sempre di più alla stampa fino a toccarla rovinandola completamente. Ho provato ad agire sul firmware ma con la fortuna che ho non sono mai riuscito a caricarlo sulla scheda. In oltre sono venuto a conoscenza poco tempo fa dell'esistenza dell'eeprom, che ritengo disabilitata nel mio caso perché qualsiasi modifica dal display non viene salvata. Vi prego, aiutatemi, sono davvero disperato !!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se hai una prusa vai sul forum ufficiale e chiedi li, visto che costa una cannonata è compreso anche il supporto... 

Ma mi sa che hai un clone cinese, per cui almeno abbi la decenza di dare più info possibili e almeno i parametri che la stampante riporta inviando il comando M501. 

Purtroppo la sfera di cristallo non l'hanno ancora inventata... 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 ore fa, loremogno dice:

Salve a tutti, mi sono appena iscritto al forum perché è più di un anno che giro sul web alla ricerca di una risposta al mio problema. Ho acquistato e montato un anno fa una prusa i3 e da quando è nata non ha mai funzionato. Durante qualsiasi stampa, con i più svariati slicer, l'estrusore dopo il primo layer si avvicina sempre di più alla stampa fino a toccarla rovinandola completamente. Ho provato ad agire sul firmware ma con la fortuna che ho non sono mai riuscito a caricarlo sulla scheda. In oltre sono venuto a conoscenza poco tempo fa dell'esistenza dell'eeprom, che ritengo disabilitata nel mio caso perché qualsiasi modifica dal display non viene salvata. Vi prego, aiutatemi, sono davvero disperato !!!

Lo stesso problema l'ho avuto anch'io ed ho risolto mettendo nello start gcode dello slicer M569 X Y Z S0. i motori sono un po' più rumorosi ma hanno una perdita minore di passi. Prova

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
9 ore fa, Whitedavil dice:

Se hai una prusa vai sul forum ufficiale e chiedi li, visto che costa una cannonata è compreso anche il supporto... 

Ma mi sa che hai un clone cinese, per cui almeno abbi la decenza di dare più info possibili e almeno i parametri che la stampante riporta inviando il comando M501. 

Purtroppo la sfera di cristallo non l'hanno ancora inventata... 

Scusa, hai ragione. Si è un modello cinese di cui metto alcune foto. Per quanto riguarda i parametri a M501 sono i seguenti:

10:45:08.762 : N17 M501*17
10:45:08.808 : echo:Hardcoded Default Settings Loaded
10:45:08.808 : echo:Steps per unit:
10:45:08.808 : echo:  M92 X78.74 Y78.74 Z2560.00 E105.00
10:45:08.808 : echo:Maximum feedrates (mm/s):
10:45:08.808 : echo:  M203 X400.00 Y400.00 Z2.00 E45.00
10:45:08.808 : echo:Maximum Acceleration (mm/s2):
10:45:08.808 : echo:  M201 X1400 Y1400 Z100 E80000
10:45:08.808 : echo:Acceleration: S=acceleration, T=retract acceleration
10:45:08.808 : echo:  M204 S1400.00 T5000.00
10:45:08.808 : echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s),  Z=maximum Z jerk (mm/s),  E=maximum E jerk (mm/s)
10:45:08.808 : echo:  M205 S0.00 T0.00 B20000 X13.50 Z0.30 E5.00
10:45:08.808 : echo:Home offset (mm):
10:45:08.808 : echo:  M206 X0.00 Y0.00 Z0.00
10:45:08.808 : echo:PID settings:
10:45:08.808 : echo:   M301 P19.86 I1.00 D98.93
10:45:08.808 : ok
 

20200329_103124.jpg

20200329_103158.jpg

1 ora fa, Basilietto dice:

Lo stesso problema l'ho avuto anch'io ed ho risolto mettendo nello start gcode dello slicer M569 X Y Z S0. i motori sono un po' più rumorosi ma hanno una perdita minore di passi. Prova

Grazie mille !!! Provo immediatamente.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.