Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Buonasera a tutti ho un problema su la mia stampante prusa i3  pro  w della geeetech .

La stampante ha una settimana di vita .

Fino adesso ha stampato bene 

Le ultime stampe hanno il problema in foto.

Cioè  alcuni layer si Attaccano male agli altri strati superiori.

Il piatto è stato calibrato correttamente perché le stampe precedenti erano buone

Ho fatto di tutto e non né vengo a capo.

Pulito estrusore, pulito nozzle, regolato vjerck del motore estrusore.

Mi aiutate per favore? Grazie mille.

 

1585430208020-575181273.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Materiale? Temperature.? Velocità?

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scusami hai ragione.

Pla filoalfa da 1.75, 220 provato ad arrivare a 230, velocità 40 mm/s

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sembrerebbe che hai problemi di estrusione.. Quindi nozzle e ptfe rovinato oppure problemi alla meccanica che spinge filamento.
Hai provato a estrudere 100mm di materiale e misurare effettivamente quanto materiale hai estruso?

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si  l ho corretta.

Secondo te-voi cosa può essere.?

La ruota dentata  dell  estrusore che in alcuni punti sbecchetta?

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, Matteo84 dice:

Si  l ho corretta.

Secondo te-voi cosa può essere.?

La ruota dentata  dell  estrusore che in alcuni punti sbecchetta?

 

 

nel senso che hai estruso 100mm ed hai notato che non erano 100 ma di meno e quindi hai modificato gli step/mm di E?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Si  l ho corretta.
Secondo te-voi cosa può essere.?
La ruota dentata  dell  estrusore che in alcuni punti sbecchetta?
 
 
Sbecchetta nel senso che salta... Di solito è un problema della parte calda che è parzialmente otturata e quindi l'ingranaggio fatica a spingere... Ovviamente a meno di problemi all ingranaggio stesso o alla leva del l'ingranaggio o quelle zone

Anycubic kossel linear plus,
Inviato utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

L ingranaggio saltella sono dopo alcuni layer poi smettere per poi riprendere a saltellare. Non riesco a capire perché.

Ho smontato l hot and e ho pulito il nozzle compatibilmente con quello che si riesce a fare con un ago giacche non ho l ago corretto e non si trova niente perché tutto chiuso.conoscete un modo diverso per pulire la parte calda?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.