Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Esposito Matteo

Il piano della mia Anycubic non si riscalda

Recommended Posts

Ciao a tutti mi sono appena iscritto e vorrei subito segnalare un problema.

Premetto che sono possessore di una Anycubic i3 mega s da circa 2 mesi.

e tutto andava benissimo fino a quando ieri nel bel mezzo di una stampa , si è bloccata.

inizialmente pensavo ad una cosa normale , può succedere ho pensato.

Ho cercato di interrompere la stampa ma non me lo permetteva ,non mi lasciava neppure mettere in pausa.

a quel punto ho tolto corrente e da quel momento non sono più riuscito a farla funzionare.

Ho anche fatto l'aggiornamento del firmware ma il piatto non si riscalda e quindi le stampe non partono.

In oltre quando provo a far partire una stampa , la stampante si blocca e on riesco più a far nulla nemmeno a stoppare la stampa, ho provato anche il tasto di reset sulla stampante ma senza risultato.

ho paura che il problema sia di tipo meccanico... 

Casa dite? 

Ho davvero bisogno di aiuto GRAZIE

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Hai un LCD? Cosa c'è scritto quando la stampante si blocca? Che firmware hai installato? Presumo si blocchi come protezione perché la stampante non riesce a far scaldare il piatto, vediamo di capire se è vera questa assunzione e le cause.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sul display non compare nulla , sembra in attesa del riscaldamento del piatto e poi dell'estrusore per poi partire a stampare.

Il firmware l'ho scaricato dal sito ufficiale della Anycubic. L'unico che c'era per la i3 mega s

e l'ho installato tramite cura

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
11 minuti fa, Esposito Matteo dice:

Sul display non compare nulla , sembra in attesa del riscaldamento del piatto e poi dell'estrusore per poi partire a stampare.

Il firmware l'ho scaricato dal sito ufficiale della Anycubic. L'unico che c'era per la i3 mega s

e l'ho installato tramite cura

Ma se da menu dell'LCD imposti il piatto a 50° ti fa lo stesso problema? Il piatto lo senti caldo mettendoci una mano sopra o rimane freddo? Nel secondo caso prova a vedere se non si sia sfilato il connettore dalla scheda madre a cui si attaccano i fili del piatto.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se funzionava e poi di botto hai avuto anche una interruzione......

probabilmente è saltato il mosfet che alimenta il riscaldamento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma sei sicuro che sia guasto ? hai provare un failsafe restore ?  non hai ancora detto se accendendo piatto o nozzle effetivamente l'uno o l'altro si scaldano.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sapete dirmi dove posso trovare il mosfet , ho provato su amazon ma non c'è quello per la mia stampante .

o se avete delle alternative affidabili.

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sto provando a vedere in internet , io non ho stampanti di questo tipo, una foto aiuta...... comunque proviamo...

questa dovrebbe essere la scheda

anycubic-scheda-madre-mega-s-1-pz-285981-it.jpg

per cui questo dovrebbe essere il mosfet:

https://datasheet.lcsc.com/szlcsc/WSK220N04_C148446.pdf

okkio che affianco alla uscita " hotbed " vedo un godurioso fusibile..... 

controlla con un tester se mai dovesse essere saltato.....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Okkio perché come diceva un mio tecnico di laboratorio... Se un "fusibile salta un motivo c'è..."

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

bhe , ovvio, staccare i fili del bed dal connettore e controllare che non siano in corto tra loro

e tra loro e la massa come primo passo

inoltre ancora più subdolo è il riscaldatore del bed che sino ad una certa temperatura non risulta in corto

poi per dilatazione termica risulta un corto solo da una certa temperatura in poi

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
bhe , ovvio, staccare i fili del bed dal connettore e controllare che non siano in corto tra loro
e tra loro e la massa come primo passo
inoltre ancora più subdolo è il riscaldatore del bed che sino ad una certa temperatura non risulta in corto
poi per dilatazione termica risulta un corto solo da una certa temperatura in poi
In che senso risulta in corto? Non credo che vari impedenza in maniera così importante. Sei sicuro?

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

staccando dal connettore i fili e misurando sui due fili  in Ohm devo avere qualche Ohm,  poniamo una decina.

se invece misuro  meno di un Ohm,  può essere che le spire del riscaldatore siano andate in corto tra loro al suo interno

Inoltre se lo chassis della stampante è collegato al polo negativo della alimentazione,

se l'isolamento della resistenza riscaldatrice dovesse avere uno scarso isolamento, ottieni un corto anche in questo caso

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ah ok avevo inteso altra cosa, tipo una variazione importante della impedenza in funzione della temperatura

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ok incomincio a smontare e vedere 

Grazie per i consigli

Adesso, Esposito Matteo dice:

ok incomincio a smontare e vedere 

Grazie per i consigli

 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

🙂 vai con le foto della scheda  🙂

 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Questa è la scheda 

Credo che  il mosfet da sostituire sia il secondo dall'alto

Corretto?

ho anche trovato dei mosfet su amazon ma non son sicuro di riuscire a sostituirlo.

non ho mai toccato una scheda...

Scheda Anycubic i3 mega s.jpg

75748857_InkedSchedaAnycubici3megas_LI.thumb.jpg.06dcce5db8069c42aca84f35584d4c7d.jpgHo evidenziato il mosfet

per essere più sicuri.

242640452_MosfetAmazon.thumb.PNG.b1084d3f0ef02e1e8fdd580d03e57529.PNG

E questo è quello che ho trovato su amazon .

Può andar bene?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per sostituire quei componenti bisogna essere capaci e avere gli strumenti adatti

Magari avere anche delle vecchie schede per fare delle prove prima

Auguri!!!!! 😀

Ciaoo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
51 minuti fa, Esposito Matteo dice:

E proprio quello che temevo... 

Quello che hai postato è un mosfet ESTERNO. E' un upgrade che di solito si consiglia di fare proprio per evitare che saltino i mosfet sulla scheda. Non so se una scheda con un mosfet bruciato possa funzionare con mosfet esterno. Sostituire il mosfet sulla scheda non è così semplice, richiede attrezzatura per sostituire componenti SMD, non è così banale, se non hai l'attrezzatura fai prima a comprare una scheda nuova...

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ti conviene cercare un laboratorio elettronico... Anche un riparatore tv o un hobbista sveglio può bastare. Non è difficile da riparare se è il mosfet o fusibile ma servono un poco di esperienza elettronica ed saldatore adatto.
Ps la foto del mosfet esterno non c'entra nulla.

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

dopo il secondo connettore partendo dall'alto c'è un fusibile saldato appunto tra il secondo ed il terzo connettore.

Hai verificato che non sia "saltato" con un tester?

Se dovesse essere interrotto , forse il mosfet è ancora buono...

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non ho un tester e non saprei nemmeno usarlo...

stavo giusto cercando tramite filmati di capire come funzionasse

Non mi sembra difficilissimo, però è troppo tutto insieme...

Credo che aspetterò la fine dell'isolamento e porterò il tutto in un laboratorio elettronico come consigliato da Marcottt

Mi da solo fastidio che proprio adesso mi sarebbe venuta comoda come svago.

Vi ringrazio davvero tanto per i preziosi consigli 👍

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se non hai un tester e non sai come usarlo, fai bene a lasciar perdere, ci sono cognizioni che è bene sapere e probabilmente non hai . 

cerca un laboratorio o un amico e fagli avere la scheda. Oppure comprane un'altra e poi in tempi migliori ripari la tua e la tieni come spare.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.