Vai al contenuto

Cerca nel Forum

Showing results for tags 'stampa'.



More search options

  • Search By Tags

    Tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forums

  • Benvenuto
    • Presentazioni
    • Nuove idee e progetti
    • Guide della Redazione
    • News sulla stampa 3D e editoriali di Stampa3Dforum.it
    • Off-Topic
  • Stampa 3D
    • La mia prima stampante 3D
    • Stampanti 3D al dettaglio
    • Problemi generici o di qualità di stampa
    • Hardware e componenti
    • Software di slicing, firmware e GCode
    • Materiali di stampa
    • Stampa 3D industriale
  • Modellazione 3D
    • Problemi di modellazione 3D, gestione mesh, esportazione in stl
    • Scanner 3D
  • Guide, recensioni, profili di stampa, esperienze
    • Guide della redazione
    • La mia stampante 3D e il mio laboratorio
    • Le tue stampe - Album fotografico dei migliori modelli 3D
    • Profili di stampa 3D
    • Recensioni e tutorial
    • Servizi di stampa 3D/ Negozi / E-commerce
    • FabLab
  • Eventi e corsi sulla stampa 3D
    • Eventi e fiere
    • Corsi, concorsi, workshop
  • Mercatino
    • In vendita
    • Cerco
    • Offerte di Lavoro
    • Coupon e Codici Sconto
  • Feedback e Regolamento del Forum
    • Regolamento del Forum
    • Feedback o suggerimenti
  • Sharebot NG's Discussioni
  • Printrbot Club's Discussioni

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Facebook


Twitter


Website URL


Yahoo


Skype


Location


Interests

Trovato 39 risultati

  1. Ho visto che c'è un corso sulla stampa 3D tenuto da Alessandro Tassinari @BMaker a Reggio Emilia dal 13/05/2019 al 20/05/2019, magari può tornare utile quest'informazione qui sul forum. http://www.formart.it/corsi/reggio-emilia/stampa-3d-per-la-progettazione-di-stampi/4541
  2. Salve sono da pochi giorni possessore di una stampante CTC prusa presa in offerta su ebay per avventuratmi nel Mondo delle stampanti 3D, volevo fare alcune domande a cui purtroppo anche cercando su internet non riesco a dare risposta perché non trovo spiegazioni per la CTC , chiedo tutto qui così sono anche sbrigativo 1) vorrei aggiornare il firmware ho la scheda (rossa) e da quello che ho capito non è la 2560 ma quella nella foto 1 Se potete linkarmi una guida ne sarei grato 2) quando effettuo dei (salti che poi vanno chiusi sopra come nella foto 2 escono le palline e non esce bene , può essere perché non ho il raffreddamento sul pla ( che sto per aggiungere a breve) ? Oppure cosa può darlo? Cosa che penso sia normale ad esempio per il camino della barchetta foto 3 3) possiedo delle barre trapezoidali e annessi dadi in ottone con giunti e vorrei cambiarli, come faccio a settare gli spostamenti per mm su questa stampante potete linkarmi qualcosa? Ho gia scaricato Arduino Ide ma non riesco ad entrare nella scheda 4) spesso quando caccio la SD oppure stacco e attacco il pc , la stampante va come in "blocco" lo schermo diventa blu e non si vede più nulla e se sta stampando interrompendo la stampa ( se legge da sd e stacco usb) Grazie mille per l aiuto
  3. Ciao a tutti, ho comprato da poco una anycubic Delta, dopo averla montata ho provato a fare la calibrazione del piano ma dopo un po’ che tocca il piano va fuori controllo e va a sbattere su una torre, la stessa cosa mi succede con la misura di z e con il ritorno a casa, vi allego il video per capire meglio, grazie 57511584054__AF372FC7-7876-46BF-9E81-C1B306598FE5.MOV 57511579732__3D999ADC-472A-466C-90D9-FE345EC8FDDC.MOV 57511570008__1609C1D7-CB93-4EE7-88E0-6F8D0125B4C6.MOV
  4. Qualcuno sa dirmi cosa può provocare questa interruzione della stampa? Questa sera è già la seconda volta che succede, e la prima volta ho già riavviato (stampo dal computer). Nel computer ho anche installato Cura (che comunque non uso) e in ogni caso non è mai andato in conflitto con Simplify durante la stampa. Durante la fase di stampa, nello schermo della stampante apparivano gli stessi caratteri strani che ho visto in un altro post di qualcuno nei giorni passati, e poi man mano sparivano. Al momento ho anche problemi con il mouse Wi-Fi (collegato al computer tramite un'altra USB), per cui mi chiedo se non possa essere quello che dà interferenza all'intero sistema(?)
  5. Ciao a tutti, ho una stampante con doppio estensore, uso semplify3d e vorrei qualche dritta per sapere come fare a disegnare e stampare un prodotto bicolore che non sia solo un suddivisione in altezza(numero di leyer colore 1 numero di layier colore 2) ma 2 colori sullo stesso layer
  6. Ciao a tutti, sono abbastanza nuovo del mondo della stampa 3D. Recentemente, sono entrato in possesso di una Anet A8, sono riuscito a montarla e fare il setup iniziale, ho testato i motori, il piatto, l'estrusore e tutto sembra funzionare correttamente. Ho recuperato le impostazioni per Ultimaker Cura, ho quindi preparato un disegno-campione (una griglia di cubetti 1cm x 1cm), ho creato il file GCODE con Cura e l'ho salvato sulla schedina SD. Dopo di che, ho provato a stampare. Bene, non stampa 😞 Il file viene apparentemente caricato, la stampante dice di stare stampando, il printing progress va da 1% a 100% ma non si muove nulla: i motori sono fermi, l'estrusore ed il piatto non vengono scaldati, niente. L'unica cosa che dà segni di vita è la ventola, che accelera e decelera ritmicamente. Sono estremamente frustrato: ho provato a cercare un po' in giro, ma sembra che nessuno abbia mai avuto questo problema. Qualche idea? Grazie mille!
  7. Buongiorno a tutti. Come da titolo con Anet A8 sono passato da ugello 0,4mm (con cui uscivano stampe perfette) all'ugello da 1mm per delle stampe grandi, che non necessitano di finiture particolari. Il problema avviene sulla parete verticale sul punto si passaggio da un layer al successivo. Osservando le foto allegate capirete all'istante cosa intendo. Velocità di stampa: 40mm/s Accelerazione:3000mm^2/s Jerk: 20mm/s Altezza layer: 0,5mm Ugello: 1mm ottone Materiale: PLA Temp. Stampa : 210°C Premetto che con ugello da 0,4 (neanche a 60mm/s) non mi è mai capitato nonostante un leggerissimo lasco su asse X causato dal montaggio di cuscinetti lineari Igus (che presto ri-sostituiró con gli originali che sono estremamente più precisi - gioco 0). Resto in attesa dei vostri saggi consigli per risolvere il problema. Grazie mille.
  8. salve, ho preso la seconda stampante, dopo una cr10s una anet a8.. problema.. non mi attacca il filamento sul piatto.. ho messo colla, ho messo il nastro blu 3m.. ma nulla.. sembra che estruda troppo filamento.. consigli? con la cr10s con lo stesso filamento non ho problemi di attacco del primo strato.. ps dimenticavo.. ho impostato i gcode iniziale e finale in curo come da video trovati su youtube.. e lo stesso vale per le velocità.. ho impostato 50 come velocità normale, quindi poi per le altre sono ridotte... per gli spostamenti invece 70 come consigliato sui video che ho trovato..
  9. Stampante: geeetech prusa i3x Ciao, ho 2 problemi: 1) i motori vanno solo in una direzione. Ad esempio, se posizioni un motore sul punto 10, per esempio, va al punto 10, ma poi non va al punto 0 quando imposto "go home" ma rimane in posizione 10. È un problema per ogni motore: asse X / Z e Y. 2) il driver dell'estrusore non funzionava e l'ho cambiato con un driver che funziona ma sembra che non funzioni anche con quello che funziona. qual è il problema? Devo cambiare la scheda di controllo?
  10. Buongiorno a tutti, ho un problema di sbavatura con una stampante 3d Prusa I3 Mendel. Uso CUra Engine come Software. Vi invio la foto dei difetti e delle impostazioni di cura. Chiedo di aiutarmi se potete, e se ho sbagliato sezione ditemi dove devo postare questo argomento. Non ho informazioni su questo tipo di stampante, non so neanche lo spessore dell'ugello. Dalla seconda foto come potete notare ho le sbavature sulla curva che si presenta non da subito ma dopo alcuni layer. SPero in un vostro aiuto. Anticipatamente Ringrazio tutti. Le impostazioni sono quelle standard, non ho modificato nulla ovviamente.
  11. Buonasera a tutti, ho stampato un oggetto e in dei punti del medesimo si sono stampati dei supporti. Il problema è che quando sono andato a rimuovere i supporti sotto all'oggetto stampato (tra il supporto e l'oggetto per capirci) la stampa era pessima... Allego foto Come mai? Qualcuno può aiutarmi? Grazie.
  12. Ciao, ringrazio in anticipo per l'aiuto. Ho finito di montare la stampante Anet A8 e ho fatto le varie installazioni. Pare funzionare tutto bene ma non partono le stampe(l'estrusore resta fermo in "home all"). Quale potrebbe essere il problema? Probabilmente è semplice ma non so come risolverlo. Ho allegato l'immagine dello schermo. Grazie di nuovo.
  13. Salve a tutti, sono nuovo nel settore della stampa 3d. Da poco possiedo una Anycubic Kossel Linear Plus ad uso hobbistico. Mi ritrovo con un problema su un pezzo da stampare, ovvero che due spigoli si imbarcano verso l'alto. Lo stesso pezzo l'ho stampato sia in PLA che in ASA, ottenendo lo stesso risultato. Vi allego delle foto dettagliate. PS - Calibrazione del piatto effettuata, temp. piatto 60°, temp. estrusore 200° Grazie in anticipo per l'aiuto.
  14. FoNzY Questa è la seconda prova di stampa (su ogni foto, a sx c'è la prima prova, a dx la seconda) che ho fatto seguendo i tuoi consigli: estrusore a 190° piatto a 30°. Ho anche portato lo z-hop a 0,2. Tutto sommato va bene, ho notato solo all'inizio della fusione del filamento un notevole accumulo di materiale fuso attorno all'hot-end, che poi si è trascinato all'interno del pezzo. Posso modificare questo accumulo variando i valori dello skirt (se non sbaglio è questo il parametro di "pulizia flamento" da considerare)?
  15. Buongiorno a tutti e grazie mille per l'aiuto che saprete darmi, Ho un bambino che da sempre mi chiede di fare e costruirgli cose... e affascinato dal mondo della stampa 3d comprato una Anet A8 sia per il prezzo basso che per la voglia di cimentarmi nel montaggio... informandomi sulla rete per capire quale filamento potessi usare, mi sono imbattuto nel PETG, che essendo utilizzabile anche per gli alimenti, ho ritenuto il più sicuro. Il montaggio della stampante è andato alla grande... nessun intoppo, cominciato e finito in un fiato, di notte, per evitare "intrusioni" ed "interventi" esterni. Il problema è stato quando ho pensato di stampare... Superata la delusione legata al filamento che mi hanno mandato in dotazione (era tutto spezzato... e quindi a mio parere inutilizzabile... ) ho aperto il mio PETG Nero (1Kg). Ho seguito tutti i tutorial possibili... ed ho pensato di cominciare a stampare sul piano in alluminio, piatto caldo 75° estrusore a 245°... ma non c'è verso di far aderire il filamento al piano... Ho provato con la colla vinilica, con il biadesivo, ma non con la lacca (non ne avevo a casa, mia moglie usa la schiuma... ç@#@##), poi sconfortato ho messo un foglio di carta sotto l'ugello... e per magia il filamento ha cominciato ad attaccarsi... ma non avendolo incollato uniformemente al piano, ma solo ai lati col nastro carta, la stampa dopo un pò ha cominciato a muoversi... ho riprovato e riprovato sul piano... niente... Il mio dubbio è che io sbagli completamente la calibrazione del piatto, o la distanza minima che l'ugello deve avere dal piatto per stampare correttamente. Sono riuscito anche a fare un paio di stampe... ma i primi strati praticamente non uscivano dall'ugello, perchè sfregava sul piano... però queste sono le uniche volte che sono riuscito a stampare... Lo so che qualcuno di Voi avrà la pelle d'oca o, come si dice dalle mie parti, "il pelo canino", ma io non riesco a fare di meglio... ho bisogno del Vs aiuto. Ho letto che bisogna allontanare di 0.2 l'estrusore dal piano perchè col PETG è meglio... ma ho la sensazione che il filamento non si attacchi. Ho anche comprato i tappetini per la stampa in nastro blu, ma ancora non mi sono arrivati. Riproverò con quelli, ma sono sicuro che il mio errore è nella distanza tra Ugello e Piatto... ogni volta che parte la stampa il filamento che esce dall'estrusore si attorciglia all'estrusore e non si attacca al piano... Ho pensato anche che l'estrusore sia sporco, ma quando provo a spingere il filo nell'estrusore scorre dritto... non so... Ormai sono DISPERATO... salvate questo povero papà...
  16. Ho provato la prima stampa con Prusa i3 Pro B sotto Repetier Host e slicer Cura (con settaggi personalizzati e impostazioni visibili nella prima schermata). Avevo precedentemente livellato il piano lavoro. Faccio partire la stampa dopo lo slicing (con tempi di lavorazione e dati visibili nella schermata), il piano lavoro inizia a riscaldare (l'estrusore invece no). Attivo manualmente il riscaldamento dell'estrusore (ho fatto un errore?), dopodichè, dopo diversi minuti l'estrusore inizia a riscaldare ma posizionandosi fuori dal piano lavoro e circa 1cm al di sopra del piano lavoro (come si vede nella seconda foto), e lì rimane con il filamento che inizia a uscire. A quel punto blocco tutto. Dove sbaglio? Grazie per i consigli.
  17. Buongiorno a tutti e grazie mille per l'aiuto che saprete darmi, Ho un bambino che da sempre mi chiede di fare e costruirgli cose... e affascinato dal mondo della stampa 3d comprato una Anet A8 sia per il prezzo basso che per la voglia di cimentarmi nel montaggio... informandomi sulla rete per capire quale filamento potessi usare, mi sono imbattuto nel PETG, che essendo utilizzabile anche per gli alimenti, ho ritenuto il più sicuro. Il montaggio della stampante è andato alla grande... nessun intoppo, cominciato e finito in un fiato, di notte, per evitare "intrusioni" ed "interventi" esterni. Il problema è stato quando ho pensato di stampare... Superata la delusione legata al filamento che mi hanno mandato in dotazione (era tutto spezzato... e quindi a mio parere inutilizzabile... ) ho aperto il mio PETG Nero (1Kg). Ho seguito tutti i tutorial possibili... ed ho pensato di cominciare a stampare sul piano in alluminio, piatto caldo 75° estrusore a 245°... ma non c'è verso di far aderire il filamento al piano... Ho provato con la colla vinilica, con il biadesivo, ma non con la lacca (non ne avevo a casa, mia moglie usa la schiuma... ç@#@##), poi sconfortato ho messo un foglio di carta sotto l'ugello... e per magia il filamento ha cominciato ad attaccarsi... ma non avendolo incollato uniformemente al piano, ma solo ai lati col nastro carta, la stampa dopo un pò ha cominciato a muoversi... ho riprovato e riprovato sul piano... niente... Il mio dubbio è che io sbagli completamente la calibrazione del piatto, o la distanza minima che l'ugello deve avere dal piatto per stampare correttamente. Sono riuscito anche a fare un paio di stampe... ma i primi strati praticamente non uscivano dall'ugello, perchè sfregava sul piano... però queste sono le uniche volte che sono riuscito a stampare... Lo so che qualcuno di Voi avrà la pelle d'oca o, come si dice dalle mie parti, "il pelo canino", ma io non riesco a fare di meglio... ho bisogno del Vs aiuto. Ho letto che bisogna allontanare di 0.2 l'estrusore dal piano perchè col PETG è meglio... ma ho la sensazione che il filamento non si attacchi. Ho anche comprato i tappetini per la stampa in nastro blu, ma ancora non mi sono arrivati. Riproverò con quelli, ma sono sicuro che il mio errore è nella distanza tra Ugello e Piatto... ogni volta che parte la stampa il filamento che esce dall'estrusore si attorciglia all'estrusore e non si attacca al piano... Ho pensato anche che l'estrusore sia sporco, ma quando provo a spingere il filo nell'estrusore scorre dritto... non so... Ormai sono DISPERATO... salvate questo povero papà...
  18. Buongiorno a tutti e grazie mille per l'aiuto che saprete darmi, Ho un bambino che da sempre mi chiede di fare e costruirgli cose... e affascinato dal mondo della stampa 3d comprato una Anet A8 sia per il prezzo basso che per la voglia di cimentarmi nel montaggio... informandomi sulla rete per capire quale filamento potessi usare, mi sono imbattuto nel PETG, che essendo utilizzabile anche per gli alimenti, ho ritenuto il più sicuro. Il montaggio della stampante è andato alla grande... nessun intoppo, cominciato e finito in un fiato, di notte, per evitare "intrusioni" ed "interventi" esterni. Il problema è stato quando ho pensato di stampare... Superata la delusione legata al filamento che mi hanno mandato in dotazione (era tutto spezzato... e quindi a mio parere inutilizzabile... ) ho aperto il mio PETG Nero (1Kg). Ho seguito tutti i tutorial possibili... ed ho pensato di cominciare a stampare sul piano in alluminio, piatto caldo 75° estrusore a 245°... ma non c'è verso di far aderire il filamento al piano... Ho provato con la colla vinilica, con il biadesivo, ma non con la lacca (non ne avevo a casa, mia moglie usa la schiuma... ç@#@##), poi sconfortato ho messo un foglio di carta sotto l'ugello... e per magia il filamento ha cominciato ad attaccarsi... ma non avendolo incollato uniformemente al piano, ma solo ai lati col nastro carta, la stampa dopo un pò ha cominciato a muoversi... ho riprovato e riprovato sul piano... niente... Il mio dubbio è che io sbagli completamente la calibrazione del piatto, o la distanza minima che l'ugello deve avere dal piatto per stampare correttamente. Sono riuscito anche a fare un paio di stampe... ma i primi strati praticamente non uscivano dall'ugello, perchè sfregava sul piano... però queste sono le uniche volte che sono riuscito a stampare... Lo so che qualcuno di Voi avrà la pelle d'oca o, come si dice dalle mie parti, "il pelo canino", ma io non riesco a fare di meglio... ho bisogno del Vs aiuto. Ho letto che bisogna allontanare di 0.2 l'estrusore dal piano perchè col PETG è meglio... ma ho la sensazione che il filamento non si attacchi. Ho anche comprato i tappetini per la stampa in nastro blu, ma ancora non mi sono arrivati. Riproverò con quelli, ma sono sicuro che il mio errore è nella distanza tra Ugello e Piatto... ogni volta che parte la stampa il filamento che esce dall'estrusore si attorciglia all'estrusore e non si attacca al piano... Ho pensato anche che l'estrusore sia sporco, ma quando provo a spingere il filo nell'estrusore scorre dritto... non so... Ormai sono DISPERATO... salvate questo povero papà...
  19. Buongiorno a tutti e grazie mille per l'aiuto che saprete darmi, Ho un bambino che da sempre mi chiede di fare e costruirgli cose... e affascinato dal mondo della stampa 3d comprato una Anet A8 sia per il prezzo basso che per la voglia di cimentarmi nel montaggio... informandomi sulla rete per capire quale filamento potessi usare, mi sono imbattuto nel PETG, che essendo utilizzabile anche per gli alimenti, ho ritenuto il più sicuro. Il montaggio della stampante è andato alla grande... nessun intoppo, cominciato e finito in un fiato, di notte, per evitare "intrusioni" ed "interventi" esterni. Il problema è stato quando ho pensato di stampare... Superata la delusione legata al filamento che mi hanno mandato in dotazione (era tutto spezzato... e quindi a mio parere inutilizzabile... ) ho aperto il mio PETG Nero (1Kg). Ho seguito tutti i tutorial possibili... ed ho pensato di cominciare a stampare sul piano in alluminio, piatto caldo 75° estrusore a 245°... ma non c'è verso di far aderire il filamento al piano... Ho provato con la colla vinilica, con il biadesivo, ma non con la lacca (non ne avevo a casa, mia moglie usa la schiuma... ç@#@##), poi sconfortato ho messo un foglio di carta sotto l'ugello... e per magia il filamento ha cominciato ad attaccarsi... ma non avendolo incollato uniformemente al piano, ma solo ai lati col nastro carta, la stampa dopo un pò ha cominciato a muoversi... ho riprovato e riprovato sul piano... niente... Il mio dubbio è che io sbagli completamente la calibrazione del piatto, o la distanza minima che l'ugello deve avere dal piatto per stampare correttamente. Sono riuscito anche a fare un paio di stampe... ma i primi strati praticamente non uscivano dall'ugello, perchè sfregava sul piano... però queste sono le uniche volte che sono riuscito a stampare... Lo so che qualcuno di Voi avrà la pelle d'oca o, come si dice dalle mie parti, "il pelo canino", ma io non riesco a fare di meglio... ho bisogno del Vs aiuto. Ho letto che bisogna allontanare di 0.2 l'estrusore dal piano perchè col PETG è meglio... ma ho la sensazione che il filamento non si attacchi. Ho anche comprato i tappetini per la stampa in nastro blu, ma ancora non mi sono arrivati. Riproverò con quelli, ma sono sicuro che il mio errore è nella distanza tra Ugello e Piatto... ogni volta che parte la stampa il filamento che esce dall'estrusore si attorciglia all'estrusore e non si attacca al piano... Ho pensato anche che l'estrusore sia sporco, ma quando provo a spingere il filo nell'estrusore scorre dritto... non so... Ormai sono DISPERATO... salvate questo povero papà...
  20. ciao a tutti, risolto il problema che avevo precedentemente, adesso appena stampo la mia kossel delta stampa come se l'area di stampa non fosse parallela al bed. Nello specifico, se deve stampare una base, anzichè appoggiarla sul bed, la appoggia a un piano inclinato rispetto al bed. Ho posizionato correttamente l'oggetto quando ho fatto il modello 3d e ho generato il gco per stamparlo da sd. Fino a pochi giorni fa usando quel gco stampava correttamente, invece oggi con lo stesso gco mi stampa su un piano inclinato. Cosa sarà successo?
  21. ciao a tutti, risolto il problema che avevo precedentemente, adesso appena stampo la mia kossel delta stampa come se l'area di stampa non fosse parallela al bed. Nello specifico, se deve stampare una base, anzichè appoggiarla sul bed, la appoggia a un piano inclinato rispetto al bed. Ho posizionato correttamente l'oggetto quando ho fatto il modello 3d e ho generato il gco per stamparlo da sd. Fino a pochi giorni fa usando quel gco stampava correttamente, invece oggi con lo stesso gco mi stampa su un piano inclinato. Cosa sarà successo?
  22. da quando ho avuto un problema hardware la stampante inizia la stampa in modo incomprensibile: non si pone al centro del letto ma piuttosto verso il basso a sinistra e stampa parzialmente fuori. Utilizzo simplify3d per stampare. Premetto che: - gli assi si muovono correttamente - il piano è livellato in modo semiautomatico correttamente - homing funziona senza problemi - ho controllato script iniziale e finale e sono giusti. avete consigli?
  23. Buongiorno, anziché stampare sul vetro ho stampato sul cartone, è sbagliato?È stato diciamo per "emergenza" perché mi si era rotto il vetro, comunque il pezzo ha aderito bene ed è stato facile staccarlo, anche se ci è rimasto un pochino di cartone appiccicato
  24. Nadia

    Ciao a tutti!

    Buon pomeriggio a tutti, sono entrata da poco nel mondo della stampa 3D! Spero di trovare spunti interessanti ed idee. Spero di ricevere aiuto e di fornirlo :) grazie a tutti!
  25. Salve a tutti! Mi chiamo Samuel Mello Medeiros, brasiliano a comasco da circa 28 anni. Ho ideato un case multipiattaforma (per i diversi board, incluso arduino) che permette di com pochi soldi realizzare un back digitale da utilizzare nelle fotocamere analogiche 35mm. Dopo il successo ottenuto nella prima fase della mia campagna su kickstarter (più di 300% di approvazione), eccomi con una nuova campagna per avere i fondi necessari per andare avanti nella prototipazione e rifinitura del mio prodotto a fin che possa passare all'ultima fase, quella della produzione. PER CHI PARTECIPA RICEVERÀ UN FILE PER STAMPARE IL MIO PROGETTO (QUELLO DELLA IMMAGINE) Se possibile, divulgate questo progetto. Grazie. https://igg.me/at/imback Mancano solo 6 ore per finire la campagna (finira alle 20.40 circa)
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.