Vai al contenuto
SI-DESIGN

Cerca nel Forum

Showing results for tags 'cura'.



More search options

  • Search By Tags

    Tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forums

  • Benvenuto
    • Presentazioni
    • Nuove idee e progetti
    • Guide della Redazione
    • News sulla stampa 3D e editoriali di Stampa3Dforum.it
    • Off-Topic
  • Stampa 3D
    • La mia prima stampante 3D
    • Stampanti 3D al dettaglio
    • Problemi generici o di qualità di stampa
    • Hardware e componenti
    • Software di slicing, firmware e GCode
    • Materiali di stampa
    • Stampa 3D industriale
  • Modellazione 3D
    • Problemi di modellazione 3D, gestione mesh, esportazione in stl
    • Scanner 3D
  • Guide, recensioni, profili di stampa, esperienze
    • Guide della redazione
    • La mia stampante 3D e il mio laboratorio
    • Le tue stampe - Album fotografico dei migliori modelli 3D
    • Profili di stampa 3D
    • Recensioni e tutorial
    • Servizi di stampa 3D/ Negozi / E-commerce
    • FabLab
  • Eventi e corsi sulla stampa 3D
    • Eventi e fiere
    • Corsi, concorsi, workshop
  • Mercatino
    • In vendita
    • Cerco
    • Offerte di Lavoro
    • Coupon e Codici Sconto
  • Feedback e Regolamento del Forum
    • Regolamento del Forum
    • Feedback o suggerimenti
  • Sharebot NG's Discussioni
  • Printrbot Club's Discussioni

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Facebook


Twitter


Website URL


Yahoo


Skype


Location


Interests

Trovato 19 risultati

  1. Come da titolo, avrei la necessità di realizzare un tappo per il radiatore di un circuito di raffreddamento per PC. Oltre all'oggetto di prova (i due gufi) non ho stampato nient'altro con la mia Anycubic i3 Mega. Mi stavo chiedendo in quale posizione mi conviene realizzare l'oggetto in questione. A lavoro, sulla stampante 3D LMF a polvere di bronzo lo posizionerei in verticale, appena inclinato, per una questione puramente pratica. La rimozione dei sostegni è ostica quindi devo evitare che nascano sulle parti a vista o nella parte cava interna. Con questo tipo di stampa però non saprei. Vorrei mantenere le superfici curve (esterna e interna) più liscie possibile. Qualche consiglio? Grazie.
  2. salve a tutti, oggi ho provato a fare un test sul retraction sul PLA con la mia X5S. il test l'ho trovato sul thingiverse ed è venuto fuori sta roba qua https://www.thingiverse.com/thing:909901 i parametri di stampa su cura sono temperatura nozzle 210°C, temperatura bed 50°C, retraction 4.9mm, retraction speed 40mm/s, layer 0.1mm. avevo pure attivato lo Z-hop when retracted. qua un'altra angolazione Avete qualche idea per risolvere il problema? Va aumenta la retraction o la speed?
  3. Salve a tutti sono Angelo e avrei qualche domanda relativa a Cura. ho provato a cercare nell'elenco del software il mio modello ma purtroppo non c'è quindi mi pare di capire dovrei scegliere quello custom. dove potrei trovare i valori da inserire nel form? Edit riporto in questo primo post qualche screebshot della configurazione che ho impostato e testato con successo. RepetierHost v2.1.3 Cura Engine Fonzy ha creato un profilo specifico per Cura Engine della X5S per stampa del PLA profilo tronxy Fonzy.rcp in RepetierHost basta scegliere come slicer CuraEngine e importare il profilo Ultimaker Cura 4.0.0 una volta ggiunta un nuova stampante Custom e rinominata Tronxy X5S si procede impostando gli offset in Printer Settings. In printhead Settings ho messo 0 perchè non mi interessa l'ingombro della testa di stampa andando a stampare i componenti sul piano tutti in parallelo. si deve poi inserire lo start g-code che dirà alla stampante come muovere l'estrusore e prepararsi per il riscaldamento dell'hotend e dell'heatedbed Start G-code M92 X81.21 Y80.4 E93.70 G28 G1 Z15 F100 M107 G90 M82 M190 S50 M104 T0 S210 G92 E0 M109 T0 S210 End G-code M107 G91 G1 Z60 F100 T0 G1 E-1 M104 T0 S0 G90 G92 E0 M140 S0 M84 questi invece i setting per l'estrusore appena finisco i test posto gli screenshot anche dei vari parametri di stampa
  4. Salve a tutti finora ho usato Repetierhost con slicer Cura e da poco mi sono messo ad usare Ultimaker Cura 4.0.0. Passando a Cura 4.0.0 sono però spuntate delle "striature" (indicate dalla freccia) che hanno fatto calare la qualità di stampa come si vede bene dal confronto tra il cubetto a destra stampato con g-code generato da repetiehost (CuraEngine) rispetto a quello a sinistra (ho stoppato io la stampa per evitare di sprecare materiale) con g-code generato in Ultimaker Cura 4.0.0. qui un dettaglio dell'Infill che è impostat su grid avete qualche idea su quale parametro modificare in Cura 4.0.0 per evitare il problema? grazie
  5. Salve, Ho un problema col motore di slicing. Se utilizzo Cura per lo slincing al momento della stampa si presenta il problema che potete vedere in questo video https://photos.app.goo.gl/AdZVLZARNKrVKBGR9 ovvero che il primo layer viene stampato a qualche cm di altezza dal piano anche se l'endstop è tarato bene. Ho scoperto che se cambio motore di slincing con slic3r il problema sparisce ma preferisco di gran lunga cura a slic3r in quanto la qualità di stampa era migliore prima. Sapete come risolvere questo problema di Cura?
  6. Salve, La mia stampante 3drag utilizzata col software cura ultimaker e motore di slicing cura ha il problema che al'inizio della stampa dopo aver riscaldato l'estrusore esso si abbassa per stampare il primo layer ma si abbassa troppo schiacciandosi contro il piano di stampa. Il risultato è che la plastica non riesce ad uscire e si intasa l'estrusore. Inoltre l'endstop è regolato correttamente e quando faccio l'home dell'asse z l'estrusore si ferma appena prima di toccare il piano. Ho controllato il gcode di inzio ma è apposto comunque lo posto. G28 G1 Z15.0 F6000 G92 E0 G1 F200 E3 G92 E0 Uso ultimaker al posto di repetier perchè altrimenti se uso cura come motore di slicing si verifica il seguente problema https://photos.app.goo.gl/AdZVLZARNKrVKBGR9.
  7. In questi giorni ho messo a punto una piccola modifica allo start del G-Code. Qui riporto lo start che utilizzo io per Cura ma la stessa cosa si può fare con qualsiasi slicer Semplicemente non aspetto che il piatto arrivi in temperatura per riscaldare l'estrusore ma inizio a riscaldare l'estrusore quando il piatto si avvicina alla temperatura desiderata (per me 5 gradi prima) Questo è il mio G.Code di start completo e le righe in grassetto sono quelle interessate alla modifica ; Default start code G28 ; Home extruder G1 Z15 F{Z_TRAVEL_SPEED} M107 ; Turn off fan G90 ; Absolute positioning M82 ; Extruder in absolute mode {IF_BED}M190 S{BED-5}; scalda il piatto fino a 5 gradi dall'obiettivo M104 S{TEMP0-40}; scalda l'estrusore fino a 40 gradi in meno dell'obiettivo {IF_BED}M190 S{BED}; scalda il patto quanto desiderato ; Activate all used extruder {IF_EXT0}M104 T0 S{TEMP0} G92 E0 ; Reset extruder position ; Wait for all used extruders to reach temperature {IF_EXT0}M109 T0 S{TEMP0} e questo è come viene interpretato nel G-Code (le mie temperature di lavoro sono 85 per il piatto e 245 per l'estrusore ;Generated with Cura_SteamEngine 15.01 ; Default start code G28 ; Home extruder G1 Z15 F100 M107 ; Turn off fan G90 ; Absolute positioning M82 ; Extruder in absolute mode M190 S80; scalda il piatto fino a 5 gradi dall'obiettivo M104 S205;scalda l'estrusore fino a 40 gradi in meno dell'obiettivo M190 S85 ; Activate all used extruder M104 T0 S245 G92 E0 ; Reset extruder position ; Wait for all used extruders to reach temperature M109 T0 S2450 Di conseguenza risparmio il tempo che necessita per portare l'estrusore dai 25 gradi ambiente ai 205 gradi. L'esempio non ha bisogno di spiegazioni ed ognuno può impostare le temperature che preferisce
  8. Salve a tutti ragazzi Ho un problema con Cura 3.3.1 (ma lo faceva anche con le versioni precedenti) Quando apro i modelli ogni tanto vengono caricati "invisibili" ...è presente solo l'ingombro... non lo fa sempre .... qualcuno sa da cosa può dipendere? Grazie Dario
  9. Ciao ragazzi uso Cura 3.3.0 aggiornato oggi (il problema esisteva amche in cura 3.2.1). Praticamente se stampo qualcosa senza supporti non ho stringing, Se metto i supporti ottengo stringing solo sui supporti... Se stampo il test per lo stringing non ho neanche un filo (appunto perché non necessita di supporti). Il problema è che ho lasciato le impostazioni base della mia cr10 mini che sono già eccessive (10mm a 100mm/s), quindi aumentarla non avrebbe senso. Può essere colpa di altri parametri tipo lo z-hop a .1mm o retrazione al cambio layer ecc..?
  10. Salve, ho un'anet a8 con dei evidentissimi problemi di sotto estrusione, problemi che quando avevo l'estrusore originale non accadevano. Ho installato un estrusore bowden e quando vado a stampare, anche mettendo il flusso a 200% il filamento non esce mai compatto. Un altro problema che mi si presenta ora e prima no, è un fenomeno strano che non trovo da nessuna parte, praticamente creo il pezzo con Fusion 360, lo esporto in Cura, ma quando vado a stamparlo le dimensioni aumentano, nonostante tutto, le impostazioni di Cura mi sembrano identiche a quelle originali. Chi mi può aiutare?
  11. Buonasera ragazzi, ho appena provato a stampare un oggetto con cura, ma dopo pochi secondi ho ricevuto l'errore "unknown command" e si è fermato tutto. Ho bloccato la stampa ovviamente. Cosa è successo? < echo:SD card ok < X:0.00 Y:0.00 Z:295.33 E:0.00 level_bed_value:295.33 Count X: 40426 Y:40426 Z:40426 < X:0.00 Y:0.00 Z:295.33 E:0.00 Count X: 40426 Y:40426 Z:40426 < X:0.00 Y:0.00 Z:295.33 E:0.00 Count X: 40426 Y:40426 Z:40426 < echo:Unknown command: "-53.473 Y-25.597 E61.47866" < X:0.00 Y:0.00 Z:295.33 E:0.00 level_bed_value:295.33 Count X: 40426 Y:40426 Z:40426 < Error:No Line Number with checksum, Last Line: 653
  12. Ciao a tutti! Stampo con una Prusa i3 Pro B e la stampa mi risulta molto decentrata sul piatto. Come faccio a settare i parametri X e Y da Cura in modo da centrare il mio oggetto? Grazie :)
  13. Salve, sono nuovo nella stampa 3d, utilizzo una WASP delta 2040 e come slicer Cura. Vorrei sapere come fare per evitare di creare spazi tra le varie linee perimetrali. Utilizzando l'argilla so che potrebbe variare dalla consistenza di quest'ultima tuttavia noto che le linee perimetrali della skirt e del bottone sono totalmente unite. C'è una qualche impostazione che permette di diminuire lo spazio tra le linee perimetrali della Shell? (Il diametro del nozzle è 1.2) Vi ringrazio in anticipo.
  14. Buongiorno a tutti finalmente sono riuscito a lanciare la prima stampa e a questo proposito mi sto trovando bene con Cura rispetto a Repetier, molto più comprensibile e con settaggi consigliati in base alla stampante. Ora, come mi aspettavo, quello che viene dalla stampa sono oggetti inguardabili per finitura. A questo proposito volevo sapere se vi fosse da qualche parte una scheda con i settaggi consigliati pur sapendo che ogni stampante ha le sue diversità. Il mio obbiettivo è di arrivare ad una qualità sufficiente per stamparmi pezzi per consentirmi un upgrade della macchina. Allego foto impostazioni attuali e primo pezzo stampato. Macchina Geeetech Prusa i3 pro B Filamento PLA+ 1.75mm della Sunlu Grazie a tutti e buon 2018!
  15. Gentilmente, visto che la videoguida di Anycubic è vecchia, mi potete dire come configurare Cura 2.6.2 per la Anycubic Delta Rostock Linear Plus 230mm*270mm, grazie. premetto che non ne capisco niente
  16. Ciao, come avete potuto capire dal titolo, ho acquistato una Creality CR-10 qualche giorno fa spinto dal prezzo, dal volume di stampa e da qualche recenzione in rete. Ovviamente sto impazzendo con i settaggi di Cura. ho provato i preset di stampa proposti nel programma e anche qualcuno improvvisato da me, cercando di entrare nel dettaglio. nonostante la qualità del risultato sia "un po'" migliorata, mi ritrovo ancora con qualche layer non perfettamente aderente agli altri e con dei vuoti superficiali. ho provato ad aumentare gli spessori delle pareti, delle sovrapposizioni con il riempimento ma sembra che sia o un problema di raffreddamento del filamento, o di velocità di stampa oppure (e spero di no) un problema di estrusione. sono graditissimi suggerimenti. se necessario posso ho anche qualche foto con i dettagli delle imperfezioni. grazie a tutti e ciao
  17. Buonasera a tutti. Premessa...non ridete grazie! Io e mio marito abbiamo preferito regalare a nostro figlio la da vinci mini piuttosto del cellulare, vista la sua intenzione di diventare un inventore! ovviamente essendo un bambino di 12 anni è subito andato in cerca dei file già pronti di guerre stellari o pokemon! facendo le prime prove ci siamo resi conto dell'importanza dei supporti e stiamo cercando di imparare a metterli. Ho provato con cura, ma non riesco a capire perchè non me li visualizza a video e mi fa pensare che in realtà pur avendoli predisposti nel menù a tendina non siano stati attivati. Potete cortesemente aiutarmi o consigliarmi un'alternativa a prova di ebete? Grazie e buona serata
  18. Un saluto a tutti. Son quà che mi giro e rigiro il menù di Cura ma non trovo la funzione per regolare lo z offset. A questo punto mi autopropongo varie ipotesi: 1) non c'è l'offset perchè non è un gestore di stampe come il Repetier 2) non c'è l'offset perchè devo cambiare occhiali. Perchè ho bisogno dell'offset? Perchè ho regolato il banco con lo spessimetro, tenendo l'ugello a 0,1 sui 4 spigoli. Adesso aggiungo il vetro, l'offset mi servirà per aggiungere lo spessore dl vetro (che per essere planare dovrà essere di qualità ma non troppo spesso perchè mi abbatte l'efficenza del banco riscaldato (mi confermate?)) Che mi dite?
  19. Buonasera a tutti, sto avendo problemi veramente particolari con un file modellato su Rhino e condivido con voi la mia esperienza, magari la soluzione che ho trovato tornerà utile anche a voi Ho scaricato un file dxf da Instructurables, l'ho importato in Rhino e ho prodotto il modello 3D dalla base 2D del dxf. Durante la modellazione nessun problema. Esporto il file in stl e lo inserisco in Cura: mi ritrovo il modello sotto il piano di stampa. Ho controllato il file su Rhino e non aveva alcun problema, ho esportato nuovamente, ma il problema si è ripresentato. E si ripresenta tutt'ora, non so bene come mai! Fatto sta che dopo aver verificato che il mio pc avesse il sistema di misura corretto secondo il software di modellazione (dentro le impostazioni di data e orario), dopo aver disinstallato e reinstallato Cura e dopo aver provato bevuto 5 caffè, trovo casualmente la soluzione ( spero temporanea) al problema: ho cambiato i settaggi della stampante impostata su Cura, dalla ShareBot Kiwi a una normalissima Mendel già pronta dentro Cura (l'ho impostata dicendo che volevo inserire una nuova stampante e ho scelto la Mendel a caso!) e puf, importando il modello questo viene posizionato sopra il piatto di stampa. Proprio in questo momento lo sto stampando con soddisfazione, però, quanto tempo buttato via! Sia chiaro, questo problema mi è successo per la prima volta in assoluto con questo file e, aprendo tale file su altri pc con installato Cura 15.02.1, il file veniva posizionato correttamente sul piatto di stampa. Le impostazioni delle stampanti settate su Cura erano identiche, tranne il volume di stampa. Magari qualcuno di voi trova soluzione a questo problema, magari no. L'importante è che io ora stia stampando
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.