Vai al contenuto

Cerca nel Forum

Showing results for tags 'anet a8'.



More search options

  • Search By Tags

    Tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forums

  • Benvenuto
    • Presentazioni
    • Nuove idee e progetti
    • Guide della Redazione
    • News sulla stampa 3D e editoriali di Stampa3Dforum.it
    • Off-Topic
  • Stampa 3D
    • La mia prima stampante 3D
    • Stampanti 3D al dettaglio
    • Problemi generici o di qualità di stampa
    • Hardware e componenti
    • Software di slicing, firmware e GCode
    • Materiali di stampa
    • Stampa 3D industriale
  • Modellazione 3D
    • Problemi di modellazione 3D, gestione mesh, esportazione in stl
    • Scanner 3D
  • Guide, recensioni, profili di stampa, esperienze
    • Guide della redazione
    • La mia stampante 3D e il mio laboratorio
    • Le tue stampe - Album fotografico dei migliori modelli 3D
    • Profili di stampa 3D
    • Recensioni e tutorial
    • Servizi di stampa 3D/ Negozi / E-commerce
    • FabLab
  • Eventi e corsi sulla stampa 3D
    • Eventi e fiere
    • Corsi, concorsi, workshop
  • Mercatino
    • In vendita
    • Cerco
    • Offerte di Lavoro
    • Coupon e Codici Sconto
  • Feedback e Regolamento del Forum
    • Regolamento del Forum
    • Feedback o suggerimenti
  • Sharebot NG's Discussioni
  • Printrbot Club's Discussioni

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Facebook


Twitter


Website URL


Yahoo


Skype


Location


Interests

Trovato 33 risultati

  1. Buonasera ragazzi. Posseggo una stampante 3D Anet A8. Dal momento che mi ha sempre portato problemi fin dalle prime stampe, dovuti principalmente alla calibrazione sempre sballata della macchina, dopo la spesa iniziale per la stampante, data la delusione dai risultati ho stampato pochissimo. Ho deciso quindi di vederla a pochissimo prezzo (già assemblata, 50€ più filamento) e il mio potenziale acquirente mi ha chiesto di vedere una stampa di prova. Ho quindi deciso di stampare un Baby Yoda per il figlio di questo signore, quindi ho calibrato il piano, ho dato un ritocco all'asse Z, insomma l'ho settata come meglio potessi. E, di tutta risposta, la macchina mi ha nuovamente dato problemi: dopo la prima metà della stampa andata, devo dire, abbastanza bene, ha iniziato a lasciare dello spazio tra i layer a più riprese. Ho impostato il riempimento al 20%, definizione stampa 0.15, filo in PLA 1,75, piatto riscaldato a 60° ed estrusore a 200°. Come posso fare? Dove ho sbagliato? Sono disperato! 😥😥😥 Devo assolutamente venderla perché vorrei comprarne un'altra! Allego le foto del macello.
  2. Buonasera, come scritto in presentazione, ho diversi problemi con la anet A8, parto dal principio. Non ho trovato discussioni che usino la scheda madre che ho acquistato. Acquistata su amazon come Anet aM8, in realtà anet con telaio normale, ma doppio estrusore. Monto e calibro grazie al video di un cinese, inizio a stampare. Ben presto la scheda madre originale mi saluta quasi subito, assieme a uno dei 2 estrusori. Provo tutte le possibili procedure di reset, ma nulla, scheda fritta, non comunica più con nulla. Causa casini vari e disparati, mollo per qualche mese. Poi ci rimetto mano, compro una scheda madre MSK gen 1,4, nuovo alimentatore, mosfet per piatto e estrusore, quest'ultimo attualmente non attivo per problemi con i cavi e il robo bloccapin della scheda madre, che per ventole e estrusore non permette di fare contatto corretto col sottilissimo cavo fornito con i mosfet. Aggiungo qualche miglioria che mi faccio stampare da conoscente: tendicinghia asse X, tendicinghia asse Y, quelle specie di bulloni cavi per inserire le barre filettate dell'asse Z e almeno limitare l'impressionante gioco che hanno.Compro delle viti per sistemare meglio il livellamento del piatto, comprando comunque anche un piatto di vetro, in quanto l'originale presentava classica concavità. Cambio anche le cinghie con modello in gomma. Mantengo per ora i driver originali, ma possiedo i drv 8825, anche se la scheda non permette di sfruttarli fino in fondo, spero di migliorare la silenziosità del sistema. Programmi che uso: Arduino (ovviamente), ultima versione Kisslicer licenza pro Repetier Host Qui nasce il mio problema: scarico arduino, scarico Marlin 2.0 bugfix (NON incollo subito la configurazione per anet A), metto 1 estrusore (perchè al momento 1 ne monto) e cambio la board sul file configuration H. Imposto at mega 2560, la com per il collegamento della scheda. Carico sulla scheda senza problema o errori, avvio repetier host. Funziona tutto, ventola, estrusore, piatto e relativo mosfet, movimenti. Tuttavia, non funzionano gli endstop e se faccio home dell'asse Z, l'estrusore si sposta in alto e non in basso. Ho letto che dipende dalla configurazione degli endstop. quindi vI scrivo cosa ho provato: Cliccando mentre si muove non fermano la macchina. Prima cosa che ho provato è vedere se gli endstop sono collegati correttamente. Da video su youtube, sembra di si. Lancio M 119 su repetier Host, tutti e 3 gli assi TRIGGERED, cliccando restavano TRIGGERED. Vado su arduino, entro un marlin, inverto il funzionamento degli endstop. Torno su Repetier Host, lancio comando M 119, li dà tutti e 3 OPEN premendoli uno a uno e rilanciando il comando, quello cliccato passa da OPEN a TRIGGERED. Dico funziona, ma se muovo la macchina e schiaccio gli endstop, non si ferma. Deve essere il software ho pensato.😩 prendo il configuration H e Adh apposito per anet A8, lo copio su quello marlin. Modifico la scheda madre all'interno del configuration H, lancio la verifica, gira per qualche minuto, ma continua a darmi errore perchè non riconosce la scheda madre ATMEga 2560 Qui mi fermo perchè non riesco ad andare oltre, continua a dare errore. A me sembra corretto quello che faccio, evidentemente non è così. Se avete bisogno del file di errore, lo giro quanto prima. Ringrazio chiunque abbia voglia di darmi una mano e farmi capire qualcosa di più di questo mondo e di questa macchina che in oltre un anno ha stampato 4 pezzi per il passacavi😥.
  3. Salve a tutti, innanzi tutto un augurio a tutti di un buon anno, ora, spero di risolvere un problema con la mia Anet A8 v.1.5. Il problema si è verificato dopo la procedura di installazione del firmware per Anet A8 Marlin 1.1.9, la scheda non ha bisogno di bootloader quindi è andato tutto bene collegandola via usb. Il problema è che sul display gli assi X Y Z danno valore 000 alternato a 3 punti interrogativi ???, praticamente la scheda non capisce dove si trovano ugello e bed. Qualcuno puo' aiutarmi nella configurazione del "Configuration.h" per far capire finalmente alla stampante dove sono posizionati ugello e bed? Premetto che l'homing avviene perfettamente e si posiziona in modo giusto, gliassi li posso comandare a piacimento, tutto ok tranne il fatto del lampeggio da 0 a ? specificato sopra. Grazie a chi puo' darmi un aiuto
  4. Salve, dovrei stampare un pezzo che ha un primo layer davvero misero, pensavo quindi di aggiungere un brim o un raft per aumentare la superficie di stampa. Utilizzo PLA, quale dei due si stacca senza lasciare residui sul pezzo?
  5. Salve a tutti, sto stampando una ventola fatta da me per utilizzarla come una ventola di raffreddamento per un pc. Il problema è che la ventola avendo una superficie d'appoggio molto limitata tende a staccarsi dal piatto un po alla volta; ho stampato poi un supporto esterno su cui agganciare la ventola (formato circa da 70 layer), al trentesimo layer circa fino alla fine della stampa ad iniziato a staccarsi lungo i bordi e ci è venuto un po di warping. Stampante: Anet A8 Filamento: PLA temperatura estrusore:220 (per ventola), 190 (supporto) temperatura piatto:65 velocità:45 mm/s
  6. Buonasera ragazzi, stavo provando a caricare il firmaware di MK4duo sulla mia anet A8, ho una scheda madre versione 1.7. Ma purtroppo di firmware e Arduino non ne capisco proprio nulla. Ho istallato Arduino, scaricato il "anet-board-master" e messo nella cartella. Scaricato il file dopo aver settato la stampante sul sito e ho collegato il pc. Apro il file di Arduino e colego alla porta corretta, ma in strumenti/scheda ho anet 1.0 (conneto a quella) E dopo nella mia ignoranza faccio Verifica/Compila... E questo è l'errore che mi spunta! Arduino:1.8.12 (Windows 10), Scheda:"Anet V1.0" In file included from sketch\MK4duo.h:132:0, from C:\Users\User\Desktop\IL MONDO DELLE STAMPANTI\FIRMAWARE\MK4duo_16-03-2020_001357\MK4duo\MK4duo.ino:359: sketch\src/core/sdcard/sdcard.h:26:10: fatal error: SdFat.h: No such file or directory #include <SdFat.h> ^~~~~~~~~ compilation terminated. exit status 1 Errore durante la compilazione per la scheda Anet V1.0. Il problema è nel file "anet-board-master" ? Ho provato a cercarlo per la versione 1.7 ma non ho trovato nulla, qualcuno lo ha? (Sempre se è questo il problema) Grazie mille!
  7. Salve, da un po' di tempo possiedo un anet a8. Per qualche mese l'ho lasciata inutilizzata e ora ho rincominciato a usarla ma ogni stampa ha questi problemi. Prima del "periodo di ritiro" funzionava perfettamente. Ho già provato a cambiare qualche settaggio ma la situazione rimane. I pezzi hanno una base fatta abbastanza bene mentre dal 3-4 layer sia le pareti che il riempimento sono "bucati" e non si attaccano uno all'altro. Uso cura e le impostazioni che uso sono: Pla con estrusore 0.4 220 estrusore 50 piatto 15mm/s velocità di stampa 40 velocità di spostamento flusso 125% altezza dello strato 0,1 spessore delle pareti 0.8 raffreddamento stampa abilitato Grazie mille a chiunque abbia voglia di dirmi la sua
  8. Salve ragazzi, sono alle prime armi nel mondo delle stampanti 3D, ho seguito alcune guide sugli upgrade per la stampante e sono finito a installare due MOSFET, uno per il bed e l'altro per l'estrusore, quello sul bed funziona correttamente mentre l'altro no. A differenza del primo il MOSFET per l'estrusore non mi consente di iniziare la procedure di riscaldamento dell'ugello quando vado a stampare un file se non impostando prima preheat. Spero che mi possiate aiutare e grazie
  9. Vuoi controllare la tua stampante 3D senza magari spostarti da una stanza all'altra? Oppure ti piacerebbe monitorare la sessione di stampa anche da fuori casa? Un'ottima soluzione è OctoPrint, un'interfaccia web integrata nell'OS OctoPi ospitato su una Raspberry Pi. Talvolta per motivi logistici o di rumore emesso si è costretti a tenere la stampante 3D in un'altra stanza della casa/studio magari diversa da quella dove vi è il pc, costringendo quindi l'utente a raggiungerla ogni volta che è richiesto l'intervento manuale. Grazie ad una Raspberry Pi installata in prossimità della stampante e collegata a questa è possibile sfruttare OctoPrint per inviare comandi GCODE, visualizzare tramite una webcam l'andamento della stampa, effettuare lo slice di modelli e tanto altro! E' anche un modo per uscire di casa con una stampa in corso senza aver paura di tornare dopo ore e trovarsi una stampa andata! Questo perché è possibile connettersi da remoto da una rete esterna e controllare dalla webcam il corretto andamento e bloccarla se succede un'imprevisto. Per poter seguire questo tutorial avrai bisogno di: Raspberry Pi ( consigliata Model 3B+ per via delle performance WIFI ) Raspberry Pi Camera ( o webcam USB generica ) Supporto stampabile per installare RPi alla macchina (opzionale) OctoPi /w OctoPrint In calce trovi il video tutorial., rimango a disposizione per qualsiasi domanda, buona visione! 😊
  10. Salve a tutti, posto i nuovi settaggi che ho modificato per cercare di accorciare ulteriormente i tempi di attesa. Sto stampando la testa del dinosauro t-rex solo il pezzo senza la maschella, la stampante va come un razzo (40% di stampa eseguita in 30 minuti) e la finitura mi sembra piu che accettabile. La buona calibrazione del piatto qui e' fondamentale come il buon tiraggio delle cinghie. slic3rPLA_veloce_2.ini
  11. Ciao, sono da poco possessore di una Da Vinci Jr 1.0 pro.

    Vorrei chiederti dei consigli riguardo i settings della stampante. In pratica, quando ho provato a stampare un cubetto 1x1x1 il risultato è stato che i primi 5 strati alla base risultano più larghi di tutto il resto del cubo.

    Ho provato a stampare abbassando la temperatura da 210 fino a 190 con il PLA in dotazione XYZ Printnge usando il programma di slicing XYZ.

    C'è anche un post in cui chiedevo consigli ed in allegato anche l'immagine del cubetto.

    Grazie

  12. Salve, volevo mettere le cinghie chiuse così da evitare problemi di tensione e altro.. ma che misura devo prendere? Grazie Ps ho chiesto alla anet direttamente e mi hanno detto 1,7mt aperta... Nonostante gli abbia mandato link dove era presente una cinghia chiusa....
  13. salve, ho preso la seconda stampante, dopo una cr10s una anet a8.. problema.. non mi attacca il filamento sul piatto.. ho messo colla, ho messo il nastro blu 3m.. ma nulla.. sembra che estruda troppo filamento.. consigli? con la cr10s con lo stesso filamento non ho problemi di attacco del primo strato.. ps dimenticavo.. ho impostato i gcode iniziale e finale in curo come da video trovati su youtube.. e lo stesso vale per le velocità.. ho impostato 50 come velocità normale, quindi poi per le altre sono ridotte... per gli spostamenti invece 70 come consigliato sui video che ho trovato..
  14. Ciao a tutti! Sono albemasci, e mi sono avvicinato da poco alla stampa 3d con una Anet A8. Prendendoci gusto, ho fatto svariate modifiche, fra cui estrusore titan con Hotend V6 Bowden e piano in vetro borosilicato di 4mm con sotto una piastra in acciaio per permettere al sensore di rilevare qualcosa e non far schiantare l'ugello sul piano! Passato al Bowden, mi aspettavo di aumentare la velocità, ma ho notato che non posso salire oltre i 50mm/s senza incappare in "layer shifts", dati, secondo me, dal motore dell'asse y che oltre al pianetto in alluminio deve portare anche 1 mm di acciaio e 4 di vetro extra! Il piano infatti, se trascinato a mano, scorre perfettamente sulle assi ben lubrificate con il grasso. Dato che ho un alimentatore da 30A, e due mosfet ad alleggerire il carico della scheda madre, pensavo fosse possibile sostituire il motore dell'asse Y con uno con maggior coppia di torsione. Purtroppo non sono esperto in materia, potreste aiutarmi?
  15. Uno degli upgrade per Anet A8 più popolari, l'installazione di un MOSFET per l'HOTBED! Oltre a migliorare la sicurezza e l'affidabilità della tua stampante, il MOSFET riduce il carico sulla mainboard Anet per una migliore dissipazione del calore. Infatti il carico che deve sopportare il connettore dell'hotbed non è da sottovalutare e potrebbe portare a malfunzionamenti gravi. La prima versione dell'Anet A8 soffriva di seri problemi di cablaggio dell'elettronica ma con la versione 1.5 della scheda le cose sono cambiate e ora possiamo contare su dei terminali più soliti e affidabili. Quindi, se la tua stampante ha la scheda logica v1 questo upgrade è (quasi) obbligatorio, se come ne mio caso hai la v1.5 il MOSFET è semplicemente consigliato (sopratutto per la dissipazione del calore). Un altro vantaggio è la possibilità di collegare un secondo PSU da 12 o 24V e dedicarlo esclusivamente al riscaldamento dell'heated bed. Questo permetterà non solo al primo PSU di lavorare con meno carico e ridurre quindi il calore da dissipatore, ma sarà possibile raggiungere temperature dell'hotbed elevate molto più velocemente con l'utilizzo di un PSU da 24V oppure agire nell'AVR di un alimentatore da 12V per portarlo a 14V. Per seguire il tutorial avrai bisogno di: MOSFET Connettore JST a 2 pin Cavi siliconici 14/16 AWG Terminali a forcella Per l'installazione, in calce trovi il video tutorial. Rimango a disposizione per qualsiasi domanda, buona visione! 😊
  16. Salve a tutti. Ho acquistato una CTC I3 A8 su ebay e, già alla prima stampa, ho notato un problema di comunicazione tra pc e stampante: durante la stampa, la macchina si fermava per qualche secondo per poi ripartire. Credo fosse un problema di comunicazione perché quando l'ho avviata tramite scheda SD, non ha avuto alcun blocco. Faccio questa premessa perché adesso non funziona più.. Avevo provato ad installare Marlin, ma siccome non riuscivo a caricare lo sketch (Arduino IDE 1.0.6), ho evitato di continuare. Spengo la macchina, e mi ritrovo con l'LCD acceso ma senza scritte, al massimo delle righe bianche. Poi, qualche giorno dopo, il problema sembrava essersi risolto da solo ma, dopo averla spenta di nuovo, il problema è riapparso. La scheda Anet viene riconosciuta dal pc (Windows 7), ma repetier host si avvia con comandi in attesa, oppure mette in attesa i comandi appena inseriti. Ho acquistato una GT2560 rev A+ ma non saprei come programmarla per farla andare correttamente.. Qualche consiglio? Eventualmente, ci sarebbe qualche modo per sbloccare la scheda Anet? Arduino mi dà l'errore avrdude: stk500_getsync(): not in sync: resp=0x00 Al momento, su internet, non ho trovato soluzioni..
  17. Ciao a tutti, Spero di trovare qualcuno così esperto che possa darmi un consiglio per risolvere il mio problema sulla mia Anet A8. Ho acquistato e montato, cablato e registrato il piatto. Fin qui tutto ok. Poi ho fatto un preriscaldamento sembra funzionare tutto. Prendo la chiavetta con il primo oggetto da stampare e noto che sulla scheda madre non ci sono più le luci rosse accese, il piatto è freddo. Faccio la stessa procedura ma nulla, anche l’estrusore è freddo. Il filo arriva alla fine è poi si blocca. Ho preso il tester è ho notato che la corrente arriva nella scheda madre ma non alimenta i fili del piatto quando mando il comando del preriscaldamento. Ok, penso di capire che si è guastata la scheda.... ordino altra scheda e due mosfet per salvaguardarla. Monto il tutto eh.... non funziona il preriscaldamento, le luci non si accendono sulla scheda nuova e la progressione sul display è 0%. Perfetto, 🤬, smonto i mosfet e rimonto i fili in modo standard. Nulla da fare. Non funziona esattamente come la scheda che ho cambiato che probabilmente funziona... ora però non so proprio cosa fare. Forse funziona tutto ma non serve fare un preriscaldamento? si inserisce il file di stampa e fa tutto da sola? Ho guardato molti video su YouTube per il montaggio e l’utilizzo di cura con relativi settaggi ma non ho mai visto nulla sulla prima esecuzione di stampa. Ora qualcuno potrebbe porre fine alla mia malinconia??? 😂 Grazie per l’aiuto!!!!
  18. Buongiorno a tutti, ho un problema con la mia Anet A8 e software repetier. Ho disegnato un esecuzione speciale di un modello che vorrei realizzare in 3d come modellino la maggior parte dei pezzi me la stampa tranquillamente senza problemi , la importo, la scalo nel formato che mi interessa (uso la scala 0.1) la sistemo sul piano e stampo . Ma con i disegni dei tubi ho dei seri problemi, li importo, li scalo se li lascio orizzonatali sul piano mi stampa una base e basta se li metto per il verticale mi dice che almeno un oggetto e fuori dal piano ma le misure sono ben inferiori alle massime misure del piano di stampa che sono 220x220x240H l'oggetto scalato sarà in scala un tubo di un cm di diametro per 5 cm di altezza quindi non capisco. Qualcuno puo aiutarmi?
  19. Ciao, ringrazio in anticipo per l'aiuto. Ho finito di montare la stampante Anet A8 e ho fatto le varie installazioni. Pare funzionare tutto bene ma non partono le stampe(l'estrusore resta fermo in "home all"). Quale potrebbe essere il problema? Probabilmente è semplice ma non so come risolverlo. Ho allegato l'immagine dello schermo. Grazie di nuovo.
  20. Salve, ho un'anet a8 con dei evidentissimi problemi di sotto estrusione, problemi che quando avevo l'estrusore originale non accadevano. Ho installato un estrusore bowden e quando vado a stampare, anche mettendo il flusso a 200% il filamento non esce mai compatto. Un altro problema che mi si presenta ora e prima no, è un fenomeno strano che non trovo da nessuna parte, praticamente creo il pezzo con Fusion 360, lo esporto in Cura, ma quando vado a stamparlo le dimensioni aumentano, nonostante tutto, le impostazioni di Cura mi sembrano identiche a quelle originali. Chi mi può aiutare?
  21. Buonasera a tutti... Ho una stampante Anet A8 acquistata da circa un mese... ho già fatto alcune modifiche e la precisione raggiunta non me l'aspettavo proprio... però voglio andare oltre... Ho acquistato il vetro in borosilicato da 3mm e un sensore SN04 della Roko: l'ho testato e sono rimasto impressionato... riesce a stare a circa 5mm dal piano in alluminio con il vetro montato... quindi ho circa 2mm di spazio... devo però installare un nuovo firmware nella main della stampante... qualcuno può aiutarmi o avete qualche guida? grazie mille...
  22. Sono nuovo del gruppo, avrei un consiglio da sottoporvi per la stampa ABS, il filo prodotto si presenta a zigzag. secondo voi quale potrebbe essere la causa? Grazie
  23. salve finora mi trovavo perfettamente con la mia anet a8 , ma da ieri mi si è rotto lo slot per la memoria sd e sono costretto a stampare tramite cavo usb , da quel momento non ci ho capito più nulla , quando mando in stampa da cura l'oggetto non è più centrato come nel programma e quindi il filamento finisce sempre fuori dal piatto ,come posso fare?
  24. Ciao a tutti, ho comprato una Anet a8 finito di montarla faccio i vari collegamenti, la stampante si accende, riesco a fare tutti i movimenti degli assi, faccio riscaldare l’estrusore, e funziona, ma quando mano la stampa, la stampante non fa nulla. Se vado sulle impostazioni e sul tappetino e provo ad azionare il riscaldamento la stampante si spegne in protezione e lo fa anche quando nei settaggi metto materiale pla....qualcuno saprebbe aiutarmi?...se occorre posso mettere un video di questo comportamento....aspetto fiducioso
  25. Salve Ho una Anet A8 cpm piatto anycubic ultrabase, marlin 1.1.6 acquistata usata motherboard anet3d V1.5 La stampante funzionava bene, ma dopo tre stampine immediatamente mi si sono prima staccati i fili verde blu del sensore piatto, poi ho avuto il problema del maxbed temp e relativo letto che pare a 100° pur essendo freddo (e che quindi non si riscalda mai) Dopo ripetuti tentativi di ogni genere (scambiare i termistore estrusore - bed ecc ecc ) ho optato per sostituire la scheda , ed ho trovato una schedina in italia uguale alla mia e cioè la anet3d V1.5 originale. La scheda è vergine, non sono ancora esperto. Chiedo aiuto oppure links che mi possano aiutare a ricaricare il marlin 1.1.6 , e se del caso servissero impostazioni varie per la anycubic. Grazie mille in anticipo.
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.