Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Reputazione Forum

5 Neutral

Su Andreabeginner

  • Rank
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Purtroppo si, non avevo idea che il filamento si deteriorasse, penso di ordinare https://www.amazon.it/gp/product/B07VJZVFJ2/ref=ox_sc_act_title_1?smid=A3R7NVA3PU5BN8&psc=1 e https://www.amazon.it/gp/product/B07GR6HFPQ/ref=ox_sc_act_title_2?smid=A54GFBX2KVQG6&psc=1 Il filamento di piega e piegandolo 3 volte si spezza, provo ad andare a metà bobina e se va decentemente vi dico, intanto vanno bene questi pezzi da acquistare?
  2. Beh no, non ho messo in quelle condizioni il materiale, purtroppo quando ho comprato nuova la macchina ho sottovalutato i problemi e quindi un anno fa in periodo di laurea l'ho abbandonata, poi mi sono trasferito e solo ora vista la situazione ho ripreso in mano la situazione... Penso di acquistare subito il nuovo materiale ma chiaramente l'arrivo chissà quando sarà possibile. Comunque aspetto altre nozioni per sistemare la situazione e nel frattempo faccio una prova di nuovo con il filamento nero sperando in un risultato più decente che in caso vi comunico.
  3. Bene, allora ritorno al nero e appena potrò provare il materiale che mi consigli tu (visto il momento) posterò un aggiornamento, nel frattempo attendo ulteriori consigli sul resto 🤓
  4. Temperatura 205° come mi avete consigliato, riguardo la leva troppo stretta potrei provare a rimediare? Oltre questo blu che mi hanno mandato con la stampante ho anche quello nero ma non credo cambi qualcosa, stessa marca e caratteristiche. L'ingranaggio ti confermo che gira sempre...
  5. Grazie per le risposte, siete fantastici 😃 - Lacca sul vetro messa ✔️ - Cinghia tirata ✔️ - Tra la stampa dei due cubi ho modificato step/mm su x/y/z - Calibrazione con il foglio di carta fatta di nuovo ✔️ - Pubblico un altro video per la prova di estrusione dei 10 cm - Il filo blu è quello di prova, quello nero l'ho acquistato, saranno aperti da poco meno di un anno... - Sarò l'unico ma all'accensione non vedo il firmware, si accende lo schermo, 3 secondi e poi direttamente la schermata info con PI3 Pro B Ready. Se c'è un altro modo di vedere lo faccio. 😞 -> https://www.youtube.com/watch?v=NO8qji6Q3aE - Modifiche fatte ✔️ ma Amax z non scende a meno di 50 - Test estrusione con le nuove impostazioni -> https://www.youtube.com/watch?v=mcIjRL4L2Ys (sembra partire bene ma ad una certa si blocca...)
  6. Penso che dai video si evincano gli innumerevoli problemi... https://youtu.be/IN61WvxCMys https://youtu.be/SDwWjvKcjI0 La cosa drammatica è che fino ad ora non era mai successo che si trascinasse la stampa sul piano
  7. Hai centrato il punto, domani faccio un video così da farvi vedere direttamente il problema. Grazie 😃
  8. Se tu mi consigli di resecare tutto di nuovo lo faccio, non mi resta che ascoltarvi... Le cinghie tese ma non troppo, penso vadano bene così. Il problema nell'estrudere è inizialmente il filamento va giù correttamente ma a un certo punto l'ingranaggio dell'estrusore praticamente gira a vuoto, se lo forzo (il filamento) esce correttamente però. Diciamo che dopo 3 cm di istruzione corretta poi va a vuoto. Considera sempre i parametri scritti sopra e la temperatura di stampa 205°.
  9. Posso provarci, non vorrei continuare a flaggellarvi con la mia incapacità
  10. Guarda non ne ho idea, come detto all'inizio della discussione avevo portato tutto a impostazioni di fabbrica...
  11. Ciao, sono tornato, purtroppo ho avuto delle consegne di lavori e quindi ero super impegnato. - Ricalibrato per l'ennesima volta il piatto - Ricalibrato step/mm - Stampa impostata a 205° PROBLEMI: - Al cambio di direzione la Y fa sempre la metà di quanto dovrebbe. - Estrusione, non riesco a fare per bene il test perché non estrude uniformemente, in partenza estrude bene poi il filamento si ferma perché sembra non essere tirato nonostante il motore giri. (se spingo dentro il filamento con forza allora esce) -> Bed level test fallito miseramente. VALORI ATTUALI: TEMPERATURE Autotemp.Fact: 000.10 PID-P: +022.20 PID-I: +001.08 PID-D: +114.00 PID-C: 1 MOTION Accel: 500 Vxy jerk: 20 Vz jerk: +000.40 Ve jerk: 5 Vmax x: 400 Vmax y: 400 Vmax z: 400 Vmax e: 45 (ho provato anche a 15 ma niente) Vmin: 0 Vtrav min: 0 Amax x: 5000 Amax y: 5000 Amax z: 50 Amax e: 5000 Aretract: 5000 Xsteps/mm: +080.00 Ysteps/mm: +080.00 Zsteps/mm: +0400.1 Zsteps/mm: +0400.2 FILAMENT E in mm3: off @jagger75 @marcottt
  12. Diciamo che va bene, adesso tutte le misure vengono rispettate ma facendo una nuova prova di stampa mi sono accorto che sull'asse Y quando cambia direzione fa meta' della corsa... Allego foto del nuovo test del cubo 2x2, misura dell'altezza Z e larghezza X sono state rispettate, quella della y è esattamente la metà (quindi 1 cm). Non vi dico nemmeno dei 500 difetti che ci sono perché li vedete...
  13. Ciao, innanzitutto grazie per le risposte preziose, ho sistemato con i vostri consigli la velocità in tutti e 3 gli assi ed ora vanno bene ed in ogni asse si sposano della stessa misura, ora sto cercando di sistemare l'estrusero.
  14. Ciao a tutti, qualche mese fa dopo aver montato la mia Prusa i3 Pro B ed averci perso le speranze l'ho lasciata da parte ma ora in questi tempi da quarantena vorrei riprendere e finalmente sistemarla per godermela! Avviso che sono un principiante e non molto pratico con programmazione ma lavorando con lo spazio, la grafica e la moderazione 3D voglio a tutti i costi cominciare a usare la stampa 3D. Stampante Prusa i3 Pro B, Computer Macbook pro, Software Ultimaker Cura appena aggiornato. La stampante l'ho riportata ai settaggi di fabbrica. Premetto che qualche cosa l'ho già fatta come calibrare con il famoso foglio di carta la distanza tra estrusero e piatto, impostato l'auto home nel punto corretto e confermo che dal software la macchina risponde nei suoi movimenti e temperature. Una cosa che mi fa storcere il naso è che quando muovo X,Y di 10 in entrambe le direzioni la distanza è la stessa, invece quando muovo Z sempre di 10 la distanza è almeno 4 volte quella che percorrono X e Y (insomma 10 sembra avere un valore per X e Y invece per Z sembra un altro valore). Andando invece alla estrusione arrivano i casini, le immagini parlano da sole... Help Please
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.