Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Su Calandrella57

  • Rank
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Che ne dite di poi questa modifica? Potrebbe apportare beneficio al fatto che ogni tanto mi si intasa tutto e devo smontare tutta la parte della testina di stampa? Ho inserito i puntini all'inizio, altrimenti non si riesce a pubblicare col link diretto ...https://www.youtube.com/watch?v=6XfnCowxLj0&feature=youtu.be&fbclid=IwAR1tr5LvUYVukLp2KIIMdVGQsRY8A-tGFvaGa2Bt9SMeFmo9NlCl2ygSs0I
  2. OK Fatto!!! Ora siamo prossimi ai 100 mm, grazie mille! Ho dapprima inizializzato, poi ho rimesso il valore per E a 95.00 senza numeri dopo la virgola (magari funziona lo stesso anche coi decimali in caso riproverò) per ora ritorno a letto vah! 😂 Infatti, ho inserito 95.00, dopo però aver inizializzato la EEPROM, ed è andato tutto apposto. Pensi sia che se avessi messo i decimali non avrebbe preso il nuovo valore? In caso riproverò, per ora mi godo la riuscita!!! Grazie mille! Sì infatti, l'hotend non c'entra, il filo passa dal solo motore di estrusione, dalì taglio e misuro.
  3. Fatto, ma rimane sempre a 41mm. Che faccio, ripristino allo stato iniziale la EEPROM?
  4. mamma mia... ho fatto, ma mi sa che qualcosa non va 100/98*93 = 94.90 ho impostato e salvato questo valore L'estrusione ora è... 41mm!!! Ho ripetuto tre volte, ma non cambia, sempre 41 mm...😢
  5. Ho rifatto il test, 98mm! Mi diresti come fare per modificare gli step/mm? Trovato! COsa dovrei fare ora?
  6. Fatto! 98mm misurati col calibro (98,2 mm per la precisione). Grossomodo ci siamo, no? Che ne dite di poi questa modifica? Potrebbe approtare beneficio al fatto che ogni tanto mi si intasa tutto e devo smontare tutta la psrte della testina di stampa? Ho inserito i puntini all'inizio, altrimenti non si riesce a pubblicare col link diretto ...https://www.youtube.com/watch?v=6XfnCowxLj0&feature=youtu.be&fbclid=IwAR1tr5LvUYVukLp2KIIMdVGQsRY8A-tGFvaGa2Bt9SMeFmo9NlCl2ygSs0I
  7. Stampando con stepmm usciva il filo colato, giustamente. Ho poi staccato il tubo, sempre a testina calda a 200 gradi, rimesso in funzione di stampa con stepmm ma il filo rimaneva bloccato e la corona dentata saltava, c'era un tappo finale verso la parte dell'estrusore. Ho quindi svitato tutto il tubetto, anche dalla parte della rotellina ingranaggio, ho tagliato il PLA e ho iniziato a cercare di estrarlo da dietro (non dalla parte che era attaccata all'ugello per intenderci). Purtroppo il pla, dopo poca forzata e faticosa estrazione, si è rotto internamente (prevedibile direi!), senza più possibilità di estrazione a causa di un ingrossamento del PLA nella parte che era in precedenza riscaldata. Morale: devo aspettare lunedì che arrivi il tubo (che ho ordinato con altre parti) da Amazon per ripristinare il tutto e riprovare a fare la misura come da suggerito.
  8. Fatto, ma non manda avanti il filamento dopo aver selezionato l'asse Estrusore e impostati i mm d'uscita. Al primo tentativo, anziché uscire era ritornato all''indietro, senza fermarsi, ho dovuto interrompere il processo. Dopodiché non ha più dato segni di vita ad ogni tentativo di farlo uscire...☹️
  9. Per staccare il tubo, basta solamente "tirarlo"? Te lo chiedo perché offre parecchia resistenza e non vorrei creare danni. Oppure devo svitare la vite che lo tiene in sede fissato sulla testina? Grazie mille!
  10. OK grazie mille, appena finisce la stampa provo a seguire le tue indicazioni, a dopo! Allego un'altra foto di ciò che accade.
  11. Grazie KillRob, ora provo in corso di stampa, così vedo se migliora, tanto dura 14 ore! Grazie Marcottt, sì c'è anche qualche buco di estrusione. Le ventoline dove c'è la testina sono entrambe accese. Forse meglio avvicinare l'estrusore di qualche decimo di millimetro? Che dite?
  12. Da poco stampo con una Creality Ender 3 Pro. Le prime stampe erano "normali", cioè prive di tutti quegli sfilacciamenti che si vedono nella foto allegata. Temperatura estrusore 200°, bed 60°, materiale PLA acquistato su Bangoods. Alla fine il tutto si pulisce abbastanza agevolmente. Qualche consiglio se possibile evitare queste sfilacciamenti? Sono alle prime armi, abbiate pietà!
  13. Risolto! Non c'era connessione col fine corsa!!! Grazie per l'interessamento!
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.