Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

michi771 last won the day on December 18 2019

michi771 had the most liked content!

Reputazione Forum

4 Neutral

Su michi771

  • Rank
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Ciao grazie dell'info questa funzione non la conoscevo faccio subito delle prove grazie !!
  2. Allora aggiornamento oggi ho montato scheda Biqu SKR mini E3 1.2 con TMC 2209 in modalità uart , ho sostituito tutte le ventole con noctua , cambiato l’estrusole e montato bltouch 3.1. Dopo una giornata di scasinamenti con l’ultimo Marlin 2 impostando i jerk standard e non il junction-deviation . Ho tarato tutto e fatto il test sia con simplify che con gli altri slicer e ora il migliore è simplify 😂😂. Forse avevo scasinato qualcosa nel firmware 1.9.1.1 che insieme a simplify creava quel problema. ora stampa come non avevo mai visto prima , poi con le noctua e quei driver è assolutamente un’altra cosa . Grazie a tutti e scusate
  3. Avrò stampato 20 kg di filo con la ender 3 e simplify e ho sempre ottenuto buoni risultati , la cosa strana è che stampa davvero bene con Cura e Prusa non capisco perchè con gli stessi parametri di temp e velocità mi crea quella roba . La cosa la noto negli spigoli 90 gradi se stampo altre forme va bene .
  4. Buonasera a tutti scrivo perché sono al ventesimo cubetto che stampo ma non ne vengo a capo tento di spiegare: Ho una Ender 3 Pro con Marlin 1.9.1. con scheda silent 1.1.5 che verrà sostituita a breve con una 32bit. Partiamo dicendo che la meccanica cinghie e tutto il resto è regolato a modo, Step estrusore regolato , step x-y-z regolati , flusso regolato . Le prove sono state innumerevoli regolando anche jerk e accelerazioni fino a 20 per x-y e 1500 di accelerazioni, ma di base stampo con i valori standard della Ender 3 . Ho stampato sia stl scaricati che cubetti fatti da me con fusion ma la cosa non cambia. Come vedete dalla prima immagine fatta con simplify è uno schifino ho tentato dai 190 ai 225 gradi , tutte le retrazioni possibili ed anche velocità dai 30 ai 60 ma nulla quelle sbordature rimangono sempre ovviamente in alcuni casi diminuiscono o peggiorano ma mai del tutto assenti. Filo PLA Plus Sunlu L'unico miglioramento che ho ottenuto è togliendo questa funzione come vedete in foto. Ecco lo stesso cubetto fatto con PrusaSlicer ultimo aggiornamento con temp 210 piatto 60 e velocità 60mm sec e retrazione 5-50 insomma tutto standard , non è perfetta ma siamo su un'altro pianeta , anche con Cura mi vengono bene . Visto che Simplify 3d mi piace parecchio specialmente per i supporti vorrei sapere che diamine di segreto mistico c'è in questa storia, credetemi le ho provate tutte ho anche piallato il programma e rifatto tutto da capo ma nulla mi vengono sempre peggio rispetto agli altri. Se qualcuno ha una vaga idea mi farebbe piacere. Dimenticavo ho anche notato che la stampa in simplify parte sempre dal perimetro esterno nonostante sia taggato di andare verso l'esterno Ho tentanto anche con Distanza di costa a 0,2 e pulisci ugello ma poco cambia 😞
  5. No dai tutto sistemato con l'aggiornamento ora fila che è una meraviglia, dai l'inconveniente mi ha fatto imparare cose che altrimenti non avrei saputo mettiamola così. Grazie ancora del supporto
  6. Si hai ragione non avevo ancora letto che basta arduino per sbloccare il bootloader sono ancora un pivellino in sta roba. Comunque il bootloader è sbloccato ho seguito la guida e ora ho il nuovo firmware modificato vediamo stanotte cosa succede se si blocca la lancio dalla finestra e gli passo sopra con la macchina cosi son sicuro di sistemarla .
  7. Cari amici stanotte ho lanciato una stampa di 7 ore e questa mattina ho trovato la stampa non finita perció estrusore fermato a circa 5 ore . Nella disperazione totale ho trovato un articolo che spiega che con questo problema bisogna aggiornare alla 1.1.9 . io adesso ho 1.1.8 . Io metto il link della pagina sperando si possa fare , se qualcuno è cosi gentile da dargli un occhio e dirmi se procedere in quanto sono smanettone ma con i firmware è sempre bene andare cauti . Io ho un Mac, meglio che mi procuro un Pc evitando Parallels e balle varie o si fa anche da Mac? Altra cosa come faccio a sapere se la mia scheda ha il bootloader bloccato perchè in tal caso sono fregato. http://federicosalis.blogspot.com/2019/09/creality-ender-3-problema-blocco.html?m=1
  8. Ultima richiesta per stasera 😅con Cura lo script iniziale mi fa un layer nel lato sinistro di pulitura ugello, mentre SD3 mi fa un layer nella parte frontale dove ho messo le mollette per il piano in vetro. Come posso modificarlo per averlo nella parte sinistra dove non ci sono ostruzioni di mollette ? Ecco lo Script , una mezza idea me la sono fatta ma non vorrei farla esplodere 🥵 G28 ; home all axes G1 X5 Y10 Z0.2 F3000 ; get ready to prime G92 E0 ; reset extrusion distance G1 X160 E15 F600 ; prime nozzle G1 X180 F5000 ; quick wipe E' possibile sempre tramite script fermare tutte le ventole a stampa finita ? ecco lo script finale G28 X0 ; home X axis M106 S0 ; turn off cooling fan M104 S0 ; turn off extruder M140 S0 ; turn off bed M84 ; disable motors
  9. Cavolo grazie che scemo che sono perfetto. E’ ufficiale problema risolto ora con i vref corretti va tutto alla grande. Grazie a tutti per la sopportazione del mio delirio !!!
  10. Ciao con vref abbassati sono già al 50% di stampa e tutto pare nella norma incrocio le dita. comunque possono anche scriverlo i cari Cinesoni che bisogna fare questo e non dire che è già pronta per il montaggio
  11. Ok ho studiato un pochino la cosa , grazie delle preziose info. ora ho impostato i valori vref nella scheda nuova e lanciato la solita stampa vediamo che succede. Altra cosa che vorrei sapere è come salvare gli step mm dell’estrusore nella stampante, a monitor posso intervenire , di serie ha come valore 93 ma facendo il test dovrei impostare 102.18 , il problema è che non mi fa salvare il settaggio e quando spengo il valore torna a 93 . Devo fare uno script ?
  12. Con la scheda vecchia la stampa é andata senza nessun problema , che valori imposto nella scheda nuova per fare l’ultima prova ? Ho letto in rete 0.58 per gli assi e 0.72 per E . Uart non so che vuol dire scusami. L’ultima per Mac
  13. Ho fatto un controllo delle vref e leggo questi valori : X 0,85 Y 0,86 Z 0,86 E 1,09 Potrebbe essere quel valore 1,09 a mandare in termica il driver ?
  14. Anche resettando SD3 la stampa al 43% ha bloccato il motore, ora guardando su amazon ho visto che la scheda all'apparenza uguale e con supporto ai 24v, una quella presa da me indica ender 3 ma ne ho trovata un'altra con scritto per ender 3 pro. Mi sa che faccio il reso e prendo l'altra a questo punto , comunque per tagliare la testa al toro ho rimontato la vecchia e lanciato il Gcode di SD3 e vediamo che succede. Nella mia ignoranza in materia ho pensato : è possibile che Sd3 rispetto a cura solleciti di più l'estrusore con le medesime impostazioni di velocità ect di Cura , facendo andare il driver magari corrotto della scheda in termica.
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.