Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  1. Ciao a tutti, ho una anet3d ET4, è calibrata di tutto punto ma le stampe mi fanno un effetto “eco” sulle sporgenze oppure nelle altezze non è liberare ma ogni tanto ci sono delle rientranze ho letto che ha a che fare con delle vibrazioni non volute, ma io la stampante l’ho messa sul pavimento e ho provato anche con uno spessore morbido (penso sia gomma espansa) ma la situazione non cambia. le cinghie del letto e dell’estrusore sono entrambe tese il giusto cosa posso controllare ancora?
  2. Ciao grazie a tutti per i commenti, vi aggiorno sui cambiamenti. stamattina mi sono messo lì a leggere tutte le guide possibili sulla mia stampante e su cura, e ho fatto un paio di modifiche: innanzitutto ho notato che la cinghia del Bed era allentata, allora l’ho stretta un po’ ho tolto la bobina dal supporto e l’ho appoggiata per terra, ho rifatto la calibrazione e molti dei rumori strani che sentivo prima sono spariti! ora sto facendo una stampa di prova con una cover e da cura ho ridotto la velocità da 100mm/s a 80mm/s, ho lasciato solo il rift e per adesso sta stampando ok! vi aggiorno con foto quando finisce! mentre controllavo le varie cinghie ho notato che l’ugello non è perfettamente perpendicolare al piatto (anche se il supporto che tiene l’ugello sulle rotaie lo è)... potrebbe essere un problema? Perché non riesco a renderlo perfettamente perpendicolare
  3. ho stampato un modellino di pikachu che è venuto "bene" (purtroppo ho finito il filamento a tre quarti) (bene per essere una prima stampa immagino) pdf e video allego stasera
  4. su cura c'è nei menù la voce "Profile" con "load Profile..." che chiede un file .ini io penso imposti le cose come spessore filamento e quelle cose lì ma sinceramente non ho controllato, ho seguito pari pari un pdf dato con la stampante per fare la "prima configurazione e prima stampa"
  5. stasera arrivo a casa e vi controllo tutto lo giuro 🙈 anche io all'inizio ho pensato fosse dato da comandi dello Slicer (anche se non saprei come controllarli). però anche dal touch della stampante posso spostare la testina e se gli premo il tasto per andare in home fa lo stesso comportamento nope con profilo intendo un file .ini
  6. Questo non so cosa sia io ho preso il profilo e l'ho buttato su cura, seguendo la guida data dalla stampante per velocità, temperatura, spessore layer e via dicendo ho livellato il piatto e ho provato a stampare quello che mi fa strano è che finché non ho cambiato il filamento configurata così ha stampato bene, come ho messo il filamento nuovo sono iniziati i problemi. sì c'è la porta usb e un cavo così me lo trovo, ma già poi da pc non saprei che programma usare (con la stampante mi hanno dato solo cura) mi viene in mente una cosa ma molto probabilmente è una stupidaggine... può essere il peso della bobina che rompe? sul mio modello la bobina va messa sopra la stampante ed effettivamente è l'unica cosa che è cambiata
  7. appena arrivo a casa vi faccio un po' di foto... per la questione del ritorno home ti spiego il comportamento: prima andava totalmente in alto (a toccare l'interruttore di fine corsa), poi andava tutto a sinistra anche lì a toccare l'interruttore, e nel frattempo il bed andava tutto indietro a toccare l'interruttore. quando tutti e tre gli assi avevano raggiunto questo stato partiva a fare la stampa, quindi a scendere a fare il primo layer. ora invece fa la stessa cosa (ovvero tutti e tre gli assi arrivano ad attivare l'interruttore di fine corsa) ma appena arrivano tutti e tre l'asse x e il bed partono per la direzione opposta fino a quando il bed arriva a fine corsa (non c'è un interruttore, finisce semplicemente la cinghia). a questo punto parte a fare la stampa, quindi a scendere per fare il primo layer. di per se non cambierebbe nulla perché la stampa poi la fa giusta (se rimane attaccato e non ci sono gocciolamenti che ostruiscono la stampa), nel senso che la fa proporzionale. Il problema è che mentre si sposta in questa nuova posizione di "home" fa un rumore troppo strano stasera se riesco posto un mini video per farti capire Domandona: che cosa è il comando m119? io per ora le stampe le ho sempre fatte da scheda sd e non collegando la stampante al pc in usb (anche perché dovrei trovare un cavo per farlo) e dal touch della stampante non ho posti dove mettere codici
  8. Buongiorno a tutti, Ho preso da poco una Anet3d ET4 e con il suo filamento con cui è arrivato (che saranno stati 10m se va bene) ho provato a fare un paio di stampe e sono andate quasi tutte bene, essendo il mio primo approccio nemmeno sapevo di dover mettere qualcosa di adesivo sul bed per far attaccare le stampe quindi molte volte falliva perché si spostava l'oggetto. Finito quel filamento ho preso un filamento PLA geeetech 1.75 bianco, e da qua sono iniziati i problemi: innanzitutto (cosa che non penso centri col filamento) quando la testina va in home si sposta giustamente in 0,0 ma poi inizia a incrementare l'asse x e z fino a quando il bed non raggiunge il fine corsa. l'altro problema è che adesso, anche se il piano è livellato, metto la lacca e la configurazione da cura è giusta non riesco a fare una stampa decente, molte volte si stacca comunque oppure i bordi dei layer non aderiscono tra loro e si creano dei buchi. Inoltre quando inizia a stampare cola del filamento che se non faccio attenzione a togliere all'ultimo si arriccia intorno all'ugello e mi rovina direttamente già il primo layer. altra aggiunta, con il nuovo filamento la stampante quando inizia a stampare fa dei rumori troppo strani (che col vecchio filamento non faceva) e il bed quando si muove velocemente sembra quasi che "sbatta" da una parte all'altra. come slycer appunto uso cura e ho preso il file di configurazione direttamente dalla scheda sd arrivatami con la stampante. La stampante l'ho appoggiata per terra quindi non ci dovrebbero essere neanche vibrazioni arrivanti da un tavolo o scrivania. Cosa sto sbagliando? ripeto che sono proprio agli inizi
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.