Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Su Simkey

  • Rank
    Smanettone

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Bella idea...appena posso provo. Grazie 😄
  2. Mi sa che il problema è il piatto, sembrerebbe storto e in effetti forse so perché. Qualche giorno fa modificando lo start gcode in Cura, ho messo un'altezza più bassa e l'estrusore è andato a sbattere fortemente (come una specie di martello pneumatico) contro il piatto per qualche istante. Ho spento subito la macchina, però evidentemente si è un po' storto il piatto...avvitandolo nuovamente lo avevo in parte aggiustato ma non del tutto a quanto pare...Dite si possa fixare?
  3. Eh ho letto, infatti io onde evitare ho messo al 10% xD e ora direi che va una bomba. L'unica cosa, è sempre questa adesione un po' fasulla...chissà magari 5 gradi in più potrebbero aiutare? Sto stampando PLA 1.75 a 205°C per ora. Comunque lacca + vetro work in progress 😄
  4. Si, confermo che mi abbia aiutato moltissimo. Adesso se ci pensi nemmeno quel cilindretto 1x0.7x.07 si è staccato (2 su 3 sopravvissuti!) ahaha. Speriamo che abbia risolto definitivamente...poi sicuramente apporterò qualche miglioria come mi hai consigliato, del tipo lacca + vetro. L'importante è che ora possa TESTARE che effettivamente FUNZIONA senza intoppi. Sai com'è, l'ho pagata 200 euro sta stampante e quindi non ero molto sicuro fosse affidabile, ma mi sono ricreduto, PER ORA ahah 🙂 PS: oltretutto ho diminuito la velocità di spostamento, dopo aver notato che proprio questi mettevano a rischio l'adesione. Inoltre la velocità del primo layer l'ho messa proprio al minimo e infatti va lentissima, ma almeno sono sicuro che riesce a stamparlo 😛
  5. Riguardo al flusso avevo risolto già ieri (forse mi ero scordato di scriverlo) infatti ora le stampe non sono più bucherellate 😄 Però rimane sto problema di scarsa adesione, anche se nel giro di quest'ultima ora ho risolto parzialmente diminuendo velocità (alla metà) e mettendo un supporto Brim sottostante. Per ora non si è staccato nulla tranne un cilindro (1 cmx 0.7cm x 0.7 cm) di prova molto piccolo che era ovvio si staccasse (credo)
  6. Ok buono a sapersi grazie...ma scusate una cosa, secondo voi è normale che non sia riuscito ancora a stampare una cosa (tranne quella stupida ventolina uscita male che ho postato all'inizio) per via di questo distaccamento? Io ho paura che il problema sia il primo strato, perché me lo fa troppo fino...e se aumento la distanza fra piatto ed estrusore del minimo che posso, non si attacca e combina un casino.
  7. Eh ma come la metto una lastra di vetro sopra...cioè dovrei innanzitutto trovarla della misura adatta, ma non saprei nemmeno dove 😞 Ma questa famosa lacca di cui si parla non c'entra nulla con quella per capelli vero?
  8. @marcottt Per far aderire non ho usato lacca o prodotti simili fino ad ora...dovrei provare? Il piatto è di alluminio (e non si riscalda) e sto stampando con un filamento PLA 1.75mm a temperatura 205°C @Killrob Si è vero...non sono riuscito a livellare correttamente forse. Update: Niente, ho provato a livellare nuovamente ma sono arrivato al punto che se aumento o diminuisco del minimo, il piatto sta o troppo sotto o troppo sopra, quindi irrisolvibile dalla macchina. Ma che diamine devo fare con sta stampante...
  9. Piccolo aggiornamento: le superfici tendono a staccarsi troppo facilmente e ho avuto modo di notare che il primo strato prodotto è finissimo (trasparente per quanto fino) e forse è per questo che non riesce ad aderire correttamente...come potrei provare a risolvere?
  10. Ci ho provato, purtroppo per come è fatta la stampante non si vede nulla facendo una foto 😞 è troppo piccolo e "boxato" dal braccio meccanico. Ps: ho visto in rete foto del mio modello di stampante e ho trovato foto dettagliate dell'estrusore, però è diverso, non c'è il blower come qui nella mia...forse la mia è una nuova versione boh
  11. Io due ventole sulla mia non le vedo...cioè qui c'è solo l'estrusore e accanto (sullo stesso asse) c'è l'imboccatura di un blower che, provato io stesso mettendoci il dito vicino, soffia aria in direzione del materiale estruso. L'altra che dici non la vedo...dove la trovo?
  12. ok grazie per il consiglio! Si la mia stampante possiede un (credo) blower accanto all'estrusore.
  13. intendi il primo oggetto stampato? No, ne ho stampati una decina... la stampante invece si, è la prima in poche parole...
  14. Allora...quei valori un po' anomali sono stati settati automaticamente nel momento in cui ho messo al 100% infill density. Dite che devo farla tornare a 25% come da default? Il filamento è nuovissimo, appena comprato e di marca buona. Si, il rumore che sento è un tac tac. Calibrazione del flusso...? Come si fa? Non ne avevo mai sentito parlare Parametri ritrazione su Cura ho visto che c'è solo "enable retraction" ed ho messo true.
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.