Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  1. continuando con i test, alcuni oggetti sono andati veramente bene. Invece, con un oggetto che credevo più semplice, ha toppato di brutto vi faccio vedere. Nelle foto, la gamba è venuta letteralmente da dio, e non scherzo, c'è solo da togliere i filamenti di supporto su un lato. Mentre quello che doveva essere un porta orecchini ha iniziato a farsi una bella scalata verso la home di Y. perchè è successo?
  2. Ecco i risultati del test di oggi! a me il lavoro risulta ottimale (penso che con un pò di post produzione il cubetto possa diventare perfetto), ma lascio parola a chi ne capisce molto più di me. Già a questo punto vi ringrazio per il risultato, che mi sembra incredibile
  3. perfetto grazie ragazzi! segno tutto e domattina, prima cosa che faccio, è mettermi all'opera seguendo i vostri consigli! PS) mi hanno anche chiesto, oltre al piatto, di controllare la calibrazione z perchè da alcune foto, su un gruppo fb, poteva dipendere anche il problema "bozzo di ragno". Allora ho guardato, e ho scoperto che la z di destra è più alta di 1,3 mm rispetto a quella sinistra. Domani la smonto dall'albero motore, setto tutto con quello che mi avete suggerito e ingrano la marcia. Non sembra ma mi sta piacendo parecchio smanettare su questa stampante!
  4. prusa i3 pro w quindi devo abbassare il nozzle o alzare il piatto di stampa? perchè su un gruppo fb mi hanno detto che il piatto è troppo alto
  5. aggiornamento: in un gruppo fb ho trovato chi mi ha consigliato repetier host e mi ha dato le impostazioni della mia stampante. che allego. Ho settato tutto ma questo è il risultato. Dove sto sbagliando?
  6. e da quel pannello dovrei riuscire ad aggiustare tutto, quindi?
  7. Ed eccomi al secondo post dopo aver sistemato l'asse x e l'estrusore (che era di fabbrica troppo stretto, ora il filamento passa tranquillamente). Sono arrivato al classico test del cubetto per vedere come va la stampa: ho sistemato il piatto a colpi di calibro, ho controllato tutte le assi e sono in quadro, ma ho mollato easyprint perchè corrotto (come lo aprivo, si chiudeva brutalmente e dava errore. Forse un problema quando l'ho aggiornato), e sono passato a cura. Il primo test è andato non male, peggio: ho dovuto bloccare il test perchè il filamento ha iniziato ad avvitarsi su se stesso, e leggendo qualche discussione ho scoperto di aver sbagliato le temperature (non mi sono accorto di aver messo preheat ABS) neanche due minuti dopo aver iniziato e mi stava intasando la testina dell'estrusore. Blocco, pulisco, e mando in preheat pla (cura mi da extruder 180 e piatto 70), e faccio partire di nuovo il test, usando un cubetto da 20 mm, il risultato lo potete vedere nelle foto che vi allego (1-2). Blocco di nuovo, leggo altre discussioni e leggo che forse i setting sono sbagliati. Perciò li cambio secondo indicazioni (metto le foto del prima e dopo). Alla luce di questi fatti, dove potrei sbagliare per far diventare un cubo un bozzolo di ragno affamato?
  8. tutto risolto ragazzi! Erano gli spinotti min invertiti! Ora va tutto! vi ringrazio di cuore!
  9. ta daaaaah! ecco fatto! Ora funziona. Ho dovuto fare un paio di cose complicate ma in sostanza, seguendo i vostri consigli al millimetro (è proprio il caso di dirlo) l'asse z scivola una meraviglia! ora mi sorge un dubbio: l'asse z con la console sale e basta. E' normale con la manopola? O dovrebbe anche scendere se rigiro verso sinistra? PS) Non badate a mio fratello e la sua carbonara, non voleva spostarsi 😄 video-1568746015.mp4
  10. heilà! sto calibrando proprio adesso tutto quanto, sono al secondo tentativo. Piano piano migliora. Adesso prvo per la terza volta 😉 vediamo che succede
  11. aggiornamento: ho fatto le misure col calibro come da video sull'asse z come dicevate. Problema: ho trovato lo squadro di 4 mm sulla destra rispetto la sinistra, però mi si è rotto il calibro, pomeriggio vado a comprarne uno nuovo :) raccogliendo i pezzi ho notato che l'asse x, anche se in bolla, ha questa differenza di spazio tra chiocciole e nut (metto foto). Potrebbe anche dipendere da questo? comunque ieri sera già facendo gli ultimi test la situazione sta migliorando: l'asse z inizia a salire/scendere autonomamente, anche se di poco. Penso di essere sulla strada giusta!
  12. mi dispiace ragazzi, ci ho provato ma niente. Aspetto stasera con foto e video, dopo 5 ore ho le mani che mi scoppiano
  13. ok prove fatte. A motori staccati le barre si muovono piuttosto facilmente si, in altezza vanno benone se tolgo le barre filettate. Ho notato però, che re-inserendo le barre filettate nelle chiocciole, quella di sinistra si inclina leggermente in avanti. Possibile che il problema sia legato a questo? cosa dell'ultimo secondo: riprovando a girare le barre filettate con il motore in azione, si muovevano di poco come mollavano. Dopo qualche mm fatto da solo si ribloccava tutto. ora provo a fare una foto luminosa, ho visto che ho pochi pixel e le foto vengono scure video-1568550459.mp4 chiocciola.mp4
  14. ok,ho provato con motore acceso/spento e ci vuole un pò di forza in tutti i casi, non girano facilmente
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.