Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Reputazione Forum

3 Neutral

Su loarri

  • Rank
    Smanettone

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. ciao grazie per la risposta! visivamente quelli sul sito mi sembrano uguali al mio ma come faccio ad essere sicuro? o è uno standard il diametro del filetto? comunque grazie mille per i suggerimenti !! Ma altra domanda: ogni quanto andrebbe sostituito l'ugello? grazie mille e ciao Lorenzo
  2. ciao grazie mille !!! può essere il nozzle vecchio perchè in realtà nn l'ho mai sostituito finora e ho la stampante da un anno +- (ed ho stampato tanto !!) Domanda: nella confezione della Ender c'era già montato il gruppo estrusore etc ma in una busta c'è anche un ugello: come faccio a sapere se quello va bene da sostituire oppure magari è per l'ABS? (io stampo in PLA). Non c'è scritto nulla sull'ugello quindi come faccio a saperlo ? e mi potete consigliare un sito dove poter acquistare degli ugelli di buona fattura per sostituirlo ? sempre per PLA !! GRAZIE A TUTTI per l'aiuto!!! ciao,Lo p.s. per sostituire l'ugello devo smontare tutto l'hotend?!?!?! ....ho paura!!!
  3. ciao ragazzi, ho un problema che ogni tanto appare con la mia Ender 3 PRO e son sicuro che mi potrete aiutare a capire e risolvere spero! Capita ogni tanto (spesso a dire il vero) che mentre stampo la ruota dentata che spinge il filamento fa un "tac" e perde dei passi (2/3 gradi) tornando indietro. Cosa può essere secondo voi? come faccio a ripararlo? grazie mille e ciao, Lorenzo
  4. ciao volevo dire che grazie all'ultimo suggerimento di Valfus la cosa è andata a posto !! grazie mille per il vostro aiuto!ciao,Lorenzo
  5. ah grazie mille ! Guarda non so che dire sul filamento...però per me è una grande delusione. L'ho comprato settimana scorsa (bianco, PLA+) aperto e usato; il filo continua a incastrarsi tra se stesso e ho già rotto 4 volte l'attacco del braccetto (stampato) orizzontale che tiene teso il filamento. 4 volte!! E' un disastro: bisogna guardarlo a vista perchè dopo un po si incastra 😞 Meglio geeetech per me. Magari sono stato sfortunato. ciao e grazie mille per i consigli! Lorenzo.
  6. ah ok ok grazie mille !!! controllerò. A presto e grazie ancora, Lorenzo
  7. Azz grazie mille 😭 Pazienza... Proverò a ricompilare il file e rifarlo sperando bene. Comunque è strano forte e sopratutto senza motivo 😠 Grazie mille comunque. Ciao,Lorenzo
  8. Comunque ho verificato e mi sembrano ben tese... solito insomma
  9. Ah grazie mille ma scusa ma xe’ tutto un tratto? Non ho mai avuto di questi problemi!! Non può essere sto filamento schifoso che si continua ad attorcigliare? ... sonlu
  10. Ciao ragazzi vi scrivo per questo problema che ho avuto oggi per la prima volta è davvero mi ha sorpreso e ovviamente non so come spiegarlo.😪 questa e’ la Seconda volta che stampo la mascherina (la prima l’altro gg mentre ieri ho rifatto la calibrazione del piatto in vetro) con lo stesso file nella sd e con lo stesso schifoso filamento PLA nuovo che si ingarbuglia continuamente (😪) ma come potete vedere dalle foto.... disastro 😪😪. All’80% della esecuzione ha deciso senza alcun motivo di shiftare il disegno e stampare cosi’ 😪😪😪😪😪 secondo voi qual è il problema?!? Ma come è possibile che accada una cosa simile? Può essere che si sia corrotto il file che avevo fatto dato?!? Grazie mille a quanti mi aiuteranno a capire dove sbaglio xe sono fermo e non capisco dove correggere chissà che! Grazie ancora tanto e buona serata,Lorenzo
  11. Ciao ragazzi grazie a tutti per il vostro aiuto! Per fortuna...tutto è andato a posto !!! 😉 Nel senso che di ritorno dalla piscina ho riacceso la stampante e...la temperatura del piatto ha cominciato di nuovo a salire normalmente ed ora sta stampando ancora alla grande!! Quindi credo che ci sia un qualche circuito di protezione che si attiva dopo un bel pò e finchè non si resetta la macchina (lasciandola spenta, come suggerito, per un pò di tempo). Ok stavolta mi è andata bene. Grazie ancora a tutti per la tempestiva risposta e supporto!!!! ciao, Lorenzo
  12. Grazie mille ragazzi per le vostre risposte! Ok allora stasera proverò col tester l’alimentazione del piatto sperando di vedere positivamente. Ma non c’è quindi un modo per fare una sorta di reste come suggerito dal messaggio? E perché è successo questo guasto? Forse nn si deve stampare per troppo tempo? Ma non è che è intervenuta una qualche forma di thermal protection? Cavoli spero non sia la scheda madre bruciata 😪. Nel caso in parte è colpa mia perché ho messo quelle schedine per aumentare le performance della stampa su bassi spostamenti (diodi) bloccando così le griglie di areazione 😢😢😢😢. grazie comunque è vi farò sapere. Grazie e ciao
  13. Ciao a tutti, sono disperato :-( La mia stampante ha finito il lavoro stamattina (andava da 2 gg circa) col pezzo perfettamente riuscito ma ora ho fatto per far ripartire la stampa di un altro pezzo ed è uscito l'errore come da foto :-( Sono disperato ;-( cosa è successo secondo voi? Ho una ender 3 pro ed è sempre andata benissimo anche se non ho mai stampato per così tanto tempo. Ho cambiato di recente il piatto mettendo quello di vetro ma non mi ha mai dato problemi. Cosa posso fare? Ho visto che non riesce più a scaldare il piatto :-( Non l'avrò mica bruciato vero? spero proprio di noooooo :-( Nel caso si può sostituire? Oppure conoscete come resettare la stampante come indicato nella videata? Grazie mille a tutti quelli che mi aiuteranno! sono disperato .... :-( ciao,Lorenzo
  14. lacca dei cinesi! Ho il dubbio che sia o il piano ancora storto (o peggio convesso al centro) oppure il tipo di filamento....
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.