Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  1. il motore ha altre 3 viti che lo tengono su. Comunque l'ho allentata di mezzo giro, in modo da poter premere la molla @Carsco si, l'inserimento del filamento é una bestemmia ogni volta. Ci proverò, grazie
  2. semplicemente la vite della levetta dove si inserisce il filamento. L'ho smontata dopo la prima stampa con nozzle a 0.2 perché il filamento si era incastrato e, non sapendolo, rimontandola l'ho stretta troppo (tipo l'ho tirata al massimo come le altre). Quindi il filamento non scorreva bene e mi dava problemi di sottoestrusione. Son rinco, portate pazienza 😅. Ma come ha giustamente detto @Carsco, almeno ora ho imparato qualcosa di nuovo
  3. provo subito, grazie @hokuro ti darei un bacio in fronte ho allentato la vite e la stampa é venuta perfetta... non so se bestemmiare per il tempo perso e fatto perdere a voi o essere sollevato e basta. Grazie ancora a tutti quanti
  4. No, la ruota gira bene. É che non si porta dietro il filamento
  5. No, ho appena riguardato. Si parla subito di temperatura e problemi con lo slicer. Oppure sono idiota (probabile 😅) e non l'ho letto/capito.
  6. Non avevo capito di dover allentare la molla... e non saprei nemmeno come fare😅
  7. ho comprato tutto il blocco spingifilo per essere sicuro, domani mi arriva e provo. Ok, provo anche ad accorciare il tubo. Io ho seguito un video che diceva di non stringere subito il nozzle ma spingere bene prima di fissarlo. Ora aspetto il pezzo nuovo e provo a modificare quello che mi hai consigliato. Proverò una cosa alla volta, controllando di volta in volta se si risolve
  8. stamattina ho smontato e ripulito lo spingifilo e il motore. A occhio mi é parso che la ruota godronata fosse rovinata. Ho fatto un testi di estrusione facendo un segno sul pla, ed effettivamente non avanza correttamente, nonostante la ruota giri bene il filamento non avanza sincronizzato. Ne ho ordinata una nuova, sperando che il problema sia solo quello Per quango riguarda l'hotend, ieri ho smontato tutto e ripulito (poco sporco, piú semplice di quanto temessi). Ho accorciato di qualche millimetro il tubo perché non era dritta la testa, ora si. Infilato bene dentro fino in fondo al tubo di metallo che si avvita all'hotend. Ho anche ripulito bene il nozzle da 0.4, effettivamente aveva un po' di residui di materiale dentro. Ne ho ordinati vomunque di nuovi. Per il grumo effettivamente non ho aspettato che l'hotend arrivasse a temperatura, mea culpa.
  9. Ora controlli gli ingranaggi, grazie Ho notato che faccio fatica a togliere il filamento, anche se riacaldato (si blocca). É una cosa che puó succedere normalmente o potrebbe essere legata al problema?
  10. Smontato tutto. Non era sporco e non c'erano incrostazioni. Rimontato con nozzle da 0.4. Prima stampa andata a buon fine, problema rimasto (linee ondulate sulle pareti e fragilità) Seconda stampa non esce il pla uniformemente (ad esempio non mi ha stampato la base del cubo
  11. Si beh, da 200 a 195 non credo influisca molto... Casomai provo a fare un test alzandola a 210 come stampavo prima, tanto per togliermi il dubbio @Carsco per cortesia potresti dirmi il nome della discussione dove ti hanno spiegato come smontare il tutto? così non ne apro un'altra se c'è già scritto
  12. Si, cCura già disinstallato e ripulito. L'ho tenuto alle impostazioni consigliate, ho abbassato giusto un po' la temperatura. Questo weekend proverò a smontare il tutto, sperando di non fare troppi danni 😅
  13. purtroppo non é finita (mi vien da piangere): ho rimesso il nozzle da 0.4, rimesso le impostazioni a 0.4 su Cura e.... il problema sfogliamento persiste, oltre a delle rugosità che non mi aveva mai fatto prima... cos'ho combinato?😫😫
  14. Ok, grazie a tutti per l'aiuto! Come ho detto era uns prova, cercherò di ottenere piú definizione con lo 0.4. Sperando che ora non mi dia problemi...😅😅😅
  15. infatti, mai avuto grossi problemi, di sicuro mai strutturali
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.