Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

gregorio56sm last won the day on January 1

gregorio56sm had the most liked content!

Su gregorio56sm

  • Rank
    Stampatore

Visite recenti

257 visite nel profilo
  1. Sono una lince con gli occhiali altro che falco
  2. Io avrei perso la pazienza ad incollare tutto. Complimenti per tutto
  3. Dal video sembra anche che il carrello dell'estrusore abbia parecchio gioco
  4. @hokuro Bella domanda. Speravo di farmi bello con le penne del pavone. Non è così. Effettivamente il doppio cono,nonostante i cuscinetti, non ruota o meglio nel caso il filo tensioni riesce a fare circa 1/4 di giro. In realtà a me serviva qualcosa che convogliasse il filo alla prima rotella senza forzare il filo. E li il risultato è buono. Le altre rotelle girano benissimo. @marcottt @invernomuto Vero un pò di febbre dell'upgrade è arrivata però adesso voglio tornare a dedicarmi al mio sottomarino. devo ancora incollare tre pezzi -zona motori- zona alberi eliche - zona timone, e lo scafo inferiore dovrebbe essere al buono
  5. Se non riesci a trovarla uguale puoi usare una normale vite a brugola M3 con una rondella
  6. Se fosse un problema di piccole superfici non chiuse nel disegno, in CURA c'è un parametro che permette di riempire piccoli spazi vuoti tra le pareti
  7. @angelus08 Iniziato usando CURA 3.6 con la copia della cartella resources ho visto e settato la mia stampante geeetech A10. Poi ho voluto provare ad installare tutte le versioni che uscivano senza però disinstallare le precedenti. Nelle versioni superiori nonostante la copia della cartella non vedevo più il modello della mia stampante ma si partiva dalla A10M. Preso dalla disperazione ho fatto pulizia generale sul computer disinstallando tutto. Dopodiché ho rimesso Cura 3.6 e tutto è filato liscio. Siccome dentro di noi c'é un diavoletto per non stare tranquillo ho scaricato CURA 4.4.1 e l'ho installato (senza disinstallare la 3.6) quando ho aperto il programma ho avuto la sorpresa che si era già preso da solo il tipo di stampante e addirittura aveva caricato il profilo personalizzato che uso sulla 3.6. Ora non chiedermi perché o percome ma la 4.4.1 ha riconosciuto la stampante e funziona ok. Questa è stata la mia esperienza, non dico che così risolvi i tuoi problemi però a tempo perso io una prova la farei. Tanto dal sito Ultimaker puoi scaricare le versioni precedenti. Spero di esserti stato utile.
  8. Sono ANTA che disegno e il primissimo mouse era rettangolare. Da anni mi trovo benissimo con mouse normali (ottici) di qualsiasi marca. Dieci anni fa ho preso un mouse 3D configurabile allora costo da paura però niente male a patto di avere la costanza di imparare ad usarlo come si deve. Comunque sul cad 3d con un mouse normale io non ho mai avuto problemi. Dimenticavo è dall'epoca di autocad 2.5 bidimensionale che non sentivo parlare di tavolette grafiche
  9. Se tramite GOOGLE cerchi " driver geeetech per cura" troverai sul sito come far leggere la tua A20 a cura. Io avevo il problema opposto trovavo la A10M mentre io ho la A10
  10. Caspita! una bella pazienza ma un grande lavoro. Complimenti
  11. Ha ragione @Killrob del video non si vedono immagini. Se il filo non scorre bene bisogna capire perchè trascinatore: La molla è troppo lenta? La molla spinge eccessivamente il filo contro la ruota dentata? Qualcosa nel gruppo trascinatore (plastica) ha ceduto) ? Oppure capire se il filo trva una qualche ostruzione che impedisce lo scorrimento.
  12. Non è che per caso hai cambiato dei parametri nel profilo di stampa? Eventualmente controlla se durante la stampa il filo scorre regolare. Io purtroppo non sono un tecnico e mi rifaccio ai problemi che ho affrontato
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.