Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Su Cromo

  • Rank
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Grazie per le risposte. La temperatura era sui 185 visto che con i 190 le linee lunghe senza supporti colavano. Comunque di umidità ne ha presa e non poca, contando che se lo lascio li la notte con il filamento dentro l'estrusore me lo ritrovo la mattina spezzato in sezioni di 10 cm più o meno.. Poi la stanza in cui sta è la più umida di casa ma è l'unica che può ospitarla, infatti pensavo di comprarmi un essiccatore e modificarlo per metterci le bobine di filamento. Ora vedo di alzare un'pó l'ugello (avevo abbassato tanto perché non si attaccava quasi per niente al piano), ed al massimo dopo questa prova vedo di aprire il nuovo PLA e vedere come và (PLA che cambia colore con il calore). Vi aggiornerò sicuramente 🙂
  2. Salve, È da qualche giorno che sto riscontrando dei problemi di non adesione al piano di stampa del primo layer. Il giorno prima dell'avvento del problema ho fatto le calibrazioni principali (step mm estrusore, asse x e y, think wall test) ed ho avuto delle stampe discrete come la barchetta e il copri-ventola nero. Poi tutto cambiò quando trovai il filamento della stampante spezzato probabilmente per l'umidità. (il filamento ha più di 7 mesi più o meno) Da li non mi si attaccano le stampe, poi livello il piano (aggiungendo anche altre mollette per il vetro visto che era un'pó rialzato al centro) e ad oggi sono riuscito a far "attaccare" il primo layer (con un'pó di lacca), solo che fa schifo e non capisco perché lo skirt viene bene ed il pezzo no. Premetto che ho utilizzato lo stesso file della barchetta stampata in precedenza. Ps:la barchetta bianca era con un filamento praticamente aperto insieme a quello nero e della stessa marca (Geeetech PLA) Non so più che provare, mi sfugge qualcosa?
  3. Alep grazie per la risposta, avevo risolto poi da solo osservando mentre stampa ed era il cuscinetto di rinvio che era inchiodato perché avevo allargato poco la staffetta di metallo che lo regge (poi mi sono scordato di scriverlo)🙂 ora ho altri problemi, come il fatto che non stampa su metà piano ed il piano si "scalibra" ogni 2-3 stampe
  4. Anche tenendo il filamento vicino non estrude nella parte sinistra.. Livello di nuovo il piano e poi boh non so che fare
  5. probabilmente è meccanico, perché è la parte del piano più lontana dalla bobina (che sta nella mensola in alto alla destra della stampante) oggi pomeriggio vedo se è questo. però mi sembra strano, dopo un cambio di filamento.. comunque lontano o vicino al piatto li smette di estrudere proprio quindi penso sia più il filo tirato. Grazie mille, appena verifico ti aggiorno 🙂
  6. Salve a tutti, Qualche settimana fa ho riscontrato un problema di estrusione nel mio angolo in basso a sinistra (l'angolo vicino alla home della macchina) dove, appunto, l'estrusore gradualmente inizia a non estrudere più. Ho provato a livellare piano e asse X ma senza nessun cambiamento. Problemi di software? Problemi di filamento? (Me lo fa da quando ho cambiato colore del filamento ma che avevo già utilizzato in passato senza problemi) Grazie comunque per il supporto datomi da questo forum indirettamente
  7. Come da titolo, ho il piatto di stampa che si muove con la cinghia non tesa a dovere. Questo perché, se tendo la cinghia come sull'asse X, il piatto tende a bloccarsi e a fare un rumoraccio. Ieri ho lubrificato bene tutte le aste ma penso non basti, può essere il piano montato magari leggermente storto? (Prusa I3 Pro W) In più (penso sia dovuto al problema della cinghia non tesa) i cerchi e in generale le parti con curve spesso e volentieri escono traballanti, quindi con buchi troppo piccoli o deformati. Grazie in anticipo e complimenti per il forum che mi è stato utile in molte occasioni 🙂
  8. Meccanico, non si muove e il motorino gira facendo brutti rumori 😕
  9. Salve, mi chiamo Leonardo sono nuovo nel forum. (Nuovo nel modo della stampa 3D) Ho acquistato tempo fa una Geeetech Prusa I3 Pro W ed ora si presenta il problema, preceduto da vari problemi (dal motorino dell'estrusore che perdeva passi, al carrello che si bloccava), del carrello dell'estrusore che non mi arriva fino alla fine dell'asse e si blocca prima. Qualcuno sa dirmi le possibi cause e come risolvere? Mi leva dello spazio di stampa non indifferente e peggio mi fa saltare i layer di alcune stampe "grandi" Grazie in anticipo
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.