Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Tomto last won the day on March 6

Tomto had the most liked content!

2 Seguaci

Su Tomto

  • Rank
    Evangelista

Profile Information

  • Gender
    Array
  • Location
    Array

Visite recenti

2.789 visite nel profilo
  1. Questa cosa interessa anche a me
  2. Io nel dubbio ho messo anche un mosfet esterno per l' hotend (oltre al bed) forse aiuta. In più queste schede se non hanno protezione da cortocircuito penso che non l' abbiamo nemmeno per il sovraccarico.certo però che anche gli alimentatori cinesi non sono il top. Nel caso in cui si utilizzi una duet, con quello che costa preferirei accoppiarci un meanwell.. Penso sia come nei computer. Magari hai processore, scheda video ecc.. ottimi ma se metti un alimentatore che è una chiavica rischi di buttare tutto.
  3. La eleggo grigia che stai usando è la abs-like ? oppure è la standard?
  4. Grazie mille per le informazioni😉
  5. Probabile che l'altra sia a 2 principi (dovrebbe essere come quella della la photon ) comunque sia se intendi utilizzarla penso sia scontato che devi prendere la chioccola adatta
  6. A occhio è difficile dire che passo abbiano possono avere stesso passo ma diverso numero di principi
  7. Nelle barre trapezoidali si deve tener conto del numero di principi della vite . Una T8 a passo 2 e due principi è ben diversa da una T8 passo 2 e due principi ....
  8. Allora forse era una i3 pro b quella che monta le m8 😉
  9. Quelle della ender 3 dovrebbero essere le classiche T8 a passo 2 e 4 principi . giro del motore fa avanzare 8mm ..se in z hai 400 step mm la barra è quella . Quelle della Anet a8 originale è una barra metrica M 8 a passo 1.25 infatti gli step mm in z della anet a8 sono 2560
  10. potrebbe essersi intasato il nozzle ..l'estrusore che gira a vuoto....devi dare più indicazioni ,qualche foto e breve video di ciò che accade sarebbe di aiuto per capire meglio da cosa dipende
  11. come già detto da @Joker78 posta i parametri poi si vedrà: sembra un' estrusione "grassa" ..si risolve con un paio di accorgimenti, regolando il flusso con i classici test
  12. Se stampa non è rotta. Che resina stai usando? con quali parametri? posta le foto dei modelli stampati
  13. Il file e composto da due parti sovrapposte ?se hai provato a stampare il file come nel video molto probabilmente il problema è quello. 2020_03_06_20_50_24_832x852.mp4
  14. @Alexx potresti postare uno screenshot del modello nello slicer?
  15. Hai controllato la vaschetta? il fep da trasparente è diventato opaco? dovresti postare qualche foto , anche della resina che stai usando Hai letto il tread consigliato?
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.