Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Reputazione Forum

0 Neutral

Su peps

  • Rank
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Concordo che siano cambiate molte cose. Per inciso, il problema che avevo io era dovuto al fatto che il codice di inizializzazione della stampante non era corretto Purtroppo non ho più né la stampante né il codice corretto, quindi il mio apporto non può essere risolutivo.
  2. No, non ho provato. O meglio, ho provato ma non sono riuscito a fare "vedere" la stampante al computer (uso Cura su Mac). Cos'è lo skirt? Ok, grazie del consiglio! 😂
  3. Assolutamente nulla. Infatti sono completamente basito, non riesco a capire cosa possa esserci che non va. Ho anche pensato a cambiare il firmware e mettere su Marlin, mi pare di capire che il supporto per questa stampante ci sia. Però francamente preferirei evitare, se possibile.
  4. Eccole qui: sono un po' più di 20, ma volevo includere almeno l'inizio del layer 0. ;FLAVOR:Marlin ;TIME:28867 ;Filament used: 16.8672m ;Layer height: 0.1 ;Generated with Cura_SteamEngine 3.6.0 M140 S60 M105 M190 S60 M104 S200 M105 M109 S200 M82 ;absolute extrusion mode G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G1 Z15.0 F9000 ;move the platform down 15mm G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 3mm of feed stock G92 E0 ;zero the extruded length again G1 F9000 ;Put printing message on LCD screen M117 Printing... G92 E0 G1 F1500 E-6.5 ;LAYER_COUNT:99 ;LAYER:0 M107 G0 F3600 X29.623 Y29.349 Z0.3 ;TYPE:SKIRT G1 F1500 E0 G1 F1800 X30.222 Y28.834 E0.03941 G1 X30.87 Y28.383 E0.0788 G1 X31.561 Y27.999 E0.11824 G1 X32.286 Y27.687 E0.15762 G1 X33.039 Y27.45 E0.197
  5. Ciao a tutti, sono abbastanza nuovo del mondo della stampa 3D. Recentemente, sono entrato in possesso di una Anet A8, sono riuscito a montarla e fare il setup iniziale, ho testato i motori, il piatto, l'estrusore e tutto sembra funzionare correttamente. Ho recuperato le impostazioni per Ultimaker Cura, ho quindi preparato un disegno-campione (una griglia di cubetti 1cm x 1cm), ho creato il file GCODE con Cura e l'ho salvato sulla schedina SD. Dopo di che, ho provato a stampare. Bene, non stampa 😞 Il file viene apparentemente caricato, la stampante dice di stare stampando, il printing progress va da 1% a 100% ma non si muove nulla: i motori sono fermi, l'estrusore ed il piatto non vengono scaldati, niente. L'unica cosa che dà segni di vita è la ventola, che accelera e decelera ritmicamente. Sono estremamente frustrato: ho provato a cercare un po' in giro, ma sembra che nessuno abbia mai avuto questo problema. Qualche idea? Grazie mille!
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.