Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  1. ok, grazie, intanto ho migliorato la situazione cambiando marca del filamento, ora va, da rivedre giusto la ritrazione per eliminare i filamenti in eccesso, mi vedo i tutorial di cui parli grazie a tutti
  2. ciao, i problemi sono quelli che ho detto, una evidente sottoestrusione del materiale, nonostante abbia fatto la modifica dell'estrusore, hai suggerimenti? ti ringrazio ciao
  3. ciao a tutti, scusate se ritorno sull'argomento, con la i mega3 aggiornata sia con il kit che con il firmware non riesco a stampare il tpu in nessun modo, chiedevo consigli a chi invece questo materiale riesce a stamparlo. Ho provato anche con la modifica suggerita da un video youtube stampando una mod dell'estrusore ma niente. Suggerimenti graditi grazie a tutti ciao
  4. ciao, la stampante in questone è la una delle tre che ho, con le altre stampo benissimo il tpu, con anycubic i3 mega non è possibile, ma nel frattempo ho scoperto che va modificata con il kit upgrade dell'estrusore e dovrei risolvere. spero possa essere utile anche ad altri ti ringrazio per avermi risposto ciao
  5. salve a tutti, volevo chiedervi se qualcuno di voi ha stampato il tpu con questo modello e se si come ha fatto, io mi ci sto impiccando... grazie per l'aiuto ciao
  6. i ringazio, in effetti è la soluzione più semplice ed ha funzionato. per la cronaca il comando è G1 seguito dall'asse la misura dove si deve fermare alla fine della stampa ciao e grazie
  7. ciao a tutti, in alcuni file di esempio che danno insieme alla stampante alla fine del lavoro il piatto avanza automaticamente in avanti per permettere un'agevole rimozione. domanda: qual'è questo comando? io uso slic3r grazie a tutti
  8. ciao a tutti, ho una prusa i3x con repetier e slice3r con cui ho sempre stampato benissimo, d'improvviso mi stampa un primo layer perfetto, ma dal secondo in poi l'estrusore si posiziona in maniera eccessivamente alta, in pratica non rispetta lo 0,2 o 0,3 che gli do da configurazione in slicer, ho letto che può dipendere dai passi motore in z, ma, io sono solo un grafico e avrei bisogno di una spiegazione a prova di scimmia in quanto leggendo le soluzioni sul forum non sono riuscito a capire come risolvere il problema e dove intervenire, naturalmente parliamo di barre trapezoidali, ma ribadisco la stampante finora ha sempre stampato bene. ringrazio anticipatamente chi legge il post
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.