Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Su Uomolafena

  • Rank
    Smanettone

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Già testata in ogni modo, stretta così è come funziona meglio perché se allentata di pochissimo la leva e il cuscinetto si alzano e non si muove lo stesso
  2. Comunque ho rismontato, ripulito tutto, rimontato tutto e con il filamento a meta bowden le rotelle giravano e la stampante ha iniziato a stampare, quando ho iniziato una nuova stampa la rotella non si muoveva ma se muovevo la leva dell'estrusore ripartiva e dopo un po si ribloccava, a questo punto che la temperatura è ok, non di formano tappi di pla o cose simili penso solo che l'estrusore o meglio la molla dell'estrusore non tiri più abbastanza o che il motorino che gira la ruota godronata si sia indebolito in qualche modo Già fatto e l'ho pure cambiato con un altro ma non gira comunque e blocca tutto il filamento
  3. No quell'altra, quella scavata, se spingo il filo funziona, se stacco il fitting anche, se lascio come deve essere resta ferma e quella godronata gira a vuoto
  4. Niente, montato anche il nuovo isolante ma la rotella tonda continua a non muoversi, ora provo ad alzare la temperatura
  5. Eccola, non riesco a capire dove si blocca il filamento this-maker-is-about-to-remove-the-stock-hotend-brett-via-lets-print-3d-191230.webp
  6. Ho pensato anche alla temperatura nel senso che l'hotend non arrivi più a temperatura ma lo schermo mice che arriva cmq a temperatura settata ovvero 200 gradi, se ho cambiato il fitting cosa può bloccare il filamento? Cmq per sicurezza cerco di ordinare l'isolante
  7. Allora, l'estrusore sembra funzionare perché se tolgo il tubo, il fitting e il filamento gira, ma se lo rimetto si blocca, inizio a pensare che il problema sia nell'hotend, ma l'ho anche ripulito, l'ugello l'ho cambiato, per assurdo può essere quel tappo fatto di scotch attorno all'ugello? A me è si è staccato e adesso che ricordo sembra che si è inceppata da quando si è staccato, però mi sembra assurdo perché riveste solo l'esterno
  8. Ho cambiato fitting e tubo bowden ma non cambia nulla, l'estrusore che devo cambiare non è più disponibile, possibile che invece il problema è del motorino che muove la ruota zigrinata? Inizio a pensare che sia allentato o comunque non riesce più a dare abbastanza forza alla ruota zigrinata
  9. Avevo cambiato l'estrusore con quello in foto, e a vederlo sembra che non manca nulla, la brugola godronata ha due viti e una sul lato piatto, anche perche se tolgo tutto il tubo fitting e faccio uscire il filamento le ruote funzionano benissimo e lo spingono fuori, a questo punto penso che il fitting sopra l'ugello blocca il filamento stringendolo, è possibile?
  10. Esatto, sembra bloccato perché se tolgo il fitting le rotelle girano
  11. Ogni volta che cambio bobina non funziona, l'estrusire gira a vuoto e non esce plastica, se tolgo il filamento però l'estrusore gira, quindi è come se la plastica viene bloccata dall'ugello, l'ho anche ripulito e cambiato ma niente
  12. Giusto quello non l'ho controllato, a mano scorre bene
  13. Il problema è che lo ho già cambiato cmq probo con un po di lubrificante
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.