Vai al contenuto
SI-DESIGN
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Su Fabio_Dino

  • Rank
    Smanettone

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Il PLA si, il PETG+ no. Me lo ricordavo dalle stampe. Domani porto la stampante a lavoro, nei ritagli di tempo riuscirò a fare qualche prova.
  2. E' un immagine presa da Amazon, oggi gli faccio una foto e la posto. In questa foto si vede bene il nozzle, nella mia da questa angolazione non si vede. Se non ricordo male, ha un convogliatore frontale che spinge l'aria al nozzle. Stasera posto le foto.
  3. Aggiornamento: Accendo la stampante, da Repetier riscaldo l'estrusore a 210 (PLA), con l'intento di pulire il tutto. Con mia sorpresa ho notato che il PLA usciva correttamente. La volta precedente avevo estruso materiale a vuoto e dopo 5 minuti smetteva di uscire (problema che si rifletteva in fase di stampa), ero convinto che si trattasse di intasamento evidentemente mi sbagliavo. C'è qualcos'altro che interrompe la fuoriuscita di materiale dopo 5 minuti (nel caso di PLA, per il PETG+ occorre più di un ora prima che si ripeta il fenomeno). Sempre da Repetier ho impartito il comando di estrudere 100 mm, dal segno che avevo fatto ne sono avanzati 7,2mm. Estrusione totale 100-7,2 = 92,8 Appena posso provo la stampa del "cane Geeetech" e gli alzo la temperatura di 10 gradi, vorrei accertarmi che la sonda di temperatura sia corretta.
  4. Ho parlato con un collega che "smanettò" sulla mia stampante, non ha saputo dirmi se è All-Metal, però mi ha confermato che il mio tubicino (a differenza della sua stampante) arriva fino in fondo e che non c'è n'è un altro all'interno.
  5. @Marcottt Se ci riesco provo a fargli una foto, ma dubito si riesca a vedere qualcosa. ------------------------------------------------------------------------------------------------------------------------------------ Intanto ho trovato un glossario con consigli utili per risolvere alcuni problemi, tra i quali alcuni che ho. Quindi sto anche studiando e non solo a rompere le scatole 🙂😄
  6. Ho fatto un piccolo disegno esplicativo. Se uso una errata terminologia, correggetemi. Allora il disegno rappresenta l'estrusore in sezione visto di fronte. Di seguito c'è una foto. Sul lato c'è la ventolina che si accende con l'accensione della stampante. Quella sempre accesa. E' inserita all'interno ed è montata dalla fabbrica; Di fronte (non l'ho disegnata altrimenti coprivo il resto), c'è la ventola che si comanda durante la stampa; Quello che noto durante la pulizia è che il tubo arriva fino ad una parte metallica. Quando si intasa, generalmente si intasa il nozzle ma a volte arriva fino all'interno del tubo. @Marcottt Si. Proprio ieri mentre estrudevo il filamento ad un certo punto ho visto qualcosa cadere. Sotto avevo un contenitore pieno di vecchie stampe e pezzi di filamento, per cui non sono riuscito ad individuarlo.
  7. @jagger75 Può darsi che da ignorante spegnendolo senza farlo raffreddare abbia creato un danno. Quando si intasa pulisco tutto, la spengo e il giorno dopo stampo. Con il PLA solo per soli 5 minuti, mentre con il PETG+ vado per 1 ora e più (se non sbaglio anche 2, ma dovrei controllare bene). Quello che devo fare è cambiare il tubicino di PTFE, controllare gli Step/mm. C'è qualche altro controllo che potrei fare?
  8. Altra prova che volevo fare ma che non ho mai fatto, a questo punto la devo fare.
  9. Fatta la prova. Alzato il carrello, riscaldata a 210. Ha estruso per 5 minuti esatti e poi si è intasata. Ad occhio sono tra i 3,5 e 4 metri di PLA (misurarlo non era facile) L'ho scaldato a 210 perché a 200 gradi le stampe si intasavano. Seguendo il video Geeetech tolgo il tubo ptfe (svitando anche il raccordo) e pulisco bene con uno strumento che era in dotazione (una semplice astina di metallo). Noto che all'interno c'è una differenza di diametro, mi sembra tutto metallo. In pratica il tubo si ferma su questo metallo che si restringe con diametro più piccolo. Scusate se non uso termini tecnici, spero di aver spiegato bene. Se trovo le stampe precedenti le fotografo e le posto
  10. Onestamente non aspetto che si fredda da sola, buono a sapersi. Ma il problema è che quando la accendo stampa tranquilla, se è PETG+ stampa anche per più di un ora (non ho contati di preciso i minuti, comunque diverso tempo) e poi si intasa. Quindi suppongo che l'estrusore era OK, altrimenti non avrebbe iniziato la stampa. Il tubo di PTFE lo spingo fino in fondo. Con il PLA si intasa dopo poco (diciamo ad occhio pochi minuti, forse meno di 5). Dovrei cronometrare per avere riferimenti precisi. L'idea è buona. Magari provo con il PLA che si intasa molto prima. Era preinstallato dalla fabbrica, prima funzionava bene. Quindi il senso di rotazione è giusto. Oggi posterò le stampe di quando "funzionava" così avremo qualche idea in più. A mio avviso non stampava bene neanche all'inizio.. Grazie delle risposte ragazzi, il vostro aiuto è prezioso. A dopo con le foto.
  11. Grazie a entrambi. Per i materiali, li presterò ad un amico che li testerà sulla sua stampante. Non so quanto possano essere sensibili, li tengo in casa e lì c'è un umidità "standard" da appartamento. Non li tengo in una cantina umida, però è bene accertarsi. Il nozzle l'ho cambiato diverse volte, ne ho preso uno stock da 10 da amazon. Che siano di scarsa qualità? Per i punti c e d (temperatura) potrei fare un po di prove, magari il sensore non è preciso. I punti e, f, g li devo approfondire bene, magari la ventola funziona, ma non bene. @Alep Mi si intasa tutto. Nozzle, canale interno e a volte addirittura l'interno del filo. L'unica cosa positiva e che ormai sono diventato veloce come un meccanico al box Ferrari per pulire il tutto. Seguo i passi segnalati in un video della casa costruttrice. Per ora punto il dito sul raffreddamento, forse la ventolina non gira bene.
  12. Scusate se apro un altro post, il primo era un po specifico (era riferito alla mia Geeetech A10) e forse da alcuni veniva "snobbato" 😊. In questo post lo riprendo ma estendendolo a concetti più generali, che magari possono far comodo anche ad altri poco esperti come me (nel mio caso dovrei dire ignorante) 🙂 Quali possono essere le cause di continui intasamenti dell'estrusore e del nozzle? L'intasamento è dovuto ad una temperatura troppo bassa o troppo alta? IlMario mi ha fatto notare che nell'estrusore c'è una seconda ventola poco visibile che nel mio caso funziona. Grazie della pazienza
  13. Grazie delle risposte Mario. Allora la ventola gira, ho controllato ad occhio perché il rumore della ventola della scheda madre la sovrastava. Per quanto riguarda la modifica al momento non riesco a stampare (giusto con il PETG+, ma qualcosa di piccolo) e quindi non potrei neanche realizzare la modifica. A quanto pare un buon hotend completo costa 100 euro e più, almeno questo è quello che consigliava il tizio delle modifiche della CR10, ma il problema non sono i soldi in se, quanto il rischio che potrei spenderli inutilmente perché magari il problema è un altro. Qualcosa che non va c'è, prima il cane.gcode della SD lo stampavo ora no. Ho pensato al nozzle, ne avevo comprati alcuni della stessa misura (0,4 mm), ho provato a rimettere l'originale, ma il problema rimane.
  14. Ciao iLMario, ho visto un video di un tizio [eccolo] che aveva un Creality CR10 e mostrava le varie modifiche che aveva fatto sulla sua stampante. Al minuto 6 e 45 sec. parlava del cambio dell' hothend e dei benefici che ne aveva avuto. Francamente sono curioso, ma non saprei quale va bene per la mia stampante e non vorrei imbattermi in qualcosa di complesso, tipo settaggi nel firmware etc. Per ora oltre un semplice Plug&Play non vado. Il PTFE lo dovrei cambiare, è un po rovinato esternamente, ma il filo sembra scorrere bene e comunque è infilato bene dentro. Ad ogni modo lo cambio, tanto era già in programma. Sulla ventola mi stai un po spiazzando, io so che ce ne sono due. Una è interna per la scheda madre 2560 (quella che fa un rumore osceno, altra cosa da cambiare), l'altra è quella sull'estrusore. Se è questa, no, non gira appena si accende, ma pensavo fosse normale. Comunque durante le stampe ogni tanto si accende. Abbi pazienza sono davvero alle prime armi. :)
  15. A di là dei vari problemi che ho con questa stampante, ho notato una costante: la tendenza a intasare tutto. Se stampo un oggetto piccolo con il PETG+ (il classico cubo di calibrazione) la cosa va a buon fine. Buone le pareti ma le parti superiori e il tetto non molto, ma di questo ce ne occuperemo in un altro momento. Comunque la stampa termina. Se stampo qualcosa di più grande, cioè che richiede più materiale e tempo di stampa, alla fine si intasa tutto. Con il PLA (della Geeetech) la cosa peggiora molto. Il "cane esempio" fornitomi con la stampante farà si è no due layer e poi si intasa. Il PLA viene stampato da un .gcode fornitomi dalla casa che all'inizio stampavo correttamente. A farmi sospettare un problema di temperatura (forse la ventola) è il fatto che il PETG+ può essere un po "bistrattato" in fatto di raffreddamento, mentre il PLA mi sembra più sensibile. Non sono un esperto, correggetemi se sbaglio. Che controlli posso fare per capire se c'è qualcosa che non va? Grazie per la pazienza ragazzi.
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.