Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Su Fufluns

  • Rank
    Matricola

Profile Information

  • Gender
    Array
  • Location
    Array

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. E niente, passato alla Ender, con la stessa procedura ho installato il bootloader in un attimo e installato marlin,finalmente si stampa😁,con calma mi guarderò la anet🤪
  2. dunque sono riuscit a mettere dentro il Fw scrivendo il boot loader con un arduino tuttavia nonostante la libreria u8glib sia installata e sia attiva con la righa di comando il monitor lcd mi dà i noiosissimi quadratini bianchi, Repetierhost comunica con la stampante, in quanto risesco a muoverla....i misteri
  3. comunque credo che prendo una ender 5, intanto e questa la sistemo con calma, già ho posco tempo, l'ho presa a luglioe ancora non sono riuscito a stampare niente in attesa che mi arrivi la scheda arduino per sbloccare il tutto
  4. pensa te, ma non capisco il senso di bloccarle credo di aver trovato qualcosa, comunque posso chiederti che Fw usi? mi è arrivata la stampante con la Sd card vuota , il Fw scaricato dal sito anet per la A6 sembra non funzionare, quindi pernso che spiano tutto con il marlin
  5. Aaah, quando rientro da lavoro faccio una ricerca per sbloccarlo,ho preso anche un altra scheda,
  6. Ci sono probabilità che finisca nel secchio stà stampante... Arduino:1.8.10 (Windows 10), Scheda:"Anet V1.0" System wide configuration file is "C:\Users\proto\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino14/etc/avrdude.conf" Using Port : COM3 Using Programmer : arduino Overriding Baud Rate : 57600 avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xd6 avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x6f avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x80 avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xbf avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xae avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xd6 avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x02 avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x21 avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xcc avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xd6 avrdude done. Thank you. Errore durante il caricamento dello sketch
  7. risolto? ho un problema analogo con la anet
  8. dunque, aggiorno, il Fw di marlin configurato per la A6 lo compila , ma quelo originale scaricato dal sito della Anet, non gli và proprio, se qualcuno si vuole divertire e darmi un riscontro , gliene sarei grato Configuration.h
  9. Ho preso la scheda nuova,ma non è quello il problema, Arduino continua candidamente a darmi lo stesso errore,la libreria c e,la trova ma non la usa
  10. Ho scaricato dal sito della aruino e anet a distanza di due giorni , forse ha qualche difetto la scheda mah...ricompro una scheda sostitutiva poi vi faccio sapere
  11. Ho scaricato dal sito della aruino e anet a distanza di due giorni , forse ha qualche difetto la scheda
  12. compare in lista ed ha il segno di spunta, driver ch340 installato altrimenti non si muoverebbe con repetierHost.. la porta è la stessa , il programmatore è AVR ISP il problema è che proprio ardunino non ccomunica con la stampante si pianta sempre qui
  13. ah ..che bello, se provo a caricare il Fw originale , cioè quello scaricato dalla Anet per la A6 al momento di flasharlo mi dice Una sottocartella del tuo sketchbook non è una libreria valida Nessun header file (.h) potrei star facendo anche una cavolata io...a trovalra
  14. Il motivo è semplice ,quando parte l'autolivellamento il sensore me lo porta fuori dal piano mi scende in Z andando in collisione, quindi volevo vedere nel Fw se potevo modificare la posizione
  15. la Sd card in dotazione era vuota...e il firmware originale che ho trovato sul sito della anet mi da costantemente un'altro errore ovvero non trova questa libreria ,U8glib anche se presente si ho installato la definizione anet e l'ho selezionata ,ho rifatto la procedura su due pc diversi, che ti dico con repetierhost la muovo , ma non riesco a entrare nel Fw per modificare i parametri. Stessi errori, qualcuno può gentilmente madarmi il Fw originale della stampante, che la Sd card in dotazione era vuota
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.