Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Su Filippo01

  • Rank
    Matricola

Visite recenti

214 visite nel profilo
  1. assurdo ma vero ho risolto .Qual'era il problema? Beh io avevo fatto tutto bene (andando anche un po a intuito) il problema è che nei pins. io pensavo che selezionasse automaticamente la scheda sua visto che nel vecchio marlin non è stato necessario.Avendo qualche sospetto trovai una guida che parlava di modificare il nome della scheda per una i3 clone .Trovato quel punto c'era scritto gt2560 rev_a_plus perciò ho capito e tolto il plus e adesso risponde ai comandi. Adesso stacco se ho altri problemi continuerò a scrivere grazie della pazienza
  2. Salve a tutti chiedo consiglio perchè come potete vedere dalla discussione che ho precedentemente aperto ,sto cercando di mettere un bltouch nella mia prusa i3 pro b. E' così difficile? a me sembra un'impresa ,comunque dopo essere riuscito a farlo partire ho riscontrato un altro problema (elencato nella vecchia discussione) cercando su internet ho capito che una soluzione sarebbe stata aggiornare il firmware.O ne ho cercati a centinaia dalla 1.1.x alla 1.1.8 tutti già fatti e rifatti per il bltouch e la mia prusa... . Ma niente va! Sono a conoscenza delle piccole modifiche da fare dal fatto che devo cambiare i pin perchè ho una gt2560 normale , il probe offset ,il servo0 ecc. Ma nonostante ho perso secoli a modificare questi parametri dato che col nuovo marlin è tutto molto diverso e più complicato ,ma con i nuovi firmware il bltouch non parte più, almeno prima rispondeva ai comandi anche se in fase di stampa si inceppava .Per favore avete qualche marlin modificato che fa per il mio caso grazie mille. P.S. è da una settimana che cerco su internet non so più che pesci pigliare.
  3. Ho un'altro problema con il bltouch .Facendo G29(manualmente) il livellamento riesce alla perfezione ma appena parte la stampa capita spesso che appena il sensore ''sonda'' capita che qualche volta si blocca o meglio appena scende (velocemente) appena la sonda tocca(non capita subito ad esempio adesso succede quando livella il secondo punto su un totale di 4) , i motori si inceppano per mezzo secondo (non hanno un impedimento fisico perchè ho messo gli anti-z womble che non si trascinano l'estrusore se è bloccato dal piatto) poi riparte tutto ma il bltouch lampeggia (e ho fatto ricerche a questo proposito ed ho girato correttamente la vite) e dopo incomincia a stampare a mezz'aria. Se può aiutare ogni volta che sonda appena la testina tocca il piatto si ritrae e funziona ma mentre risale l'estrusore, la testina scende abbastanza velocemente da toccare il piatto anche se ciò non influisce sul sondaggio.O forse potrebbe essere l'eccessiva velocità di discesa in fase di stampa (manualmente è più lento) .Se volete posso fare un video, grazie.
  4. ho risolto, comunque per chi avesse il mio stesso problema basta invertire il cavo nero con quello bianco
  5. se può aiutare ho messo un dito sotto la testina per simulare il piatto e quello che accade esattamente è: la testina tocca il dito , va su poi torna giu mentre l'asse z continua ad andare giù
  6. Salve chiedo aiuto per un problema con il sensore Bltouch. Ho una stampante geetech i3 pro b .Ho cercato su internet per installarlo sia via software che hardware , ho fatto dei test per verificarne il corretto funzionamente, e i comandi per muovere la barretta funzionano ma appena provo il G28 il sensore rileva il piatto e si alza ma gli stepper continuano a scendere obbligandomi a fare uno spegnimento di emergenza . Potete aiutarmi? Grazie
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.