Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Reputazione Forum

5 Neutral

Su skimans

  • Rank
    Stampatore

Profile Information

  • Gender
    Array

Contact Methods

  • Facebook
    Array

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Buongiorno a tutti da qualche giorno ho un problema in fase di home con la mia DMS DP5 (simil Prusa i3). Quando faccio l'home prima della stampa non solo si porta alla posizione 0,0,0 (posizionata nell'angolo in basso a sx), ma continua a sbattere per qualche secondo contro asse Y. Cosa potrebbe essere ?
  2. Stavo facendo qualche prova con i comandi e mi ritrovo adesso con un problema di posizione di stampa. Infatti l'oggetto risulta stampato più a da la di 5 cm rispetto alla posizione in Repetier Host. Quindi una X di +50 rispetto a quanto dovrebbe essere. Come posso fare per ripristinare il valore della X ?
  3. ho trovato questi: https://www.amazon.it/Stampante-Termistore-sensore-temperatura-i3-Comgrow/dp/B0749QD685/ref=sxbs_sxwds-stvp?__mk_it_IT=ÅMÅŽÕÑ&keywords=epcos+100k+printer+3d&pd_rd_i=B0749QD685&pd_rd_r=2423f62f-b91d-4803-89e4-9795369cc010&pd_rd_w=ySBon&pd_rd_wg=lHKRE&pf_rd_p=c669ee59-54a5-43ab-9398-ae1acd19cd54&pf_rd_r=6E2MJPHR5PRM0VBSKG40&qid=1572852111 a me sembrano Epcos 100k...o sbaglio ?
  4. buonasera a tutti vorrei modificare l'home position della mia stampante perchè attualmente mi ha l'home in centor al piatto (firmare Marlin 1.1.4) stampante DMS DP5 (simil Prusa I3). Pensavo di entrare nel firmware e modificare le seguenti righe: // Manually set the home position. Leave these undefined for automatic settings. // For DELTA this is the top-center of the Cartesian print volume. //#define MANUAL_X_HOME_POS 0 //#define MANUAL_Y_HOME_POS 0 //#define MANUAL_Z_HOME_POS 0 vorrei fare l'home nell'angolo a sx in basso del piatto. Quindi,se non erro dovrei modificare X e Y mettendoli negativi. Può andare ene questa procedura ?
  5. nel frattempo ho trovato nella confezione originale un nuovo sensore di temperatura. Montato questo sull'estrusore originale e il problema è risolto. Stampante ritornata come prima. Quello che mi chiedo è appunto se dovessi cambiare estrurore e sensore temperatura il rischio che non vadano bene per questa stampante (che poi è una simil Prusa I3). Vorrei prenderne di scorta...ma visto che molti sembrano non andare bene.. Cmq grazie a tutti per le info e consigli preziosi.
  6. alternative software a Repetier Host cosa potrei usare ?
  7. buongiorno a tutti stavo andando a fare Autotune tramite il comando: M303 E0 S200 C8 ma quando oltrepassa i 200 gradi mi esce errore: ho notato che la temperatura sale velocemente con step di circa 15°C ogni secondo. Ieri avevo modificato anche il PID max abbassandolo parecchio (l'ho fatto perchè ho provato a stampare e la temperatura saliva oltre il limite massimo impostato per la stampante) ma nell'autotune vedo che sale velocemente. Adesso riporto il PID max al valore iniziale(riaggiorno il firmware) e aspetto vostre eventuali info per procedere. grazie
  8. Trovato il problema. Il sesnsore temperatura ha un filo rotto. Adesso ho unito le due estremita provvisoriamente. Domani li saldo.
  9. No Non ho provato con il voltimetro. Ce l'ho qua. Ma come devo fare ? Per ripulire la EEPROM ho fatto Initialize EEPROM.
  10. Ho invertito i connettori e i valori si sono invertiti. Acceso estrusore da RH l'estrusore si scalda subito ma dopo un Po esce messaggio di errore Heating Failed
  11. Non so se vi può ispirare sta foto... Temperatura sempre alta anche dopo Initialize Eeprom. Ho montato il vecchio estensore.
  12. quindi avendo installato il firmware la Eeprom adesso è a posto. giusto ?
  13. Ok. Ho reinstallato il firmware giusto e giusti valori. E pensare che per me firmware e EEPROM erano la stessa cosa... Ricordo che sul display tramite bottone avevo fatto Initialize EEPROM. Forse da li è iniziato il casino... Come faccio a recuperare la EEPROM iniziale ?
  14. Nel frattempo ho impostato: #define TEMP_SENSOR_0 5 E la temperatura è tornata a 0. Ma poi quando in Repetier Host scaldo mi esce ancora Error_MinTemp
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.