Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Stema64 last won the day on July 6 2015

Stema64 had the most liked content!

Su Stema64

  • Rank
    Smanettone
  • Compleanno 26/12/1964

Profile Information

  • Gender
    Array

Visite recenti

523 visite nel profilo
  1. Bene allora sei stato fortunato anche io avevo provato a smanettare su quella leva liberandola dal cavo della cartuccia che ci strusciava e aumentandone anche la pressione ma senza risultato.
  2. Ciao IIIGib, ho montato l'hotend della witbox modello precedente a quello fornito con il kit della hephestos (senza dissipatore quadrato) e va molto bene (con i dovuto scongiuri) nel ricambio erano compresi anche la cartuccia riscaldante ed il termistore (€39.00), sinceramente non so quale dei tre pezzi abbia risolto il problema però funziona.
  3. Credo di avere finalmente risolto il problema sostituendo l'hotend, per il momento funziona. A questo punto avrei una domandina: dopo avere aggiornato il firmware si è attivata una nuova funzione cioè la pausa durante la stampa credo per controllare lo stato del lavoro, infatti sul display appare "wait for user" cliccando riparte. Dato che però quando riparte commette un piccolo errore di riposizionamento spostandosi leggermente dall'ultimo layer stampato creando uno scalino, vorrei chiedere se qualcuno sa come disabilitare questa funzione. Grazie.
  4. Ciao a tutti, ho aggiornato il firmware ed ho inserito i settaggi consigliati per Cura come indicatomi da freemike (che ringrazio)....purtroppo non cambia niente, parte, stampa e poi blocco dell'estrusione quando l'asse Z si è alzata di circa 2 mm. Vorrei fare un piccolo sondaggio: cioè chi ha acquistato la Hephestos con l'hotend della Witbox con dissipatore quadrato (dovrebbe essere un nuovo modello), quindi da questi vorrei sapere che settaggi usano su Cura o se altri come me hanno problemi di estrusione. Ho cercato anche di cambiare l'hotend ma non lo trovo da nessuna parte, qualcuno sa dove trovarlo? Grazie
  5. Scusa freemike per la mia infinita ignoranza, ho scaricato i settaggi per Cura, come faccio per caricarli sul programma? Aprendoli hanno un'estensione .ini (forse devo scaricare qualche cosa da Arduino?). I driver che mi hai indicato dovrebbero far dialogare il computer con la stampante? Una volta scaricati devo fare altro perché ho letto sulle istruzioni che dovrei fare alcuni passaggi per creare un collegamento che però vanno fuori dalla mia portata almeno per come sono spiegati sul sito. Grazie
  6. Ciao Freemike, sto ancora combattendo con il mio estrusore (Prusa i3 Hephestos), per un breve periodo sono riuscito a fare delle buone stampe poi ha ricominciato a bloccarsi dopo aver estruso qualche layer, ho sostituito il termistore che credevo fosse il problema ma nulla. Ho notato queste cose: La temperatura durante la stampa oscilla di +/- 6-7 gradi è normale? Qualche volta dopo aver caricato il filamento non prende il comando auto home, devo staccare e riattaccare la spina e poi parte, come anche dando l'avvio alla stampa da SD non parte mentre la temperatura oscilla di +/- 10 grandi e anche più) da quella di stampa e anche qui devo staccare e riattaccare. Da computer non ci sente proprio. Ho provato a scaricare il firmware però non riesco a caricarlo sulla macchina, ho seguito il tutorial della witbox con Cura è lo stesso sistema che hai usato te? (Machine-install custom firmware =errore di timeout) ho un mac spero non sia quello a dare problemi. I settaggi consigliati di Cura dove li trovo? Grazie
  7. Ciao The Pie Walker, probabilmente dirò una banalità ma come sai io sto combattendo con un problema di estrusione che forse ho individuato nel termistore, l'originale si era danneggiato e purtroppo non riesco ad avere hoend e termistore nuovi perché è quello con il dissipatore quadrato della witbox e sembra irreperibile (ANZI SE QUALCUNO SA DOVE POSSO TROVARLO). Però ho provato a cambiare il termistore con uno a oliva generico da alloggiare nella sede, sembrava andasse meglio però ora ho il problema di fissare il termistore ho provato con l silicone da alte temperature ma non lo tiene, consigli?
  8. Ok credo però che l'ingresso dell'hotend della hephestos sia da 1,75 potrò provare a mettere 2 su cura
  9. Ciao the pie walker ben vengano terminologia semplice e racconti io sono proprio un novellino. Purtroppo ora sono fermo perché il termistore si è danneggiato (filo staccato) quindi sono in attesa di sostituirlo magari era quello il problema? Appena avrò risolto riprenderò le prove seguendo anche i tuoi suggerimenti. Se ho capito bene hai dato un diametro più grosso come input di quello reale?
  10. Grazie ragazzi, vi aggiorno: La ventola gira bene e credo raffreddi in maniera giusta, il filamento che sto usando è quello della BQ che a sentir dire dovrebbe essere buono. Ho contattato l'assistenza i quali hanno detto di abbassare a 210 gradi la temperatura con speed retraction a 40 mm/s (cosa che avevo già) con distanza a 3.5 mm invece di 4.5. NIENTE DA FARE
  11. Ok ho capito, meglio se non serve con l'SD almeno ho meno cose da settare ed il mio MAC non intende dialogare con la stampante, purtroppo si ripresenta il problema estrusore: ho fatto alcune stampe più o meno riuscite per via dei miei gcode, poi sul più bello l'estrusore si è inceppato nuovamente, inizia con alcuni ticchettii provenienti dal trascinamento e poi il flusso si blocca e ritrovo il tappo di materiale dentro l'hotend, inizio seriamente a pensare che sia difettoso altrimenti perché farlo dopo che ha già lavorato per un po'?
  12. Grazie Pino, probabilmente era un errore mio ho visto che dopo la stampa riportando in home l'estrusore poi è partito nei tempi dovuti, mi manca solo la conferma (o meno) sul baudrate (non so neanche cosa sia )
  13. Sinceramente ho fatto diversi aggiustamenti nei settaggi di Cura ed ho ripulito ancora l'hotend e poi è partita non so bene cosa abbia funzionato. Ora però quando do' la stampa da SD non parte sempre, cioè la stampante inizia a riscaldare e poi continua a far oscillare la temperatura tra 213 e 230° è normale questa oscillazione? Quale è normalmente il tempo di avvio di una stampa, dipende dalle dimensioni del modello? Sono arrivato anche 10 minuti senza che sia partita. In ultimo il baudrate della prusa Hephestos va bene 115200? Grazie
  14. Completata la prima stampa quindi credo RISOLTO.
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.