Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Su martin.p

  • Rank
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Dopo aver ricalibrato il Pid dell'hot end sembra che le cose funzionino, il problema è che per qualche motivo i valori non vengono scritti correttamente nel firmware (marlin).... Devo investigare....
  2. Eccomi di nuovo qui..... Ho un problema di settaggio della temperatura sul mio hot end ovvero si ferma sempre 10 gradi in meno del target. Se imposto 200 si ferma a 190, se imposto 250 si ferma a 240. La cosa strana è che il display mi fa vedere sia la temperatura settata che quella reale quindi la macchina "sa" che la temperatura non è quella giusta..... Uso un hot end e3dv6, elettronica ramps, firmware marlin e repetier host. Cosa potrebbe essere? Grazie in anticipo....
  3. Grazie per il suggerimento. Ho controllato ma la ruota dentata è ben ferma sull'albero. Penso invece di aver capito cos'era il problema: la ruota strisciava nella sede del corpo estrusore perchè l'albero non era ben centrato. Ho riposizionato il motore e aggiunto un cuscinetto di appoggio sul lato opposto. Adesso andrò a provare....
  4. Ciao a tutti, da qualche tempo sto avendo problemi di discontinuità di estrusione. Quando ad esempio la stampante sta eseguendo i primi layer senza infill, l'erogazione del materiale si interrompe a tratti per poi riprendere. Poggiando il dito sul filo all'imbocco del tubo di guida si sente come il filo smetta di avanzare nonostante la ruota dell'estrusore continui a girare. Lo fa sia con ABS che PLA a diverse temperature. Ho provato a pulire la ruota dentata, a pulire l'ugello in acetone e fiammandolo, ho verificato che il passaggio nell'hot end fosse libero, ho verificato e sostituito i drive del motorino di estrusione...non so che altro fare. Alcune caratteristiche della stampante: Mendelmax xl, filo 1.75 ugello 04 singolo estrusione NON bowden tipo E3dv6 Qui https://drive.google.com/open?id=0BwS-P3JiGvQ5aW83bzhEYlVrSDg alcune immagini per spiegare meglio cosa intendo. E' come se ogni "n" gradi della ruota il filo non uscisse pe poi riprendere appena superato il punto critico. Grazie fin d'ora per l'aiuto!
  5. martin.p

    Buongiorno

    Buongiorno a tutti, ho acquistato da poco assieme ad alcuni amici una Mendelmax XL con singolo estrusore. La sto utilizzando con risultati abbastanza buoni tra qualche alto e basso, ma spero di migliorare ancora anche grazie al vostro aiuto! Paolo
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.