Vai al contenuto
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Attività Reputazione

  1. Like
    krashone ha ricevuto la reputazione da marcottt in Come si chiama .....   
    ok grazie mille
    in considerazione che a quanto pare avete avuto problemi nello smontare il suddetto pezzo
    condivido il mio sistema per la sua rimozione che si è rilevato pulito e senza sforzi:
    1) avvitare all'interno una vite di media lunghezza
    2) riscaldare la punta della vite con un accendino 
    3) provare ogni tanto a tirare con una pinza
    NB: riscaldare e provare gradualmente altrimenti si scioglie e si deforma l'incavatura
    Spero di essere stato utile
  2. Like
    krashone ha ricevuto la reputazione da marcottt in TEST FALLITO termistore   
    Ho trovato il motivo, era il power panic che inibiva il riscaldamento del bed e dell'hotend
    l'ho scollegato e adesso funzionano entrambi
    Però che pa**e risolvo un problema e ne trovo un'altro !!!
  3. Like
    krashone ha ricevuto la reputazione da marcottt in RoadRomo Prusa i3 MK3 Panic V 0.4   
    Piu o meno si sono riuscito a trovare alcune foto sul web 
    dove si vede bene che il filo rosso viene collegato ai +24V in out dell'alimentarore
    speriamo bene
    Grazie comunque 
  4. Like
    krashone ha ricevuto la reputazione da youssaaf fikri in problema home asse z prusa i2 ramps 1.4   
    Hai controllato di aver inserito correttamente i connettori nel verso giusto sulla scheda ramps ?

  5. Like
    krashone ha ricevuto la reputazione da SKAL in Montaggio e configurazione piano riscaldato   
    Sicuramente avrò troppe pretese io ... ma non vedo partecipazione in questo forum

     

    comunque rispondendomi da solo e sperando di fare cosa gradita a chi si trova nella mia stessa posizione

    e che non è riuscito ad ottenere "risposta"...girovagando su altri sito forum etc... credo di aver capito cio

     

    ho dovuto configurare :

    heater bed pin su 8 nella scheda pins.h

    temp_sensor_bed = al thermistor utilizzato

     

    e pare che si riscaldi

    adesso siccome sono andato a tentativi e raccogliendo informazioni qua e la ho ancora dei dubbi che spero che mi possiate aiutare

     

    1) Nonostante si riscalda il piano  dalle uscite D8 escono 0Volts ..... è normale ??

    2) Ho utilizzato un thermistore a contatto che possedevo ma non so se funzioni correttamente, mi rileva 80° ma toccando il piano credo che sia molto inferiore... suggerimenti ?

    3) Se devo acquistare un thermistore quale acquisto ?

    4) Ci sono altri parametri da configurare nel firmware ?

    5) L'Utilità del led è quella di indicare il raggiungimento della temperatura ? Perché si possono inserire 2 led ??

    6) Appena avvio Repetier-Host e attivo il piano riscaldato perché gia sta a 60-70 gradi ?

     

     

    Spero che mi possiate dare chiarimenti anche solo alla metà delle mie domande

    Grazie
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.