Vai al contenuto
SI-DESIGN
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

krashone last won the day on October 26 2015

krashone had the most liked content!

Su krashone

  • Rank
    Maestro

Profile Information

  • Gender
    Array

Visite recenti

948 visite nel profilo
  1. Nessun suggerimento a nessuno è già capitato
  2. l'assistenza non l'ho ancora contatta in quanto hanno una pagina apposta in cui viene spiegato le eventuali soluzioni che ovviamente ho gia provato quindi a contattarli non servirebbe a nulla di direbbero le stesse cose, spero in qualcuno che ci fosse gia passato e smanettato
  3. Nessun suggerimento ho provato ad allentare il blocco estrusore sulla asse X adesso si muove tutto a destra poi torna tutto a sinistra e si blocca con il messaggio in oggetto cos'altro devo vedere Grazie
  4. Buongiorno a tutti, durante l'autotest sulla mia Prusa i3 MK2.5s upgrade a MK3 mi appare l'errore in oggetto, ma cosa significa cosa dovre verificare ? Grazie
  5. Da cio che posso capirci a quanto pare facendo riferimento agli schemi in allegato della Rambo e della power panic board i Pin sono effettivamente invertiti, in J16 della rambo la terra (GND) è sul pin 1 mentre sulla power-panic board la terra (GND) è segnato sul pin 2 e sul connettore all'estermità nella parte posteriore sono numerate 1 per il filo bianco (GND in teoria) e 2 quello nero Mi serve solo la conferma di quanto sopra ragionato per avere il coraggio di invertire i fili Grazie
  6. A questo link confermano il problema dovuto al Power-Panic https://shop.prusa3d.com/forum/others-archive--f66/fails-self-test-hot-end-t13736-s10.html all'ultimo post danno anche la soluzione quella di invertire i fili bianco/nero secondo voi vado sul sicuro o rischio di bruciare qualcosa ? Grazie
  7. Apro un terzo post in quanto un nuovo argomento seppur collegato ai due precedenti post Adesso ho il problema in oggetto il power panic non mi fa funzionare l'hotend ed il bed Ho appena trovato questo https://help.prusa3d.com/article/9YqYe6tqNK-power-panic dove evidenziato in rosso dice chiaramente questo "Keep in mind that power panic doesn't work if you use the on/off switch on the PSU" ma quindi non posso sfruttarlo non capisco il pulsante che fastidio dia !!!
  8. Ho trovato il motivo, era il power panic che inibiva il riscaldamento del bed e dell'hotend l'ho scollegato e adesso funzionano entrambi Però che pa**e risolvo un problema e ne trovo un'altro !!!
  9. Appena fatto non danno segni di vita tutto fermo a 0 volts sia il bed che hotend la scheda è nuova e apparentemente pare funzionare si accende tutto ho eseguito il firmware, etc.... Inviato dal mio SM-G935F utilizzando Tapatalk
  10. Come dovrei verificare ? Inviato dal mio SM-G935F utilizzando Tapatalk
  11. intendi il cicalino sul tester perdonami ma non sono pratico soprattutto con la terminologia Se intendi quello ho appena provato su entrambi Hotend e suona
  12. Ho provato a riscaldare con un phon il sensore ed esso rileva l'alzamento della temperatura anche quello del letto pare funzionare e quindi possiamo escluderli Ripeto la cosa strana che sia letto che l'hotend non facciano il loro lavoro e continuo a pensare alla scheda madre pero cosa verificare
  13. In realtà se vado sul display in supporto --> temperature qui mi dice che l'ambiente è di 22° Comunque non si scalda nulla secondo me qualcosa dalla scheda con il tester ho provato a verificare i voltaggi e ci siamo la cosa strana è che nemmeno il letto si riscalda
  14. No perchè è il primo test che faccio dopo averla assemblata se puo essere di aiuto sto provando con un'altro hotend che avevo e anche questo non si riscalda Grazie
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.