Vai al contenuto

Tutte le attività

This stream auto-updates     

  1. Past hour
  2. Al momento ho stampato solo con il PLA (a dire il vero PLAplus). Mi trovo molto bene e infatti facile da stampare e il risultato è buono. Ho tuttavia qualche problemi con la resistenza dei pezzi stampati. Stampando un pezzo con il 25% di riempimento mi capita che nelle zone più snelle, dove quindi all'interno c'è poco materiale, si rompano facilmente. Mi chiedevo se esistesse un modo nello slicer (io uso Simplify3D) di impostare un riempimento "variabile" ovvero dire al programma che deve tenere in considerazione la singola porzione del pezzo e aumentare il riempimento dove ci sono zone più snelle e fragili. Aumentare il rimepimento in tutto il pezzo sarebbe infatti un inutile preco di tempo e materiale. Non so se mi sono spiegato riport quindi un esempio. Ho stampato la tartaruga che si trova qui: https://www.thingiverse.com/thing:220596 La coda è "piccola" quindi di fatto impostando il 25% di riempimento viene quasi vuota, cadendo si è subito rotta.
  3. La ventola che parla cura sarebbe quella per raffreddare La Stampa 😊 detto questo, salvo novità eclatanti, aspetto che l'assistenza mi dica qualcosa sempre se mi risponderà e scriverò un un'aggiornamento. Grazie a tutti!
  4. non si tappa il nozzle ma la gola, il filamento si espande e si blocca prima di arrivare al nozzle. è si, dovrebbe essere propio bloccato che non estrude nemmeno se stai li un gionro a spingere.... a 60 dovrebbe partire quella estrusore, ma la cosa di cura non la capisco....
  5. Fai finta che non ho detto niente sulle ventole, me sarò ubriacato e non ho capito niente facendo un casino con le ventole 🤦‍♂️ ovvio che non sentivo tutto sto macello di solito, quella del lyer mi sembrava in movimento e invece era quella del hotend. Ho fatto confusione sorry 🤦‍♂️ si ritorna al problema vero principale, dove attendo con fiducia una risposta dai venditori ufficiali su Amazon.
  6. L'ho pensato anche io al fatto che abbiano invertito le fan, anche solo dal fatto che a 60 gradi attacca quella che raffredda il layer. Ma ho smontato questo pensiero perché su cura ho sempre avuto come impostazione la ventola al massimo. Mo di quale parla nella realtà non lo so, so solo che oggi mi sono accorto di questa cosa. Ma se fosse otturato, non dovrebbe impedire l'uscita di materiale? Perché a me, se spinto a mano, esce perfettamente. Oltre che mi chiedo come si stappa il tutto e non solo il nozzle? Su internet trovo il come pulirlo, ma parlano solo del nozzle 🤦‍♂️
  7. se non gira la ventola che punta alla parte metallica del blocco sicuramente al 100% ne segue l'intasamento, magari dopo 1 ora o magari dopo 5 minuti...quella ventola è necessaria... il perche' non sia automatica è uno dei tanti misteri dei cinesi....forse hanno invertito i collegamenti delle ventole....
  8. Today
  9. Ciao a tutti... Volevo chiedere un vostro parere: ho una Ender 5 e mentre navigavo su youtube ho visto un vidiodiun ragazzo che ha montato guide lineari sull'asse x e y secondo voi ne vale la pena di fare questa modifica?? Non riesco a mettere il link.. Perche non me lo carica... Vi lascio il titolo da cercare su YouTube.: creality ender 5 upgrades #6:linear rails-part1 Grazie per vostri consigli
  10. Ha sempre girato quella a sinistra, che va con il beccuccio verso l'ugello, ma quella di destra no (penso che punti sulla parte ad alette). Eppure, se non erro, non l'ho mai sentita girare fino ad ora o.o se quella la gestisce la stampante, perché non l'accende? O.o da questo pensavo di aver tutto intasato per via del non raffreddamento, ma nulla invece hahaha. Rimane sempre preoccupante la questione che non l'ho mai sentita accesa.
  11. da sole purtroppo no, sebbene la ventola "hot end" sia indispensabile non è direttamente alimentata quindi essendo alimentata da scheda madre offre l'inutile possibilita' si essere fermata..... devi vedere se la ventola che adesso gira è la ventola per il materiale stampato o per l'hot end,,,,
  12. No aspetta! Ho trovato nelle impostazioni della stampante il meno speed che contiene la velocità di una ventola, non so quale, che sta sempre a 0. Sempre stata fino ad ora a 0 . Eppure ho sempre sentito partire una ventola quando estrusore iniziava a scaldarsi. Quindi che ho fatto: ho scaldato l'hotend così che si acendesse la ventola che ho sempre sentito, e poi da quel menu ho messo il valore al 100% ed ho sentito un'altra ventola, mai sentita fino ad ora, accendersi! Ma allora, non vanno da sole ste ventole? O.o
  13. Le due guide Y, una è più alta ed una è più bassa (frazione di millimetro, ma quanto basta per farla grattare) Piu stringo le viti dei supporti, più il relativo lato si alza, più aumenta il gap
  14. In questo modo, il montaggio del motore è nel verso giusto? Ho provato a ruotarlo di 180° ma il blocco rosso in alluminio urta contro il telaio Inviato dal mio Nokia 2 utilizzando Tapatalk
  15. Oddio mario non ho capito.....appena posso vedo di aprire i file e dare un'occhiata....ma non posso prima di sera
  16. Direttamente su sito igus. Ma fa attenzione le tolleranze sono diverse dalle barre temprate in acciao. Igus ha un suo "ecosistema" ua barre in ergal anodizzate è una spesa in più e non è detto che ti risolva il problema. verifica prima con i cuscinetti standard.
  17. Ok allora provo ed in caso funziona lo lascio montato, poi controllo se sta su 0.8v i driver sono quelli che monta la anycubic, quindi quelli che hanno tutte le cinesate di quel modello e simili CD
  18. Sto avendo non poche difficoltà ad allineare, su asse Z, le guide di Y. Allinearle su X è facile: si montano, si centra una delle due lasciando lenta l'altra, si muove avanti indietro il carrello X ed automaticamente si centra l'altra guida. Ma su Z? E non intendo le guide di Z, ma le guide di Y. Più avvito i supporti che tengono attaccato l'asse al cuscinetto, e più si disallineano verticalmente tra loro. Qualche sistema pratico anziché andare per tentativi come sto facendo adesso?
  19. se scambi il motore "guasto" con uno buono (X o Y) puoi vedere se funziona senza cuocerlo ovviamente.... la vref è la corrente che viene fornita al motore dal driver, piu' è alta e piu' il motore potra' essere "potente" ma piu' sara' alta e piu' il motore si scaldera' quindi va trovato il giusto compromesso.... non so che driver hai ma la vref dovrebbe essere intorno a 0,8v
  20. dove trovo gli igus con camicia di metallo? intanto procedo con i controlli.. Grazie
  21. Rispondo a Marcot: Si è vero quello che dici in effetti le pareti dell'oggetto non dovrebbe presentare porosità. Teoricamente si dovrebbe utilizzare un turapori per avere la superficie liscia ma anche utilizzabile in un ambiente alimentare. Rispondo a IlMario: E' vero che non sono a contatto le superfici dell'oggetto con alimenti poichè si trovano sotto al piano e di lato, ma la mia paura è che si sfaldi la sostanza applicata andando a finire qui e li all'interno del frigo. (nel tempo) Rispondo a hokuro: Il PLA è biodegradabile se si avvia il processo di degradazione che avviene per una determinato range di temperatura e umidità. La degradazione è una riduzione della sua massa dell'80%. Non è che se metto un oggetto PLA nell'acqua si scioglie!! E' anche vero, ad esempio che esistono dei materiali (molto costosi) utilizzati per dare supporto e al contatto con l'acqua si sciogliono come neve al sole ma sono sostanze apposite. Un'ultima opzione è quella di fresare lo stesso piano di plexiglass per ricreare i punti di appoggio. Saluti cnesan
  22. Scaldano meno gli altri motori? Non devo fare nient'altro che scambiarli giusto? Oltre al fatto che stavo pensando: se ha scaldato tanto sarà il problema vref? Perché in caso anche i successivi partiranno....se solo capissi qualcosa de sto vref farei da me, ma anche vedendo su internet ci ho capito ciufolo
  23. quasi sicuramente è questo, raggiunti i 90 gradi la vita del motorino si riduce drasticamente...in poche ore è cotto a puntino.... poco male con 5 euro te la cavi.... se vuoi fare la prova definitiva scambia quel motore con uno degli altri 2.... non so come si contatta l'assistenza 😓
  24. A sto punto mi viene da pensare che a forza di stare caldo, ha perso coppia a prescindere come dicevi poco prima tu...
  25. nello start gcode non ho jerk lo metteva in seguito lo slicer ....quale è il comando preciso? grazie
  1. Load more activity
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.