Vai al contenuto

Tutte le attività

This stream auto-updates     

  1. Past hour
  2. Come faccio ad accorgermene? con il firmware vecchio non avevo sto problema...ma comunque il bed semra ok...ora faccio un video
  3. Perfetto, quindi 0.3/0.4 Che faccio, provo a cambiare il diametro del nozzle su cura per vedere che succede? Magari mettendolo a 0.3 risolvo
  4. A parte i 2.4 ampere a 0.9° , credo nulla, ma sono rinomati in giro per la rete... Li avevo visti solo su facebook, non ho nessun tipo di esperienza diretta o indiretta, so solo che esistono. Per quel poco che ho testato la stampante, le guide fanno spostare gli assi quindi il loro lavoro lo fanno 🙂 Io le avevo ordinate sbagliate, ovvero con zero precarico, i cinesi mi hanno detto che solitamente sulle stampanti si usa precarico medio (quelle hiwin con precarico medio hanno infatti una precisione migliore rispetto a quelle senza precarico), usano sfere più grosse, non scorrono quasi per niente da sole se non dietro l'azione di un motore. Le mie scorrono da sole, avendo sfere un pochino più piccole (si parla di decimi o centesimi). Il cuscinetto aveva un leggerissimo gioco, ma una volta montato, sopratutto Z e Y, visto che vanno a coppia, il gioco si è annullato, compensato dall'altra (in pratica, non riesco a farlo ballare). Forse X, che è da sola, potrebbe darmi problemi, ma dubito. Per quanto mi riguarda, scorrono bene (anche troppo), sopratutto se lubrificate con svitol. Se lubrifico con grasso al silicone come suggerito da hiwin, scorrono molto meno (però potrebbe ridursi il gioco) perchè il grasso fa spessore. Il problema è che diventa impossibile ingrassarle con stampante a regime, quando lo spruzzi sporchi fino alla stanza di fianco. Proverò con il classico olio da macchina da cucire, molto più facile da dare. (una goccia dentro il buco del cuscinetto, qualche goccia sulla guida e si autolubrificano le sfere) Idem le barre Z, i grassi spray sono un catturapolvere impressionante, tempo 2 giorni e ti ritrovi i serpenti attaccati. Da quando uso l'olio zero problemi. Secondo me si usa il grasso proprio per far spessore e compensare la lavorazione fatta a cazzo dai cinesi.....
  5. se ricordo bene, per il decimale devi vedere quale tacca delle inferiori è allineata ad una delle superiori. nella foto precedente se non erro lo era sia la 0.4 che la 0.5, il che sommato al miliimetro letto (0) faceva 0.4/0.5 mm
  6. la butto lì... potrebbe essere collegato o configurato al pin del bed o simile condizione ?
  7. probabilmente nessuno ti ha risposto perchè nessuno aveva idee in merito. a me sembra che sia anche corrotto il contenuto (mi sembra di vedere punti spuri), puoò essere cablaggio rovinato o troppo lungo ? oppure display nuovo guasto....
  8. Grazie per avermi risposto eh....
  9. Invece del dremel uso una fresa di quelle per le unghie con molette relative (la uso per la photon s ma si è rivelata utile anche per la fdm) Lo stucco va bene un qualsiasi stucco spray o aggrappante per plastica . Devi fare passate veloci, se ne metti troppo perdi dettaglio perché fa "spessore" Il consiglio e di stampare ad altezza layer basse ( ricordandosi di aumentare i top e bottom layer) in modo da dover carteggiare solo le parti dove di sono i supporti , perché come detto da @Killrob il pla impasta. Prova ad utilizzare nozzle da 0.35 con quello da 0.25 sebbene il flusso non debba essere regolato di nuovo se gia ben regolato per lo 0.4 , forse è meglio ritararlo lo stesso . LO slicer (si vede anche dal gcode )abbassa il flusso in automatico ma nella pratica ci sono possibili sorprese. Lo ricontrollerei per scrupolo
  10. cosa hanno di particolare? Io di recente ho visto quelli della biqu con encoder (loop chiuso) possono arrivare a 256 m/step (utile più per il minor rumore in teoria)ma mantengono la coppia originale con notevole risparmio di energia, che si traduce in motori freddi non perdono passi ed il motore grazie all' encoder (che se non erro è lo stesso montato sui gimbal per videocamere , solo che su questi ultimi vengono installati su motori brushless trifase e non sui bipolari) Non c' è bisogno di configurarli nel firmware perchè hanno pcb a parte. Nessuno però li ha provati ed in rete ci sono poche informazioni..tu per caso in altre piattaforme li hai sentiti nominare ?hai qualche feedback Forse almeno su x e y potrebbero andar bene. -------------------------------------------------------------------------------------------------------------------------------------------------------- Altra cosa: al di la di tutto le guide lineari che hai preso fanno il loro lavoro? se avevano gioco come hai risolto?
  11. Today
  12. V6 classico Tolto gli acquisti sbagliati, considerato che avevo quasi tutto in casa, sono circa a 400-500 euro considerando il telaio (circa 100), il bed di alluminio (35) il pad riscaldante su misura (85 euro, sticazzi!), La lerdge (80 euro o giù di lì), i motori wantai che devo ancora montare (80 euro) più altre cose (considera un 100-150 euro tra viti bulloni e ferramenta in generale) Questo perché ho preferito cambiare motori, bed e scheda, altrimenti avrei potuto usare quelli in casa
  13. @iLMario ma alla fine quale estrusore e hotend hai messo? Fino ad ora la spesa totale a quanto ammonta ? (togliendo eventuali acquisti sbagliati)
  14. Ho risolto, è un problema di Cura! Come suggerito da un utente di un’altra pagina web, ho provato a caricare il profilo della U20 (modificando le dimensioni del piatto) anziché quello della U30 ed ho effettuato 3 stampe senza problemi
  15. Buongiorno ragazzi, sto provando a mettere il marlin 2 sulla mia stampata alfawise u10. Sono riuscito a configurare tutto e si compila normlamente. Il problema è che la temperatura dell'estrusore non è controllata. o meglio cerco di spiegarmi: la temperatura viene rilevata, ma appena lo accendo rimane acceso, non ho piu modo di spegnerlo...la temperatura arriva fino alla temperatura di blocco poi la scheda va in allarme e si spegne. Qualcuno ha avuto lo stesso problema?
  16. New upgrade, cuscinetti su bobina per farla rotolare a modo e non con i classici ed orrendi scatti. Cuscinetti con capacità di carico di diverse tonnellate, si sa mai volessi montare bobina più grossa😁 vabbè li avevo a spasso in garage
  17. Ho ordinato il calibro digitale per essere sicuro, ma a occhio é a 0.2, molto meno della metà del millimetro. ora provo
  18. Ok quella sotto no poi oggi controllo le altre e vi aggiorno Inviato dal mio ANE-LX1 utilizzando Tapatalk
  19. Se ci sono 3 pulegge una per forza é eccentrica
  20. Io son fortunello, tutto è ok, i pezzi che devono incastrare incastrano quindi non ho fatto nulla. Certo sarebbe buona cosa
  21. Certo la prossima volta che eseguo un pezzo simile lo faccio. Grazie
  22. Smontata ieri poi faccio foto ma non è eccentrico la vite e dritta e ce un tubo che è lo spessore ma lo spessore è piatto in entrambi i lati quindi il tutto è dritto posso solo alzarlo ma non cambia lo stesso Inviato dal mio ANE-LX1 utilizzando Tapatalk
  23. Sotto il carrello la puleggia è fissata con un eccentrico, gira quello e vedrai che risolvi.
  24. Io ne ho appena costruito uno e per ora ho messo all esterno dysplay e alimentatore, ho fatto una prova con pla e non da problemi tanto stampo con piatto freddo e quindi le temperature non cambiano di tanto devo ancora provare petg e abs e poi vedo cosa fare se mettere una ventola oppure spostarla all esterno.
  25. Ecco qua preso da internet stesso problema Inviato dal mio ANE-LX1 utilizzando Tapatalk
  26. Forse un video aiuta a capire e magari apri un thread con un titolo ad hoc Anycubic kossel linear plus, Inviato utilizzando Tapatalk
  27. Sembra bella, attendiamo i tuoi primi feedback. Inviato dal mio LYA-L09 utilizzando Tapatalk
  1. Load more activity
×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.